+ Responder ao Tópico



  1. #1

    Thumbs up MK não pinga DNS e nem sites!

    Amigos!
    A paz de Jesus a todos!

    Estou montando um servidor Debian para funcionar como proxy da seguinte maneira: modem dsl em bridge => servidor debian (autenticando o dsl velox) => mk autenticando os clientes...

    o meu servidor debian conecta no pppoe normalmente, pinga para dns e sites, estou utilizando dsn do google...
    apliquei no mk a faixa de ip do servidor, e configurei o dns..
    porém o mk piinga o ip da squid e não ping dns e nem sites...
    pq?


    onde estou errando?

    Grato a todos que puderem me ajudar!

  2. #2

    Padrão Re: MK não pinga DNS e nem sites!

    Naturalmente; você tem que fazer nat nesse servidor Debian.



  3. #3

    Padrão Re: MK não pinga DNS e nem sites!

    Caro amigo vc não acho mais pratico colocar o Mk pra discar e ficar responsável pelos outras regras.
    quanto ao Debian vc configura o squid3 ou vc não vai usar proxy paralelo?

  4. #4

    Padrão Re: MK não pinga DNS e nem sites!

    Citação Postado originalmente por macgyver Ver Post
    Caro amigo vc não acho mais pratico colocar o Mk pra discar e ficar responsável pelos outras regras.
    quanto ao Debian vc configura o squid3 ou vc não vai usar proxy paralelo?
    eu queria fazer assim.. só que meu mikrotik esta apenas com uma porta ethernet funcionando!
    então coloquei direto...



  5. #5

    Padrão Re: MK não pinga DNS e nem sites!

    Citação Postado originalmente por bjaraujo Ver Post
    Naturalmente; você tem que fazer nat nesse servidor Debian.
    que regra teria que aplicar?

    e outra coisa q esqueci de citar: quando ligo meu pc sem passar pelo mk ,direto no debian ele funciona naturalmente a net sem ter que aplicar regra alguma, com proxy funcionando... mas com o mk para de funcionar...

  6. #6

    Padrão Re: MK não pinga DNS e nem sites!

    Primeiro vc coloca o Mk pra rodar direitinho com 3 placas de rede, depois vc parte para o proxy paralelo
    posso te ajudar melhor se me der mais informações ou me mandar uma mensagem pessoal



  7. #7

    Padrão Re: MK não pinga DNS e nem sites!

    Citação Postado originalmente por lennonvox Ver Post
    que regra teria que aplicar?

    e outra coisa q esqueci de citar: quando ligo meu pc sem passar pelo mk ,direto no debian ele funciona naturalmente a net sem ter que aplicar regra alguma, com proxy funcionando... mas com o mk para de funcionar...
    Configurando o proxy transparente nas novas versões do Squid - Dicas

  8. #8

    Padrão Re: MK não pinga DNS e nem sites!

    cara coloca o MK pra rodar certinho com 3 placas de rede e depois você parte para o squid
    qualquer coisa me add blz



  9. #9

    Padrão Re: MK não pinga DNS e nem sites!

    Citação Postado originalmente por macgyver Ver Post
    cara coloca o MK pra rodar certinho com 3 placas de rede e depois você parte para o squid
    qualquer coisa me add blz
    Também acho mais seguro o paralelo, se der pau no squid é só desativar o redirecionamento, em série pode ser dor de cabeça.

  10. #10

    Padrão Re: MK não pinga DNS e nem sites!

    Vou providenciar o mk!!!
    E posto logo em seguida!