+ Responder ao Tópico



  1. #1

    Padrão Cliente faz download e o acesso não funciona...

    Pessoal estou com um problema, que quando os meus clientes começam a fazer download ou carregam um vídeo do youtube navegação fica sem abrir nenhuma página.
    Ja fiz vários testes e modifiquei algumas configurações, mas mesmo assim continua do mesmo jeito.

    meu equipamento é:
    rb433
    ubiquiti xr2
    mikrotik v3.10
    licensa level 4

  2. #2

    Padrão Re: Cliente faz download e o acesso não funciona...

    coloca mais informaçao, quantos clientes nesse cartao?
    so tem esse cartao na rede?
    se nao, é só nesse cartao que da esse problema?
    em quantos clientes do cartao esta o problema.
    o que voce ja tentou fazer?



    uma dica, verifique o numero de conexões que podem ser abertas por cliente.
    tem um monte de topicos falando sobre esse assunto.
    vai por exclusao.



  3. #3

    Padrão Re: Cliente faz download e o acesso não funciona...

    Cara.. uma coisa é logica... quando um cano ta cheio, se for abrir mais a torneira, ele tende a vazar...
    Verifica ai, a latencia do seu cliente quando ele faz o download.. provavelmente ele esta ocupando toda a banda dele dai tranca tudo...

    Normal não é, mas quando se trata de wireless tudo fica mais sensível...

  4. #4

    Padrão Re: Cliente faz download e o acesso não funciona...

    Vai em Queue, aba TYPE
    altere os 3 primeiros (default, default-small e ethernet-default) de pfifo para sfq
    faça o teste novamente.



  5. #5

    Padrão Re: Cliente faz download e o acesso não funciona...

    Então só tem esse cartão na rede. são poucos clientes ainda apenas 7. e acontece com todos os clientes.

    já foi feito...
    já fiz e refiz a Nat
    já refiz todo o Hotspot com controle Queue
    já tentei fazer Burst
    já tentei colocando mais banda para o cliente e mesmo assim ele suga tudo
    ate agora é isso que foi tentado fora as dezenas de vezes que foram tudo refeito do zero e algumas horas perdidas com esse problema.


    Onde que eu vejo esse limite de conexões por clientes?

    Citação Postado originalmente por mateusassuncao Ver Post
    coloca mais informaçao, quantos clientes nesse cartao?
    so tem esse cartao na rede?
    se nao, é só nesse cartao que da esse problema?
    em quantos clientes do cartao esta o problema.
    o que voce ja tentou fazer?



    uma dica, verifique o numero de conexões que podem ser abertas por cliente.
    tem um monte de topicos falando sobre esse assunto.
    vai por exclusao.
    Sim mais eu ate tentei liberar mais banda para ver o que acontecia e mesmo assim ele suga a banda inteira...

    Citação Postado originalmente por tmelooliveira Ver Post
    Cara.. uma coisa é logica... quando um cano ta cheio, se for abrir mais a torneira, ele tende a vazar...
    Verifica ai, a latencia do seu cliente quando ele faz o download.. provavelmente ele esta ocupando toda a banda dele dai tranca tudo...

    Normal não é, mas quando se trata de wireless tudo fica mais sensível...
    Ok amigo vou testar e assim que possível volto para dar respostas.

    Citação Postado originalmente por mascaraapj Ver Post
    Vai em Queue, aba TYPE
    altere os 3 primeiros (default, default-small e ethernet-default) de pfifo para sfq
    faça o teste novamente.

  6. #6
    tecnico chefe Avatar de naldo864
    Ingresso
    May 2010
    Localização
    Carapicuíba, Brazil, Brazil
    Posts
    3.104
    Posts de Blog
    1

    Padrão Re: Cliente faz download e o acesso não funciona...

    tentou o mas simples trocar o cartão , depois trocar a rb se não funfar e alguma caquinha de configuration revise o que voce fes antes de começar o problema



  7. #7

    Padrão Re: Cliente faz download e o acesso não funciona...

    Citação Postado originalmente por tmelooliveira Ver Post
    Cara.. uma coisa é logica... quando um cano ta cheio, se for abrir mais a torneira, ele tende a vazar...
    Verifica ai, a latencia do seu cliente quando ele faz o download.. provavelmente ele esta ocupando toda a banda dele dai tranca tudo...

    Normal não é, mas quando se trata de wireless tudo fica mais sensível...
    É. O colega falou tudo. Uma dica, faz o controle de banda também no teu cliente, para teste. Exemplo: tu liberou 800kbps para uma Station. Na Station deixe 400kbps reservado para 2 micros. Com um faça o download, com outro navegue. Aí tu conseguirá tirar algumas conclusões em relação ao que o colega que citei falou.

  8. #8

    Padrão Re: Cliente faz download e o acesso não funciona...

    amigos tambem estou com o mesmo problema, tenho um servidor mk e o thunder 6 em paralelo e aconteceu o mesmo problema, mas este problema so veio a calhar quando implantei o thunder em paralelo!!
    antes eu usava o web-proxy do mk com cache full do web-proxy e funcionava normal.
    ficarei acompanhando o topico para ver se consigo resolver.



  9. #9

    Padrão Re: Cliente faz download e o acesso não funciona...

    fiz o teste pelo cabo direto no servidor e o problema ainda persiste

  10. #10

    Padrão Re: Cliente faz download e o acesso não funciona...

    Gente vamu estudar matematica manus a comta e simples se vc libera 300kbps pro seu cliente ele abre um video no youtube obviamente o video ira comsumir 300kbps entao
    youtube 300kbps sorbra para navegaçao 0kbps
    download 300kbps sobra para navegaçao 0kbps
    xvideos 300kbps sobra para navegaçao 0kbps

    bom no windows tem uma coisinha chamada agendador de pacotes qos que vai jogar algums kbps pra navegaçao a pagina vai abrir mais sabe la quando
    fica ai a dica nao adianta fuçar no seu mikrotik o detalhe é se o cliente tiver fazendo um download ele numca vai navegar com amesma qualidade que se navega sem estar fazendo downloads nem parece que vcs tem provedor
    so me digam se vc tem 2mb delink no seu provedor e ele ta no talo diretu o que acomtece vou respomder telefones tocam o dia todo sem parar e vc ainda manda seus tecnicos subir para ver antenas cabos e pings rsrsr gerenciadores de servers aprendam a indentificar seus problemas sues tecnicos agradecem



  11. #11

    Padrão Re: Cliente faz download e o acesso não funciona...

    Citação Postado originalmente por mascaraapj Ver Post
    Vai em Queue, aba TYPE
    altere os 3 primeiros (default, default-small e ethernet-default) de pfifo para sfq
    faça o teste novamente.
    Já tentou realizar essa alteração que o colega cita acima?

  12. #12

    Wink Re: Cliente faz download e o acesso não funciona...

    já troquei o cartão amigo o que eu tinha era um Engenius muito ruim... quanto a rb sei que não é ela é com certeza configuração. mais obrigado pela ajuda as vezes estamos distraídos e não vemos o óbvio.

    Citação Postado originalmente por naldo864 Ver Post
    tentou o mas simples trocar o cartão , depois trocar a rb se não funfar e alguma caquinha de configuration revise o que voce fes antes de começar o problema
    Vou tentar isso mesmo achando isso meio estranho mais vou tentar. vlw pela força

    Citação Postado originalmente por marlondomenech Ver Post
    É. O colega falou tudo. Uma dica, faz o controle de banda também no teu cliente, para teste. Exemplo: tu liberou 800kbps para uma Station. Na Station deixe 400kbps reservado para 2 micros. Com um faça o download, com outro navegue. Aí tu conseguirá tirar algumas conclusões em relação ao que o colega que citei falou.
    Bom se fosse assim um simples modem D'link ou qualquer outro simples com a velocidade 300 kbps digamos da OI seria a mesma coisa só que não é ela divide a banda automaticamente se você faz um download abre um vídeo da internet e uma pagina junto o download será reduzido a velocidade para que carregue o vídeo e a pagina também.

    Citação Postado originalmente por gigagere Ver Post
    Gente vamu estudar matematica manus a comta e simples se vc libera 300kbps pro seu cliente ele abre um video no youtube obviamente o video ira comsumir 300kbps entao
    youtube 300kbps sorbra para navegaçao 0kbps
    download 300kbps sobra para navegaçao 0kbps
    xvideos 300kbps sobra para navegaçao 0kbps

    bom no windows tem uma coisinha chamada agendador de pacotes qos que vai jogar algums kbps pra navegaçao a pagina vai abrir mais sabe la quando
    fica ai a dica nao adianta fuçar no seu mikrotik o detalhe é se o cliente tiver fazendo um download ele numca vai navegar com amesma qualidade que se navega sem estar fazendo downloads nem parece que vcs tem provedor
    so me digam se vc tem 2mb delink no seu provedor e ele ta no talo diretu o que acomtece vou respomder telefones tocam o dia todo sem parar e vc ainda manda seus tecnicos subir para ver antenas cabos e pings rsrsr gerenciadores de servers aprendam a indentificar seus problemas sues tecnicos agradecem
    Acabei de fazer essas mudanças e nossa foi uma das únicas que deu alguma mudança consegui carregar um vídeo e abrir algumas pagina ao mesmo tempo só sofro um pouco com o download ainda.

    Citação Postado originalmente por agrinfo Ver Post
    Já tentou realizar essa alteração que o colega cita acima?



  13. #13

    Padrão Re: Cliente faz download e o acesso não funciona...

    Cara Muito obrigado isso fez um diferença muito grande com o acabei de citar apenas sofro com o download e isso é um ótimo sinal que falta pouco eu vi que tem além do pfifo e sfq outros modos como não conheço pergunto a você será que algum daqueles outros modos daria diferença? não testei por que não o que eles fazem..

    Citação Postado originalmente por mascaraapj Ver Post
    Vai em Queue, aba TYPE
    altere os 3 primeiros (default, default-small e ethernet-default) de pfifo para sfq
    faça o teste novamente.

  14. #14

    Padrão Re: Cliente faz download e o acesso não funciona...

    fiz conforme indicado pelo nosso amigo e funcionou muito bem a dica que ele passou!!! muito obrigado.



  15. #15

    Padrão Re: Cliente faz download e o acesso não funciona...

    em resposta a esta dica
    Vai em Queue, aba TYPE
    altere os 3 primeiros (default, default-small e ethernet-default) de pfifo para sfq
    faça o teste novamente
    Funcionou uma BLZ

  16. #16

    Padrão Re: Cliente faz download e o acesso não funciona...

    Citação Postado originalmente por sergio987 Ver Post
    Cara Muito obrigado isso fez um diferença muito grande com o acabei de citar apenas sofro com o download e isso é um ótimo sinal que falta pouco eu vi que tem além do pfifo e sfq outros modos como não conheço pergunto a você será que algum daqueles outros modos daria diferença? não testei por que não o que eles fazem..
    Quando li o topico, de cara vi qual era o problema.
    Se navegar OU fazer download, cada um de uma vez.. funcionava perfeitamente.
    por que nao funcionaria com os dois juntos?

    Simplesmente por que o algoritimo que possivelmente estava sendo usado era o pfifo
    primeiro pacote que chega é o primeiro que sai.
    como o download possui trafego continuo é logico que ele iria prejudicar a navegacao, ja que teria muito pacote do download na frente dos pacotes http (navegacao)

    essa simples mudanca de pfifo para sfq fez com que o controle de banda trabalhasse de outra forma.
    ao inves do "primeiro que chegar é o primeiro a sair (pfifo)" o controle de banda passou a pegar um pouco de cada, o melhora e muito a distribuicao da banda do cliente... melhorando a navegacao.

    existem outros algoritmos la, mas os unicos que recomendo é o sfq e o pcq.
    contudo, o pcq exige um maior conhecimento tecnico para implantacao

    PS: se funcionou a dica, clica na estrelinha ai! eushues



  17. #17

    Padrão Re: Cliente faz download e o acesso não funciona...

    Citação Postado originalmente por igorgbraga Ver Post
    fiz conforme indicado pelo nosso amigo e funcionou muito bem a dica que ele passou!!! muito obrigado.
    De nada amigo.

  18. #18

    Padrão Re: Cliente faz download e o acesso não funciona...

    Citação Postado originalmente por mascaraapj Ver Post
    Quando li o topico, de cara vi qual era o problema.
    Se navegar OU fazer download, cada um de uma vez.. funcionava perfeitamente.
    por que nao funcionaria com os dois juntos?

    Simplesmente por que o algoritimo que possivelmente estava sendo usado era o pfifo
    primeiro pacote que chega é o primeiro que sai.
    como o download possui trafego continuo é logico que ele iria prejudicar a navegacao, ja que teria muito pacote do download na frente dos pacotes http (navegacao)

    essa simples mudanca de pfifo para sfq fez com que o controle de banda trabalhasse de outra forma.
    ao inves do "primeiro que chegar é o primeiro a sair (pfifo)" o controle de banda passou a pegar um pouco de cada, o melhora e muito a distribuicao da banda do cliente... melhorando a navegacao.

    existem outros algoritmos la, mas os unicos que recomendo é o sfq e o pcq.
    contudo, o pcq exige um maior conhecimento tecnico para implantacao

    PS: se funcionou a dica, clica na estrelinha ai! eushues
    Parabens amigo mascaraapj, eu sempre faço esse controle no windows, mas assim fica bem mais facil, vivendo e aprendendo, obrigado por compartilhar.

    Ainda hoje tava pensando como o forum tinha caido de nivel e tudo que a gente ve é alguns que vem aqui lê meia duzia de topico e acham que sabe tudo, ou então fazem um "cursinho" muitas vezes nao certificado pela MK e já colocam na assinatura "Consultores", cobrando pelo que aprenderam de graça aqui no forum, inclusive já li varios relatos de pessoas que contrataram os supostos "consultores" e os mesmos sabiam menos que o contratante.

    São pessoas como você que fazem o forum crescer, compartilhando sem querer explorar, obrigado.

    Abraços.
    Última edição por jodrix; 26-05-2011 às 11:51.



  19. #19

    Padrão Re: Cliente faz download e o acesso não funciona...

    Citação Postado originalmente por jodrix Ver Post
    Parabens amigo mascaraapj, eu sempre faço esse controle no windows, mas assim fica bem mais facil, vivendo e aprendendo, obrigado por compartilhar.

    Ainda hoje tava pensando como o forum tinha caido de nivel e tudo que a gente ve é alguns que vem aqui lê meia duzia de topico e acham que sabe tudo, ou então fazem um "cursinho" muitas vezes nao certificado pela MK e já colocam na assinatura "Consultores", cobrando pelo que aprenderam de graça aqui no forum, inclusive já li varios relatos de pessoas que contrataram os supostos "consultores" e os mesmos sabiam menos que o contratante.

    São pessoas como você que fazem o forum crescer, compartilhando sem querer explorar, obrigado.

    Abraços.
    Hahaha
    eu nunca fiz curso da MK, ainda nao tive oportunidade.
    nao posso viajar e aqui teve o curso apenas 1x (que eu tenha conhecimento), sendo que nesse eu nao deu para fazer, ja estava lotado.

    ate hoje, somente estudei, fuçei, implementei.
    procurei nao somente fazer funcionar, mas intender COMO funciona.

  20. #20

    Padrão Re: Cliente faz download e o acesso não funciona...

    Andrio, sobre aqueles dois parâmetros que estão no SFQ, o 'perturb' e o 'allot" deixa em default? O que eles fazem?