Página 4 de 9 PrimeiroPrimeiro 12345678 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. alguns colegas estao dizendo que é coisa atoa, cai nesta nao

    errado, pode se preocupar sim, eles nao estao procurando um cliente seu, eles estao procurando quem tem o dominio do ip que fez a cagada, e este circuito ou adsl esta DOCUMENTADO e provado que é seu e nao do seu fornecedor de scm, entao arrume um bom advogado, entre em contato com seu scm pra que junto com o adv da scm, GENTE é latada estas parcerias de scm, voce sera emquadrado num crime federal, arrume um advogado que de preferencia entenda um pouco de TI pra tentar amenizar as coisas, infelizmente tu é doido mas nao to te criticando, tem muitos e muitos " " PARCEIROS que nem imagina o rolo processual que podem enfrentar, porque o seu fornecedor de scm nao te integrou como socio dele, ele que é seu dinheirinho final do mes e que voce se foda com o perdao da palavra, gente scm nao é caro, pode dividir, voces dao conta sim de terem suas proprias licenças. agora a bronca, tu é doidao, compartilha sua net e nao gera log de acesso?, posta sua necessidade aqui no forum um monte de gente pra te ajudar.

  2. Citação Postado originalmente por samuelrealnet Ver Post
    cara voce deve configurar pelo menos um squid na sua rede pra poder chegar na pessoa q aprontar na sua rede, pois pode ir se acustumando isso acontece muito, mas se voce começar a monitorar sua rede voce tem mais chances de pegar quem fez isso, lembrando q o cliente pode ter um roteador sem senha ou pode ter tido a rede wireless invadida, ou a sua mesmo foi invadida.
    Errado amigo
    Gerar relatorio com Squid é invasao de privacidade, uma vez que vc tem relatorio do que ele acessou, o que ele viu, o que ele baixou.
    O certo é gerar relatorio de autenticacao (data/hora, usuario, ip) ou ate mesmo gerar relatorio de conexao (data/hora, ip origem, ip destino)

    1. Forneça ao cliente IP privado fixo ou guarde o log de autenticacao (usuario, ip)

    2. configura no ROS/Mikrotik algo como:
    /ip firewall filter add action=log chain=forward

    3. habilita o syslog remoto e guarde os logs em alguma maquina.

    Pronto, metade dos seus problemas resolvidos.
    Vc tera log de qual ip determinado cliente estava usando e com qual site ele trocou dados.

    Citação Postado originalmente por evertonsoares Ver Post
    O ideal é utilizar algum sistema para gerar relatório seja no squid, dude, syslog... o maior problema que enfrento por aqui é o alto volume de informações que temos que armazenar, já tenho dois discos de 500GB lotados de logs ao longo de 3 anos, porém nem tudo é flores pois os logs que tenho são apenas os endereços http e ip que acessou, porém como já foi discutido pode haver algum acesso indevido através de clone mac ou algo do tipo para esses fins, coisas que não temos muito o que fazer... Vejo como melhor solução mesmo distribuição de IP via bloco AS assim cada um com seus problemas, a identificação é rápida e sem discussão...
    Log squid é invasao de privacidade, cuidado.

    A distribuicao de IP via bloco AS nao elimina o problema de clone.



  3. Citação Postado originalmente por mascaraapj Ver Post
    Errado amigo
    Gerar relatorio com Squid é invasao de privacidade, uma vez que vc tem relatorio do que ele acessou, o que ele viu, o que ele baixou.
    O certo é gerar relatorio de autenticacao (data/hora, usuario, ip) ou ate mesmo gerar relatorio de conexao (data/hora, ip origem, ip destino)

    1. Forneça ao cliente IP privado fixo ou guarde o log de autenticacao (usuario, ip)

    2. configura no ROS/Mikrotik algo como:
    /ip firewall filter add action=log chain=forward

    3. habilita o syslog remoto e guarde os logs em alguma maquina.

    Pronto, metade dos seus problemas resolvidos.
    Vc tera log de qual ip determinado cliente estava usando e com qual site ele trocou dados.


    Log squid é invasao de privacidade, cuidado.

    A distribuicao de IP via bloco AS nao elimina o problema de clone.
    Gostaria de saber como fazer para especificar a onde ele vai gerar os logs para ter como saber onde esta o retorno, pode ser numa maquina windows, ou tem que ser linux?

    Desde já agradeço atençao de todos!

    Obrigado.

  4. 1. configurar o Firewall do mk para gerar os Logs:
    /ip firewall nat
    add action=log chain=dstnat disabled=no dst-address=!Aqui-a-Faixa-IP-da-sua-rede log-prefix=LogRede protocol=tcp
    2. configurar o MK para enviar os logs remotamente:
    /system logging action
    set remote bsd-syslog=no name=remote remote=IP-do-PC-q-vai-receber-os-logs remote-port=514 src-address=0.0.0.0 syslog-facility=daemon syslog-severity=auto target=remote
    3. criar a Regra do log para ser enviado:
    /system logging
    add action=remote disabled=no prefix="" topics=firewall
    4. Configurar o pc que ira receber os logs, pode ser tanto Linux, como Windows.
    No caso do windows, use o Syslog do mikrotik:
    Donwload do Mikrotik Daemon

    http://www.mikrotik.com/download/MT_Syslog.exe


    Vejam um exemplo do Log:
    12:39:43 firewall,info LogRede forward: in:REDE out:INTERNET, proto TCP (SYN), 172.24.2.7:65488->72.21.91.19:80, len 52
    Se a dica foi util, clica em cima da estrilinha ٭abaixo ^^
    Última edição por AndrioPJ; 28-05-2011 às 12:52.



  5. Citação Postado originalmente por mascaraapj Ver Post
    1. configurar o Firewall do mk para gerar os Logs:
    /ip firewall nat
    add action=log chain=dstnat disabled=no dst-address=!Aqui-a-Faixa-IP-da-sua-rede log-prefix=LogRede protocol=tcp
    2. configurar o MK para enviar os logs remotamente:
    /system logging action
    set remote bsd-syslog=no name=remote remote=IP-do-PC-q-vai-receber-os-logs remote-port=514 src-address=0.0.0.0 syslog-facility=daemon syslog-severity=auto target=remote
    3. criar a Regra do log para ser enviado:
    /system logging
    add action=remote disabled=no prefix="" topics=firewall
    4. Configurar o pc que ira receber os logs, pode ser tanto Linux, como Windows.
    No caso do windows, use o Syslog do mikrotik:
    Donwload do Mikrotik Daemon

    http://www.mikrotik.com/download/MT_Syslog.exe


    Vejam um exemplo do Log:


    Se a dica foi util, clica em cima da estrilinha ٭abaixo ^^
    Tentei configurar mas não achei na opçao syslog-severity=auto target=remote
    syslog-severity=auto eu não tenho essa opcao a versao do mk é 3.30 será por isso? A que eu tenho é Syslog Severity emercy, alert, critical, error, warning, notice, info, debug, outro detalhe, baixe, o programa na maquina windows, tem somente executar ou tenho que configurar algo mais nessa maquina windows?

    Fico muito grato pela sua enorme atenção!

    Obrigado.






Tópicos Similares

  1. Respostas: 8
    Último Post: 14-10-2015, 10:05
  2. Problemas com sinal de internet 5.8 do nada
    Por javavsm no fórum Redes
    Respostas: 12
    Último Post: 03-07-2012, 21:16
  3. Respostas: 3
    Último Post: 07-10-2010, 19:53
  4. Google adiciona telefonemas ao uso do Gmail no Linux
    Por naynay no fórum Servidores de Rede
    Respostas: 0
    Último Post: 08-09-2010, 17:57
  5. Problemas Com A Justica Estadual
    Por socrateschalkidis no fórum Redes
    Respostas: 17
    Último Post: 18-10-2007, 23:57

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L