+ Responder ao Tópico



  1. Coloca essa regra antes da regra do NAT masquerade
    Citação Postado originalmente por hotel Ver Post
    Ola Amigo, parabens pela iniciativa, muito bom seu post.

    este seu post me deu uma ideia, temos aqui uma central de reservas e a galera esta abusando da internet, não to a fim de instalar squid nem algo deste tipo, nos hoteis temos o sistema isgi que gera estes log's mas não quero comprar um sistema só para colocar aqui.

    então assim que vi seu post fui pra bancada fazer testes porem não consegui gerar nenhum informação acontece que ele não passa nenhum pacote pela regra criada, o que posso ter feito de errado?

    meu senario de testes é adsl entrando pela ether1 nat abilitado saindo pela eth5, como pode ver mesmo testando nevegação, ftp, ssh não gerou nenhum pacote.
    Anexo 23058
    minha ideia é usar esta regra juntamente com hotspot para fazer a identificação.

    só lembrando, a interface esta zerada dei um system reset-configuration antes de começar os testes e só tem estas duas regras no firewall, as maquinas conectadas na eth navegam normalmente, outro detalhe uso MK 4.17 numa 750g que comprei só para testes.

    se puder me ajudar desde ja agradeço.

  2. Se vc usa autenticacao (hotspot ou ppoe) com ip dinamico
    te aconselho a guardar os logs da autenticacao tbm... pois ai com o log da autenticacao vc sabera quem estava usando determinado IP
    e com os logs da conexao, vc sabera se ele acessou aquele site em questao.
    Citação Postado originalmente por adepad Ver Post
    Andrio parabens pelo post, funcionou blz aqui pra mim, agora tenho as mac de quem está conectado legal, fico muito grato por isso, eu uso ppoe com ip dinamico, deixa eu ver se isso mesmo, eu vou passar a ter todas as mac dos usuarios que conectaram nesse horario seria isso, pois o usuario ele não cataloga, outro detalhe onde ele salva essa informação e por quanto tempo fica!

    Fico muito grato pela sua enorme contribuição!

    Muito grato pelo mesmo pela sua grande força!

    Um forte abraço!



  3. Citação Postado originalmente por RogerBoscatto Ver Post
    Fiz tudo como descreveu porem não recebi nada nem uma informação no programa.
    Alguma coisa foi feita errada
    poderia enviar print das suas configuracoes?

  4. Ola, desculpe eu lhe importunar, mas se não for incomodo e puder me ajudar agradeço.

    notei que sua regra:
    /ip firewall nat
    add action=log chain=forward disabled=yes log-prefix=LogRede in-interface=REDE

    cria como desabilitada, é assim mesmo, de qualquer forma tentei das duas formas habilitando e deixando desabilitada.

    coloquei abaixo as regras que adicionei a RB depois de rodar o comando system reset-configuration no-default=yes


    /ip dhcp-client
    add add-default-route=yes comment="" default-route-distance=0 disabled=no \
    interface=ether1 use-peer-dns=yes use-peer-ntp=yes

    /ip address
    add address=192.168.0.1/24 broadcast=192.168.0.255 comment="" disabled=no \
    interface=ether5 network=192.168.0.0
    /ip firewall nat
    add action=log chain=forward comment="" disabled=no in-interface=ether5 \
    log-prefix=LogRede
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
    ether1
    /system logging action
    add bsd-syslog=no name=remoto remote=192.168.0.254:514 src-address=0.0.0.0 \
    syslog-facility=daemon syslog-severity=auto target=remote
    /system logging
    add action=remoto disabled=no prefix="" topics=firewall

    segui sua orientação coloquei a regra antes do mascarade mas não adiantou. não passa nenhum pacote pela regra.
    Última edição por hotel; 30-05-2011 às 08:41.



  5. A regra esta quase certa, mas tem 2 erros:
    - a regra tem que estar habilitada
    - a interface selecionada é da rede interna, clientes... (conforme eu disse la em cima)
    Citação Postado originalmente por hotel Ver Post
    Ola, desculpe eu lhe importunar, mas se não for incomodo e puder me ajudar agradeço.

    notei que sua regra:
    /ip firewall nat
    add action=log chain=forward disabled=yes log-prefix=LogRede in-interface=REDE

    cria como desabilitada, é assim mesmo, de qualquer forma tentei das duas formas habilitando e deixando desabilitada.

    coloquei abaixo as regras que adicionei a RB depois de rodar o comando system reset-configuration no-default=yes


    /ip dhcp-client
    add add-default-route=yes comment="" default-route-distance=0 disabled=no \
    interface=ether1 use-peer-dns=yes use-peer-ntp=yes

    /ip address
    add address=192.168.0.1/24 broadcast=192.168.0.255 comment="" disabled=no \
    interface=ether5 network=192.168.0.0
    /ip firewall nat
    add action=log chain=forward comment="" disabled=no in-interface=ether5 \
    log-prefix=LogRede
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
    ether1
    /system logging action
    add bsd-syslog=no name=remoto remote=192.168.0.254:514 src-address=0.0.0.0 \
    syslog-facility=daemon syslog-severity=auto target=remote
    /system logging
    add action=remoto disabled=no prefix="" topics=firewall

    segui sua orientação coloquei a regra antes do mascarade mas não adiantou. não passa nenhum pacote pela regra.






Tópicos Similares

  1. Relatório de Log de Conexões e Novos Recursos
    Por 1929 no fórum Servidores de Rede
    Respostas: 5
    Último Post: 10-02-2016, 13:15
  2. Respostas: 9
    Último Post: 11-04-2015, 11:38
  3. Criação de Logs de conexões de rede com o IPTABLES
    Por brunoodon no fórum Servidores de Rede
    Respostas: 0
    Último Post: 24-04-2012, 15:24
  4. Log de Conexões no Firewall
    Por djfelipemix no fórum Redes
    Respostas: 2
    Último Post: 13-04-2012, 07:19
  5. Habilitando log de conexoes abortadas no MySQL 3.23.54
    Por Daniels no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-05-2005, 14:57

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L