Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Sim, por IP deveria funcionar... Você deve ter algum outro problema também...

    Você já verificou se o problema não é o próprio Apache? Como você disse, deu página não encontrada e isto normalmente é uma resposta do webserver. Talvez a sua mensagem esteja configurada em um vhost ou algo assim... Verifique se colocando o IP do apache no browser (sem o redirecionamento) você vê a página correta.

  2. Sim, colocando o IP direto no browser eu vou pra página correta.

    Eu não configurei vhost. Nesse apache só tem esse "site", e o arquivo é o index.html da raiz httpdocs.



  3. Uma coisa que pode ta causando esse não funcionamento e que alguma regra que vem antes na table esta interceptando os pacotes

  4. Verdade, eu tinha pensado nisso, mas não encontrei qual regra poderia ser. Vou verificar

    Eu tenho poucas regras no filter, umas 4 ou 5. Desabilitei todas e não funcionou mesmo assim.
    Já na aba de NAT eu tenho várias regras de direcionamento, desabilitei algumas e tb não funcionou.

    Vou continuar os testes.


    Obrigado !



  5. /system script
    add name=DOWN-LINK-1 policy=ftp,read,write,winbox source=\
    "/ip firewall nat enable [find comment=\"MANUTENCAO\"]\r\
    \n"
    add name=LINK-UP-1 policy=ftp,read,write,winbox source=\
    "/ip firewall nat disable [find comment=\"MANUTENCAO\"]\r\
    \n"
    add name=REMOVER-DNS-DINAMICO-OFF policy=ftp,read,write,winbox source=\
    "/ ip dns static remove [/ip dns static find dynamic=yes]\r\
    \n"
    add name=REMOVER-DNS-DINAMICO-ON-1 policy=ftp,read,write,winbox source=\
    "/ip dns static remove [/ip dns static find dynamic=yes]\r\
    \n"
    add name=REMOVER-DNS-DINAMICO-ON-2 policy=ftp,read,write,winbox source=\
    "/system script run LINK-UP\r\
    \n"
    add name=REMOVER-DNS-DINAMICO-ON-3 policy=ftp,read,write,winbox source="/syste\
    m scheduler disable [/system scheduler find name=remover_dns_dinamico_on]\
    \r\
    \n"
    add name=REMOVER-DNS-DINAMICO-ON-4 policy=ftp,read,write,winbox source="/syste\
    m scheduler disable [/system scheduler find name=remover_dns_dinamico_off]\
    "
    add name=DOWN-LINK-2 policy=ftp,read,write,winbox source=\
    "/ip hotspot profile set hsprof1 html-directory=manutencao\r\
    \n"
    add name=DOWN-LINK-3 policy=ftp,read,write,winbox source="/ip dns static set [\
    /ip dns static find name=internet.wireless] address=192.168.2.222 comment=\
    \"\" disabled=no name=.* ttl=5s"
    add name=LINK-UP-3 policy=ftp,read,write,policy,test,winbox,sniff,sensitive \
    source="\r\
    \n/ip dns static set [/ip dns static find name=.*] address=192.168.2.222 c\
    omment=\"\" disabled=no name=internet.wireless ttl=30s\r\
    \n"
    add name=LINK-UP-2 policy=ftp,read,write,winbox source=\
    "\r\
    \n/ip hotspot profile set hsprof1 html-directory=hotspot\r\
    \n"

    /tool netwatch
    add comment="MONITORAR LINK" disabled=no down-script="/ system script run DOWN\
    -LINK-1\r\
    \n/ system script run DOWN-LINK-2\r\
    \n/ system script run DOWN-LINK-3\r\
    \n\r\
    \n/ system scheduler enable [/system scheduler find name=remover_dns_dinam\
    ico_off]\r\
    \n" host=8.8.8.8 interval=5s timeout=1s up-script="/system scheduler enabl\
    e [/system scheduler find name=remover_dns_dinamico_on]\r\
    \n/ system script run LINK-UP-1\r\
    \n/ system script run LINK-UP-2\r\
    \n/ system script run LINK-UP-3\r\
    \n/ queue simple remove hs-<hotspot1>"

    Com isso e um pouco de paciencia conseguiram.






Tópicos Similares

  1. HotsPot Não Abre quando o Link Cai
    Por juniorbio no fórum Redes
    Respostas: 8
    Último Post: 23-07-2012, 08:30
  2. Respostas: 1
    Último Post: 29-04-2011, 07:56
  3. Respostas: 8
    Último Post: 26-04-2011, 17:17
  4. Respostas: 15
    Último Post: 20-12-2010, 09:06
  5. Página de aviso quando a internet cai
    Por marlon no fórum Redes
    Respostas: 19
    Último Post: 08-10-2010, 06:34

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L