+ Responder ao Tópico



  1. #1

    Padrão OSPF Caindo

    Acabei de implementar o OSPF na minha rede. Tenho cerca de 20 router, sendo que em um o OSPF fica caindo, para reestabelecer ele, eu desabilito e habilito a instancia, ai volta ao normal, depois de certo tempo cai de novo.
    Ele esta com a 5.1 e todos os adjacentes a ele tambem esta com a 5.1.
    Alguem tem uma idei do que pode ser?

  2. #2

    Padrão Re: OSPF Caindo

    se ta usando interface loopback ?



  3. #3

    Padrão Re: OSPF Caindo

    Citação Postado originalmente por int21 Ver Post
    se ta usando interface loopback ?
    Sim, claro.

  4. #4

    Padrão Re: OSPF Caindo

    passa as configuraçoes ai pra ver!



  5. #5

    Padrão Re: OSPF Caindo

    tem interface loopback ? o router-id od ospf esta setado corretamente de acordo com o address da loopback ?

  6. #6

    Padrão Re: OSPF Caindo

    Estou com uns 15 aqui em OSPF, acabei não usando o loopback, por falta de conhecimento mesmo, mais o router-id é um ip de uma das interfaces.



  7. #7

    Padrão Re: OSPF Caindo

    pode ser este problema do seu ospf.. o loopback vai ser uma interface sempre UP ..

  8. #8

    Padrão Re: OSPF Caindo

    Citação Postado originalmente por alexandrecorrea Ver Post
    pode ser este problema do seu ospf.. o loopback vai ser uma interface sempre UP ..
    Aqui já vamos para uns 60 dias com boa parte da rede rodando toda com ospf, mesmo com essa configuração sem loopback, e sem problemas, contudo vou mudar isso.



  9. #9

    Padrão Re: OSPF Caindo

    Estou com o mesmo problema, porém ja uso lupback, alguém pode nos ajudar por favor?

  10. #10

    Padrão Re: OSPF Caindo

    no log aparece qual falha algum erro em vermelho , vc usa dois ap na mesma direção interligado por swuit na torre?