Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. A Velocidade fora do squid ta normal.
    Quando inicio o serviço do squid a velocidade ta normal, e vai caindo com o passar do tempo.
    Nos log nao tem erro, nao conseguir identificar virus no cache.log

  2. Tente eliminar tudo que for básico como, análise de erros no messages, limpar o cache e até mesmo o cache.log, etc.



  3. Definitivamente nao sei o que possa ser, virus na rede ou virus no servidor.
    Ontem fiz um teste tirei todas as maquinas da rede e deixei somente uma maquina conecta, essa maquina nao estava com virus, startei o squid funcionou bem durante 2 min e depois a velocidade foi la embaixo e na verficação dos log cache.log e do access.log tinham diversas saidas para endereços que me parece ser virus, ai a duvida será que é virus no servidor? Mas se fosse virus no servidor deveria afetar tambem a velocidade na internet atraves do firewall o que nao acontece.

    Quando compartilho a internet via firewall a velocidade esta normal, mas quando ativo o squid ele começa bem e depois morre.

    Estou tentando instalar o clamav antivirus, mas ainda nao tive sucesso.

  4. Pouco provável, mas já checou a resolução de DNS no servidor? Quanto a esses endereços que você viu, não consegue identificar as origens?



  5. Tentei sim, nao tive respostas.
    Abrir um novo topico com os log do cache.log e access.log de uma olhada pra voce intender melhor.






Tópicos Similares

  1. Squid está inativo mas seus subsistemas trancados
    Por aambrozio no fórum Servidores de Rede
    Respostas: 3
    Último Post: 28-02-2006, 08:46
  2. Squid esta maluquinho
    Por X-LOGAN no fórum Servidores de Rede
    Respostas: 20
    Último Post: 06-07-2005, 14:01
  3. Squid ficando lento.
    Por Squid lento no fórum Servidores de Rede
    Respostas: 5
    Último Post: 08-09-2004, 13:02
  4. squid esta deixando fazer download - URGENTE
    Por sisfenix no fórum Servidores de Rede
    Respostas: 9
    Último Post: 27-04-2004, 16:40
  5. Como saber se o squid está funcionando?
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 16
    Último Post: 27-01-2004, 13:46

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L