+ Responder ao Tópico



  1. Bom dia amigo magnusrk8,
    IP do cliente no servidor 192.167.x.2, uso /10.
    Sim uso nat, o ip do cliente é 192.167.x.2, esse ip esta cadastrado na wan do AP Router, na lan do AP Router esta com o IP 192.168.2.1, que por dhcp passa op para a wan ap interno do cliente que por sua vez faz um nat par o ip 192.188.0.1, o micro que esta com o sistema de câmeras fica como ip 192.168.0.10.
    Como ficaria as regras de redirecionamento?
    Obrigado.

  2. Citação Postado originalmente por pereira925 Ver Post
    Bom dia amigo croko, o ip que mando para esse cliente não é válido no momento.
    Amigo vo ser sincero se vc tem como mandar um ip valido pra esse cliente melhor ainda.. pois ele usaria o ip valido direto para o acesso das cameras dele e so seria necessario redirecionamento nos APS la no seu cliente..

    duro de mandar ip nateado e ter q fica dando redir no MK

    mas ve o que vc achar mais viavel pra sua rede...

    Júlio



  3. Amigo, se vc deixar so o radio q tem o aprouter como roteador vai ser mais facil vc trabalhar, destiva o dhcp do ap interno e nao usa a porta wan dele, ai no ap router vc faz um nat para o micro das cameras direto, entendeu, qualquer duvida me add no msn.

    Att.
    Claudio
    msn: claudark@msn.com

  4. Problema resolvido amigos,
    segue regras feitas no MK
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="regras camera" disabled=no \
    dst-port=90 protocol=tcp to-addresses=172.18.8.120 to-ports=90
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=4550 \
    protocol=tcp to-addresses=172.18.8.120 to-ports=4550
    add action=dst-nat chain=dstnat comment="" disabled=yes dst-port=4550 \
    protocol=udp to-addresses=172.18.8.120 to-ports=4550
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=5550 \
    protocol=tcp to-addresses=172.18.8.120 to-ports=5550
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=5550 \
    protocol=udp to-addresses=172.18.8.120 to-ports=5550
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=9292 \
    protocol=tcp to-addresses=172.18.8.120 to-ports=9292
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=9292 \
    protocol=udp to-addresses=172.18.8.120 to-ports=9292
    add action=dst-nat chain=dstnat comment=Wart disabled=no dst-port=8090 \
    protocol=tcp to-addresses=172.18.8.120 to-ports=8090

    O redirecionamento de portas tem que ser feito no rádio tambem.

    Abraços a todos, espero que possa ajudar os amigos que encontraram o mesmo problema que eu, aqui esta minha comtribuição...



  5. Amigo... Alem de voce direcionar as portas no seu mkt vc tera que fixar ip na rede do cliente, atras do ip router e para o ip fixado vc tem que acessar o firewall do ap router e fazer os mesmos redirs feitos no mkt, dentro do seu ap router para o ap fixado na rede interna do cliente...

    Espero ter ajudado!






Tópicos Similares

  1. Respostas: 6
    Último Post: 07-09-2017, 19:37
  2. Respostas: 2
    Último Post: 27-12-2016, 00:05
  3. Respostas: 36
    Último Post: 12-06-2013, 07:20
  4. Respostas: 0
    Último Post: 27-10-2012, 19:39
  5. Redirecionamento de portas no modem para o Linux Firewall
    Por paulocastro no fórum Servidores de Rede
    Respostas: 2
    Último Post: 05-10-2010, 11:54

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L