Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #21

    Padrão Re: Redirecionamento de portas no MK para acesso remoto de cameras - GV800

    Citação Postado originalmente por pereira925 Ver Post
    Problema resolvido amigos,
    segue regras feitas no MK
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="regras camera" disabled=no \
    dst-port=90 protocol=tcp to-addresses=172.18.8.120 to-ports=90
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=4550 \
    protocol=tcp to-addresses=172.18.8.120 to-ports=4550
    add action=dst-nat chain=dstnat comment="" disabled=yes dst-port=4550 \
    protocol=udp to-addresses=172.18.8.120 to-ports=4550
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=5550 \
    protocol=tcp to-addresses=172.18.8.120 to-ports=5550
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=5550 \
    protocol=udp to-addresses=172.18.8.120 to-ports=5550
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=9292 \
    protocol=tcp to-addresses=172.18.8.120 to-ports=9292
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=9292 \
    protocol=udp to-addresses=172.18.8.120 to-ports=9292
    add action=dst-nat chain=dstnat comment=Wart disabled=no dst-port=8090 \
    protocol=tcp to-addresses=172.18.8.120 to-ports=8090

    O redirecionamento de portas tem que ser feito no rádio tambem.

    Abraços a todos, espero que possa ajudar os amigos que encontraram o mesmo problema que eu, aqui esta minha comtribuição...
    Sei que o tópico já é antigo, mas estou com o mesmo problema aqui... Amigo Pereira925, pode por favor me informar de onde é este ip da regra acima? Da lan, WAN, cliente???

  2. #22

    Padrão Re: Redirecionamento de portas no MK para acesso remoto de cameras - GV800

    Citação Postado originalmente por pereira925 Ver Post
    Problema resolvido amigos,
    segue regras feitas no MK
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="regras camera" disabled=no \
    dst-port=90 protocol=tcp to-addresses=172.18.8.120 to-ports=90
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=4550 \
    protocol=tcp to-addresses=172.18.8.120 to-ports=4550
    add action=dst-nat chain=dstnat comment="" disabled=yes dst-port=4550 \
    protocol=udp to-addresses=172.18.8.120 to-ports=4550
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=5550 \
    protocol=tcp to-addresses=172.18.8.120 to-ports=5550
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=5550 \
    protocol=udp to-addresses=172.18.8.120 to-ports=5550
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=9292 \
    protocol=tcp to-addresses=172.18.8.120 to-ports=9292
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=9292 \
    protocol=udp to-addresses=172.18.8.120 to-ports=9292
    add action=dst-nat chain=dstnat comment=Wart disabled=no dst-port=8090 \
    protocol=tcp to-addresses=172.18.8.120 to-ports=8090

    O redirecionamento de portas tem que ser feito no rádio tambem.

    Abraços a todos, espero que possa ajudar os amigos que encontraram o mesmo problema que eu, aqui esta minha comtribuição...

    Opa!!!
    o que seria esse IP 172.18.8.120?
    estou precisando fazer a mesma coisa



  3. #23

    Padrão Re: Redirecionamento de portas no MK para acesso remoto de cameras - GV800

    Citação Postado originalmente por pereira925 Ver Post
    Problema resolvido amigos,
    segue regras feitas no MK
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="regras camera" disabled=no \
    dst-port=90 protocol=tcp to-addresses=172.18.8.120 to-ports=90
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=4550 \
    protocol=tcp to-addresses=172.18.8.120 to-ports=4550
    add action=dst-nat chain=dstnat comment="" disabled=yes dst-port=4550 \
    protocol=udp to-addresses=172.18.8.120 to-ports=4550
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=5550 \
    protocol=tcp to-addresses=172.18.8.120 to-ports=5550
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=5550 \
    protocol=udp to-addresses=172.18.8.120 to-ports=5550
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=9292 \
    protocol=tcp to-addresses=172.18.8.120 to-ports=9292
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=9292 \
    protocol=udp to-addresses=172.18.8.120 to-ports=9292
    add action=dst-nat chain=dstnat comment=Wart disabled=no dst-port=8090 \
    protocol=tcp to-addresses=172.18.8.120 to-ports=8090

    O redirecionamento de portas tem que ser feito no rádio tambem.

    Abraços a todos, espero que possa ajudar os amigos que encontraram o mesmo problema que eu, aqui esta minha comtribuição...

    Opa!!!
    o que seria esse IP 172.18.8.120
    estou precisando fazer a mesma coisa

  4. #24

    Padrão Re: Redirecionamento de portas no MK para acesso remoto de cameras - GV800

    Amigos, me adicione no msn q eu ajudo vcs a resolver isso, ai vcs postam a solução.
    msn: [email protected]



  5. #25
    Avatar de Idevaldo
    Ingresso
    Aug 2011
    Localização
    Rio Verde de Mato Grosso, MS
    Posts
    89

    Padrão Re: Redirecionamento de portas no MK para acesso remoto de cameras - GV800

    No meu caso o cliente autentiva via ppoe, meu ip é dinamico mas acesso minha rb via ddns. O que eu presciso é de uma regla que se adapte a minha realidade. Se puderem me ajudar agradeço.

  6. #26

    Padrão Re: Redirecionamento de portas no MK para acesso remoto de cameras - GV800

    Galera do Under...
    Estou com problemas tbem para abrir porta do meu DVR MYQ-SEE ligado diretamente na minha MK, no DVr esta tudo certo nas configurações aparece conetado!
    pois ja funcionava antes com o roteador wrt160n agora tirei o roteador e coloquei a MK...

    ja fiz esse processo: /ip firewall nat add chain=dstnat dst-address=192.168.0.1 (IP net do MK) protocol=tcp dst-port=5900 \ action=dst-nat to-addresses=192.168.1.101 (IP DVR MyQ-See ) to-ports=5900

    e nada e ate o que o pessoal postou aqui no fórum nao me ajudou...

    Mikrotik faz ligação direta com o provedor de internet a cabo através pppoe com meus dados...

    esta tudo certo com a internet, e somente o redirecionamento de portas...
    que o DVR pede que e a 80 e 6036...

    se alguém puder ajudar agradeço de ja colaboração..



  7. #27

    Padrão Re: Redirecionamento de portas no MK para acesso remoto de cameras - GV800

    Olá Amigo Eu Trabalho com Internet e trabalho com Cameras, Fiz um Redirecionamento para um cliente que possui uma Gv-800 também, eu liberei as portas no Nat, e configurei o Roteador, não tive dificuldades, se preciso for lhe envio um passo a passo, para seu e-mail, basta me adicionar no [email protected]

  8. #28

    Padrão Re: Redirecionamento de portas no MK para acesso remoto de cameras - GV800

    Bom amigos vou passar o que ocorre por aqui, tenho configurado um Nano5 com ip valido fazendo DMZ para o ip do meu MK que mando internet por hotspot para meus amigos, nesse MK faço Direcionamento da porta ex:7777 para o ip interno do dvr ex: 192.168.0.99, alguém tem essa regra como fica no MK? Seria essa?
    add action=dst-nat chain=dstnat comment="Redirecionamento dvr Porta" disabled=yes \
    dst-port=7777 protocol=tcp to-addresses=192.168.0.99 to-ports=7777

    Caso tenham alguma duvida postem... Vlw



  9. #29

    Padrão redirecionamento de DVR no mikrotik com modem roteado

    Olá á todos ... venho pedir auxílio com relação a redirecionamento de DVR no mikrotik com modem roteado
    estrutura modem tg581n roteado + server mikrotik em bright com 2 ethers e 1 wlan + um dvr .
    a configuração é a seguinte :
    MODEM tg581N ROTEADO gateway =192.168.1.1
    ether1(wan) do mikrotik dhcp cliente =192.168.1.x
    interface bright do mikrotik = 10.0.0.1/24
    ether2(lan) do mikrotik rede local 4 micros + dvr
    IP DVR = 10.0.0.3

    O Problema : mikrotik está com script funcionando beleza pra acesso remoto , tanto pelo dominio no script do mk , quanto pelo dns no modem

    com redirecionado das portas pro mk , o que acontece é que não consigo acesso remoto ao dvr , na rede local funciona beleza pelo ip

    estático configurado ,no modem o dns é dlinkddns e no script do mk é changeip .
    já fiz as regras no nat e não consigo acesso .
    fiz 2 regras uma TCP e 1 UDP
    1. IP, Firewall, aba NAT.
    2. + para adicionar uma nova regra NAT.
    3. Chain mudar para dstnat.
    4. Protocolo. tcp / udp
    5. Alterar Dst Port para ex: 3333,4040 (porta configurada no dvr )
    6. In Interface = ether1(wan)
    7. na aba Action. Alterar para dst-nat
    8. To Address = Endereço DVR 10.0.0.3
    9. To Ports = 3333 , 4040 (porta configurada no dvr )

    até coloquei na aba geral em dst address = o IP do mk 10.0.0.1 ou o 192.168.1.31 e não consigo acesso remoto ao Dvr , alguém pode dar uma força ? desde de já agradeço .

    lembrando que o mk tanto pelo dlinkdns quanto pelo changeip eu acesso remotamente .