+ Responder ao Tópico



  1. #1

    Padrão Dúvidas com Servidor PPPoE

    Pessoal, seguinte, montei um servidor pppoe no mikrotik versão 5.4. até ae tudo bem, tenho alguns clientes cadastrados e que funcionam 100%, em torno de 25 clientes. Mas em alguns casos, o cliente conecta via pppoe, pega o ip, máscara, mas NÃO o gateway. O que pode ser?

    Outra coisa que gostaria de saber, em outra interface tenho os clientes que obtém o ip via dhcp, e tenho alguns rádios na mesma faixa que gostaria de acessar, como proceder para eu ter acesso aos rádios na outra rede, a partir de uma conexão pppoe?

  2. #2

    Padrão re: Dúvidas com Servidor PPPoE

    cara eu ñ sei o que vc fez na sua configuração do seu mk mais eu vou te passar um configuração completa aqui do mk via ppoe e verifica se falat alguma regra...
    faz o seguinte me passe seu e-mail que eu estou com a configuração aqui pelo pdf.. e te passo via anexo.. vlw..



  3. #3

    Padrão re: Dúvidas com Servidor PPPoE

    amigo sobre o pppoe não receber o gateway pode ser o firmware do rádio do cliente, pois aqui usando firmware AProuter 6.1 acontecia isso!
    sobre o segundo problema se suas duas redes estiveram no ip addresses você deve se conectar normalmente aos clientes.

  4. #4

    Padrão re: Dúvidas com Servidor PPPoE

    poderia mandar pra mim tambem essa configuraçao de pppoe da versao 5.4 e se tiver do hotspot tambem, [email protected] obrigado



  5. #5

    Padrão re: Dúvidas com Servidor PPPoE

    Marcell, meu email é [email protected]

    Se tiver como disponibilizar aqui nó fórum, creio que seria melhor, "um material a mais para quem precisa de ajuda".

    E brrodrigo, alguns rádios tive o mesmo problema, o que vc fez para corrigir isto?

  6. #6

    Padrão re: Dúvidas com Servidor PPPoE

    galera já enviei depois vcs quiserem posta aqui o que ta no manual que passei p/ vcs tranquilhes.. ok...vlw...



  7. #7

    Padrão re: Dúvidas com Servidor PPPoE

    90% de chande disto ser problemas no firmware do roteador/ap do cliente.

  8. #8

    Padrão re: Dúvidas com Servidor PPPoE

    amigo envia pra mim tambem essa conf... vlw
    [email protected]



  9. #9

    Padrão re: Dúvidas com Servidor PPPoE

    Olá Darlan enviei p/ vc mais galera se vcs estiverem com cache em paralero algumas configurações no nat são diferente...e tem uma configuração no ppp que tem que colocar uma parada do nat.. qualquer coisa posto pq vcs a configuração.. aqui que ela por escrito.. vlw...

  10. #10

    Padrão re: Dúvidas com Servidor PPPoE

    Prezado Marcell, poderiar enviar as conf pra min também?
    Desde já obrigado.
    [email protected]



  11. #11

    Padrão re: Dúvidas com Servidor PPPoE

    Possivelmente configuraçao no seu profile pppoe, bate uns print ai e posta pra poder analisar,
    Com certeza agente te ajuda..

    Abraços amigo.

  12. #12

    Padrão re: Dúvidas com Servidor PPPoE

    o manual tá via pdf cara eu vou postar aqui as configurações amanhã e pronto fica todo mundo feliz.. p/ sempre...ok.. vlw..



  13. #13

    Padrão re: Dúvidas com Servidor PPPoE

    mude os ips do radios, dhcp é simples desabilite o dhcp server.... pronto nao vao mais pegar ip...

  14. #14

    Padrão re: Dúvidas com Servidor PPPoE

    Bom galera como eu avia prometido tá aí as configurações.
    ABRA O MENU PPP
    CLIQUE NA ABA PROFILES
    CLIQUE NO NOVO PROFILE
    CONFIGURE ESTE NOVO PROFILE DE ACORDO COM SUAS NECESSIDADES. BASICAMENTE CONFIGURE ASSIM
    NAME= NOME DO PROFILE
    USE COMPRESSION=NO
    USE VJ COMPRESSION=NO
    USE ENCRYPTION=NO
    CHANGE TCO MSS=YES
    O OUTROS CAMPOS DEIXE EM BRANCO.
    CONFIRME A ABRA A ABA "INTERFACES" NA JANELA PPP MESMO E CLICKE NO BOTÃO PPoE SERVER
    NA JANELA "PPoE SERVER LIST" , CRIE UM NOVO SERVIDOR BOTÃO +
    CONFIGURE DE ACORDO COM SUAS NECESSIDADES. BASICAMENTE COMO ABAIXO.
    PARÂMETROS
    SERVICE NAME= NOME DO SERVIDOR PPoE.
    INTEFACE= INTERFACE COM QUE ESTE SERVIDOR IRÁ TRABALHAR
    MX MTU= TAXA MÁXIMA DE TRANSMIÇÃO. BASICAMENTE DEIXE EM 1500 PARA CLIENTES QUE UTILIZAM DISCADOR RASPPOE.
    KEEPALIVE TIMEOUT= TEMPO MÁXIMO QUEM UMA CONEXÃO RETONARÁ UM ERRO. BASICAMENTE 10.
    DEFAULT PROFILE- LEMBRA DO PROFILE QUYE VC CRIOU? É AQUI QUE TODAS ESTAS CONFIGURAÇÕES
    FICARÃO INCORPORADAS A ELE. bASICAMENTE O PROFILE É UM ATALHO DE TODAS ESTAS CONFIGURAÇÕES.
    ONDE SESSION PER HOST= ESTA OPÇÃO PREMITE QUE O LIGIN E SENHA DE UM CLIENTE (CADASTRADO NO SERVIDOR PPoE),
    CONECTE AO MESMO TEMPO COM APENAS UM LOG E SENHA.DEIXE MARCADO.
    MAX CONECTION- DEFINE O O NUMERO MAXIMO DE CONEXÕES A ESTE SERVIDOR. BARSICAMENTE DEIXE EM BRANCO MESMO.
    ATENTICATION= BASICAMENTE PARA HAVER COMPATUIBILIDADE COM TODOS OS SERVIÇOS DE DISCAGEM DISPONÍVEIS, DEIXE TODAS MARCADAS.

    VOCE PODERÁ CRIAR VÁRIOS SERVIDORES PPoE. CADA UM ATENDENDO UMA DETERMINADA INTERFACE E UM DETERMINADO SISTEMA OPERACIONAL.
    PARA CADASTRAR CLIENTES É BEM FÁCIL. APÓS CRIAR SEU SERVIDOR, BASTA CLICAR NA aba "secrets"
    para criar uma nova conta, aperte no botão "+"
    pronto!!!
    Bem!!! espero ter ajudado a quem precisa.. pois nesse mundo é foda vc achar alguém que ñ queira ajudar sem ter um interesse.. ok..vlw!!!!!!!!!!!!!!!!!!



  15. #15

    Padrão re: Dúvidas com Servidor PPPoE

    Alguem sabe dizer como colocar mais de um bloco /24 no servidor pppoe. Ex 200.200.1.0/24 e 200.100.2.0/24?

  16. #16

    Padrão re: Dúvidas com Servidor PPPoE

    tá aí Jean espero ter ajudado.. vlw..Clique na imagem para uma versão maior

Nome:	         imagem1.jpg
Visualizações:	87
Tamanho: 	58,4 KB
ID:      	23928