Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Vo postar aew o fluxograma com as regras....
    Última edição por lexone; 23-06-2011 às 11:53.

  2. EU me referi a como ficou a configuracao no MK pois nao entendi a parte do router... vlw



  3. Clique na imagem para uma versão maior

Nome:	         Rede.jpg
Visualizações:	101
Tamanho: 	39,6 KB
ID:      	23978


    /ip address
    add address=192.168.0.1/24 broadcast=192.168.0.255 comment="Rede" disabled=no \
    interface=Rede network=192.168.0.0
    add address=192.168.1.1/24 broadcast=192.168.1.255 comment="GVT″ disabled=no \
    interface=GVT network=192.168.1.0
    add address=192.168.3.1/24 broadcast=192.168.3.255 comment="Oi″ disabled=no \
    interface=Oi network=192.168.3.0

    / ip route
    add dst-address=0.0.0.0/0 gateway=192.168.1.10,192.168.3.10 check-gateway=ping

    / ip firewall nat
    add chain=srcnat out-interface=GVT action=masquerade
    add chain=srcnat out-interface=Oi action=masquerade

    / ip firewall mangle
    add chain=input in-interface=GVT action=mark-connection new-connection-mark=GVT_conn
    add chain=input in-interface=Oi action=mark-connection new-connection-mark=Oi_conn
    add chain=output connection-mark=GVT_conn action=mark-routing new-routing-mark=to_GVT
    add chain=output connection-mark=Oi_conn action=mark-routing new-routing-mark=to_Oi

    / ip route
    add dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=to_GVT
    add dst-address=0.0.0.0/0 gateway=192.168.3.1 routing-mark=to_Oi

    Explicação:

    -IP Address:

    /ip address
    add address=192.168.0.1/24 broadcast=192.168.0.255 comment="Rede" disabled=no \
    interface=ether2 network=192.168.0.0
    add address=192.168.1.5/24 broadcast=192.168.1.255 comment="GVT″ disabled=no \
    interface=GVT network=192.168.1.0
    add address=192.168.3.5/24 broadcast=192.168.3.255 comment="Oi″ disabled=no \
    interface=Oi network=192.168.3.0

    Aki setei os ips nas interfaces.

    -Routing:

    / ip route
    add dst-address=0.0.0.0/0 gateway=192.168.1.1,192.168.1.1,192.168.1.1,192.168.3.1,192.168.3.1 check-gateway=ping

    A rota aki e onde eu fiz o fail over e o balance a explicação fica assim como são 15 megas GVT e 10 Megas oi fiz na proporção de 3/2 sendo a cada 3 conexões sai para GVT e 2 na Oi (não sei se eh bem assim que funciona) e o Check Gateway verifica se o mesmo esta funcionando e caso caia o outro assume.

    -NAT:

    / ip firewall nat
    add chain=srcnat out-interface=GVT action=masquerade
    add chain=srcnat out-interface=Oi action=masquerade

    Nat acho que todo mundo ja sabe pra que server nem precisa comentar ....

    -Conexões Entrantes:

    / ip firewall mangle
    add chain=input in-interface=GVT action=mark-connection new-connection-mark=GVT_conn
    add chain=input in-interface=wRede2 action=mark-connection new-connection-mark=Oi_conn
    add chain=output connection-mark=GVT_conn action=mark-routing new-routing-mark=to_GVT
    add chain=output connection-mark=Oi_conn action=mark-routing new-routing-mark=to_Oi

    Marcação dos pacotes para que entre na GVT saia GVT e o mesmo com a Oi.

    / ip route
    add dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=to_GVT
    add dst-address=0.0.0.0/0 gateway=192.168.3.1 routing-mark=to_Oi

    E aqui as rotas das duas redes com a marcação dos pacotes resumidamente eu fiz isso....
    Última edição por lexone; 26-06-2011 às 22:50.

  4. Vou testar hj de madrugada e aviso o resultado, vlw



  5. to penssando em seguir a dica do ( sostenes ) "outra coisa,pcc mais proxy juntos nao rola..." tenho uma routerboard 750G e to penssando em colocar ela pra fazer o balance e depois jogar pro servidor que gerencia a banda....






Tópicos Similares

  1. Respostas: 32
    Último Post: 06-07-2016, 22:31
  2. Respostas: 35
    Último Post: 01-07-2016, 12:22
  3. Respostas: 10
    Último Post: 16-09-2013, 08:47
  4. Balanceamento de link por tipos de arquivos.
    Por warllock01 no fórum Redes
    Respostas: 3
    Último Post: 05-10-2010, 23:56
  5. Respostas: 8
    Último Post: 15-04-2010, 10:12

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L