+ Responder ao Tópico



  1. #1

    Padrão Mikrotik disca para modem ADSL, mas não conecta de jeito nenhum! AJUDA!!!

    Olá amigos. Vou tentar explicar meu problema com detalhes. Tenho uma RB433AH, com 3 cartoes R52H. Em uma porta LAN da RB tenho meu modem ADSL ligado. Meu modem está em bridge e faço o Mikrotik discar para o modem, via pppoe-cliente. A outra porta LAN da RB está ligada em um switch, para poder gerenciar a RB e distribuir internet via cabo.
    Sempre funcionou tudo certo, até umas 2 semanas pra cá. O sinal PPPoe começou a cair. O sinal cai, a RB começa a discar novamente, fica uns 5 minutos tentando e conecta novamente. Passa algumas horas, volta a cair o sinal novamente.
    A 2 dias, começou a piorar. Praticamente o Mikrotik não consegue mais se conectar. A conexão cai e fica horas tentando reconectar. Mas, se eu discar pelo meu computador diretamente para o modem, conecta na hora e não cai (já deixei 24 horas meu computador conectado diretamente ao modem).

    O que já fiz para tentar resolver:

    - Reiniciei tudo.
    - Resetei a configuração do modem.
    - Setei VCI para 33 no modem (meu DSL é Velox).
    - Troquei os cabos de rede.
    - Liguei o cabo do modem em outra porta LAN da RB e configurei no pppoe-cliente.
    - Troquei o modem (3 aparelhos diferentes, de marcas diferentes - Speedtouch, Intelbras e Opticom).
    - Já exclui e inclui novamente a conexão pppoe-cliente.
    - Já troquei a linha telefonica.
    - Já medi os sinais DSL e estão ótimos (SNR e Atenuação).

    Já procurei em tudo quanto é lugar aqui no fórum e não consigo achar uma solução. Já vi gente aqui até desistindo de usar o modem em bridge, por não conseguir fazer o mikrotik conectar no modem via pppoe-cliente.

    Preciso muito de uma solução, e estou disposto a pagar por ela. Por favor, me ajudem.

  2. #2

    Padrão Re: Mikrotik disca para modem ADSL, mas não conecta de jeito nenhum! AJUDA!!!

    Amigo

    vc tá digitando a senha?
    não vali copia e colar.

    AAAh..

    se tiver algum IP setado na interface que liga no modem exclua no Andress List

    e marque user peer DNS na interface do pppoe..

    ver ai e nós fala depois aqui no forum!



  3. #3

    Padrão Re: Mikrotik disca para modem ADSL, mas não conecta de jeito nenhum! AJUDA!!!

    Amigo ja enfrentei problemas relacionados ao MTU da operadora... tentar buscar + sobre esse assunto... o MTU padrão do windows é 1500

  4. #4

    Padrão Re: Mikrotik disca para modem ADSL, mas não conecta de jeito nenhum! AJUDA!!!

    Obrigado pelas respostas.

    Chyto,

    como disse, as vezes o Mikrotik conecta. Se fosse problema com usuario e senha do PPPoe, não iria conectar nunca, e como disse, já refiz a conexão PPPoe e não funcionou. Posso te dizer com certeza: usuário e senha estão corretos. Foi digitado e não copiado.

    Quanto a IP setado na interface, não existe nada, pois a interface é usada exclusivamente pelo modem. Em PPPoe, não importa o endereçamento IP, pois a comunicação é feita via MAC Address através de um túnel.
    Já a opção "User Peer DNS" está marcada, mas ela desmarcada também não funciona.


    Wanderley,
    já pensei também que fosse algo referente ao MTU. Alterei ele na PPPoe-cliente para diversos valores: 1500, 1492, 1482, 1000... mas sem obter resultado. Já procurei na internet sobre isso, mas achei a documentação muito confusa.


    Ontem, resetei a RB. Joguei meu modem para modo roteado e configurei a RB para trabalhar com o modem. Está funcionando, mas realmente não queria usar com modem roteado, pelos motivos que todos sabemos. Enquanto não acho a solução pra esse problema, vou desse jeito mesmo.

    Estive vendo em alguns fóruns internacionais e este problema é pertinente. O que não entendo é:
    1) Porque funcionava e não funciona mais? (Nada foi alterado nas configurações da RB e do modem).
    2) Porque que com equipamentos iguais, modems iguais, e operadoras DSL iguais, alguns conectam a RB ao modem via PPPoe e alguns não?

    Enfim, por enquanto, continuo sem solução!
    Abraços a todos.



  5. #5

    Padrão Re: Mikrotik disca para modem ADSL, mas não conecta de jeito nenhum! AJUDA!!!

    Se for Velox..

    'dizem' que o domínio com o nome [email protected] .COM.BR não estão funcionando perfeitos

    tenta OI.com.br

  6. #6

    Padrão Re: Mikrotik disca para modem ADSL, mas não conecta de jeito nenhum! AJUDA!!!

    Chyto, não é isso também. Por 3 motivos:

    1) na empresa onde trabalho, também é Velox e usa o @telemar.com.br como nome de usuário. Nunca deu problema.

    2) quando coloco meu computador para discar no lugar do Mikrotik, conecta na hora e não cai mais, e no computador também uso @telemar.com.br

    3) analisando o trafego do PPPoe, o Mikrotik envia um comando "PADO FF:FF:FF:FF:FF". Ele deveria receber de volta do DSLAM o comando "PADI <endereço MAC>", mas não recebe. Somente após esse comando de volta é que o Mikrotik enviaria o nome de usuario e senha para autenticação.

    De qualquer forma, "seguro morreu de velho"... Vou mudar para @oi.com.br e tentar novamente. Se funcionar, aviso!



  7. #7

    Padrão Re: Mikrotik disca para modem ADSL, mas não conecta de jeito nenhum! AJUDA!!!

    "system logging add topics=pppoe" e manda o log pra vermos.

  8. #8

    Padrão Re: Mikrotik disca para modem ADSL, mas não conecta de jeito nenhum! AJUDA!!!

    verifique se ondemand esta desmarcado, esta opção costuma derrubar a conexao



  9. #9

    Padrão Re: Mikrotik disca para modem ADSL, mas não conecta de jeito nenhum! AJUDA!!!

    Já tive problema, de nao disca para uma conexao ppoa alguns sistema antigos da Brasiltelecom atualmente OI
    Era uma conexao empresarial mais protocolo ppoa.... Versao 3.XX do mikrotik

    Da uma lida aqui.. ..

    https://under-linux.org/f143/mikroti...-pppoa-145425/

    ou

    https://under-linux.org/f143/mikroti...l-500b-136680/
    Última edição por FANTOXY; 27-06-2011 às 13:30. Razão: Adicionar um novo link