Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. Pessoal venho novamente pedir socorro!

    Tentei fazer uns testes aqui com a regra que o Farias postou acima:

    /ip firewall mangle
    add action=mark-routing chain=prerouting comment="" disabled=no dst-port=80 new-routing-mark=route-cache passthrough=yes protocol=tcp src-address=SUAREDE

    e criar uma rota assim:
    /ip route
    add comment="Rota para o Cache" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.0.2 routing-mark=route-cache scope=30 target-scope=10

    Assumindo que colocou 192.168.0.2 no server

    Mas tbém sem sucesso, resolvi refazer o desenho de minha rede, acho q agora ficou mais fácil em entender, considerando que o mikrotik já está configurado e navegando na Internet, espero poder contar com a ajuda do pessoal.
    Clique na imagem para uma versão maior

Nome:	         Rede.jpg
Visualizações:	160
Tamanho: 	12,1 KB
ID:      	24189
    O que preciso é fazer que meus clientes ao navegarem passem pelo cache para depois irem para o link caso o arquivo não esteja em cache e armazenando este arquivo no cache para futuras requisições.

    Desde já obrigado a todos que contribuir e em especial ao Farias que já tentou me ajudar.


  2. Sem querer ser chato, mais o que mais tem aqui no forum é regra de redirecionamento para cache, a regra que o amigo Farias postou esta 100% correta, basta adaptar pra sua rede!!



  3. Essa regra que o amigo colocou aqui tb não funcionou não.
    A regra de Nat é necessária estar ligada tb?

    Em Web proxy eu preciso fazer alguma coisa?






Tópicos Similares

  1. Respostas: 14
    Último Post: 01-07-2012, 08:24
  2. thunder cache no mikrotik
    Por Alessandropsuporte no fórum Servidores de Rede
    Respostas: 5
    Último Post: 05-02-2012, 22:14
  3. Respostas: 14
    Último Post: 23-07-2011, 01:11
  4. Respostas: 44
    Último Post: 30-08-2009, 15:49
  5. Thunder cache no slackware junto ao myauth2
    Por Acronimo no fórum Servidores de Rede
    Respostas: 10
    Último Post: 09-07-2009, 10:51

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L