+ Responder ao Tópico



  1. #1

    Padrão ajuda com rb 750!!!!!!!!!!!!!!!!!!!!!!!!!

    E ai moçada consegui fazer funcionar minha rb 750b com um ap, mais to com um problema só um cliente consegue conectar com o hostpot, nao sei por q nao tem jeito de 2 pessoas ficarem on lguem me ajuda

  2. #2

    Padrão Re: ajuda com rb 750!!!!!!!!!!!!!!!!!!!!!!!!!

    Colega, seja mais claro com a sua pergunta!!!

    Nos informe: que ap vc tá usando, como tá configurada a rb, com certeza vc deve tá usando adsl o modem tá em bridge ou roteado?

    Assim fica difícil, não temos bola de cristal, pelo menos eu não tenho rssssss.



  3. #3

    Padrão Re: ajuda com rb 750!!!!!!!!!!!!!!!!!!!!!!!!!

    Deculpe meu ap é um air lives wl-5460ap v2, como faço pra posta como tar minha rb naum sei segui um tutorial, meu modem ta roteado, e tem mais no hotspot só conecta um cliente nao tem como conectar outro cliente e tambem fica caindo a conexao...

  4. #4
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: ajuda com rb 750!!!!!!!!!!!!!!!!!!!!!!!!!

    recomento usar o modem em bridge, e colocar a rb pra discar, qual tutorial seguiu?
    veja este aki do meu amigo Nicola
    http://www.microwavetec.com.br/site/downloads/tutorias_mikrokit/Hotspot+ControledeBanda.pdf

    n
    ao se esqueça que antes de criar o hotspot, coloque o ip que quer na sua rede cliente, e vai em ip=>dns clica em seting e use o dns da google 8.8.8.8 e 8.8.4.4



  5. #5

    Padrão Re: ajuda com rb 750!!!!!!!!!!!!!!!!!!!!!!!!!

    Bom amigo, só mais uma dica, essas RBs (não sei se é o caso) mas elas vem com algumas regras no firewall por default.

    Apague todas as regras que isso pode estar dificultndo de alguma forma.

  6. #6

    Padrão Re: ajuda com rb 750!!!!!!!!!!!!!!!!!!!!!!!!!

    Citação Postado originalmente por hugosantos Ver Post
    Bom amigo, só mais uma dica, essas RBs (não sei se é o caso) mas elas vem com algumas regras no firewall por default.

    Apague todas as regras que isso pode estar dificultndo de alguma forma.


    é verdade... e outra em interfaces na rb 750 ela vem configurada a eth1 defalt e a eth2 slave eth3 master eth4 slave eth5 slave
    mude isso crie uma bridge add as interfaces individualmente, crie um dhcp para a bridge, crie um pool com o range de seu ip, ha e demais config.. vc acha por aki.



  7. #7

    Padrão Re: ajuda com rb 750!!!!!!!!!!!!!!!!!!!!!!!!!

    Ola galera desculpe eu ter sumido estava trabalhando, é o seguinte segui o que o cara dessa pagina no forum falo https://under-linux.org/f227/preciso...-750-a-142620/

    O primeiro passo é dar nome as interfaces:

    /interface set ether1 name=internet comment="Internet"
    /interface set ether2 name=network comment="Rede Interna - Clientes"


    Logo após vc vai configurar os ips:
    Digamos que sua rede externa seja 192.168.200.1 e interna 192.168.1.1

    /ip address add address=192.168.200.1/24 interface=internet
    /ip address add address=192.168.1.1/24 interface=network


    Configurar o DNS:

    /ip dns
    set allow-remote-requests=no cache-max-ttl=1w cache-size=10240KiB max-udp-packet-size=512 \
    servers=8.8.8.8,8.8.4.4


    Compartilhar internet com a rede local

    /ip firewall nat add chain=src-nat src-address=192.168.1.0/24 action=masquerade


    Criando o pool de endereços:

    /ip pool add name=pool ranges=192.168.1.2-192.168.1.100 next-pool=none


    Criando o servidor dhcp:

    /ip dhcp-server add name=servidor-dhcp address-pool=pool interface=network
    /ip dhcp-server network add address=192.168.1.0/24 dns-server=192.168.1.1 gateway=192.168.1.1


    Configurar o perfil do servidor:

    /ip hotspot profile add name="config" hotspot-address=192.168.1.1 dns-name="192.168.1.1" html-directory=hotspot rate-limit="" http-proxy=0.0.0.0:0 smtp-server=0.0.0.0 login-by=mac,http-chap split-user-domain=no use-radius=no

    Criar o servidor hotspot:

    /ip hotspot add name=servidor-hotspot profile=config interface=network


    Criando o perfil de velocidades
    Como exemplo vou criar o perfil para velocidade de 128k/80k (down/up),

    /ip hotspot user profile add name=liberado address-pool=pool rate-limit="128k/80k" shared-users=1 idle-timeout=5m status-autorefresh=1m transparent-proxy=yes open-status-page=always advertise=no


    Agora vou criar os usuários para logar no servidor hotspot e setar o perfil para um usuário

    /ip hotspot user add name=raniel profile="situação do usuário" server=servidor-hotspot password=1234


    Funciono mas com alguns paus como por exemplo:

    Nao conectava mais de um usuário no hotspot, e ficava caindo a conexao eu tinha que ir no hotspot kicka o usurário para conectar de novo..


    Poço usar essa configuração ou ela não ta certa

  8. #8

    Padrão Re: ajuda com rb 750!!!!!!!!!!!!!!!!!!!!!!!!!

    na opçao dns, va em setings, apague o dns deixe assim 0.0.0.0 nos dois campos e marque a opçao use per dns.

    se vc estiver usando pppoe marque a opçao per dns, se tiver usando cliente dhcp a mesma coisa use per dns...

    o resto me parece certo



  9. #9

    Padrão Re: ajuda com rb 750!!!!!!!!!!!!!!!!!!!!!!!!!

    olha nao funciono nao deu esse erro erro in - non zero ip address or non zero ipv6 address expected e nao tem essas opçoes para marca no seting nao

  10. #10

    Padrão Re: ajuda com rb 750!!!!!!!!!!!!!!!!!!!!!!!!!

    Citação Postado originalmente por phaelzim Ver Post
    olha nao funciono nao deu esse erro erro in - non zero ip address or non zero ipv6 address expected e nao tem essas opçoes para marca no seting nao
    Configurar o DNS:

    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=10240KiB max-udp-packet-size=512 \
    servers=0.0.0.0,0.0.0.0
    Última edição por r0n3n1x; 29-06-2011 às 11:15.