+ Responder ao Tópico



  1. #1

    Padrão Configurar RB para Liberar Link Dedicado

    Ola pessoal! Estou com um problema em que estou recebendo um link dedicado de uma operado, até ai tudo bem, agora o meu problema é recebo ele sem roteamento, a operador me passou o ips de wan e ips publicos assim:
    Wan: 201.xx.xx.254
    Masc: 255.255.255.252
    Gw: 201.xx.xx.253


    DNS: 189.xx.xxx.xxx


    Lan: 201.xx.xxx.160-191
    Masc: 255.255.255.224

    Olhem o que eu fiz, em uma ether configurei o wan 201.xx.xx.254/30 e em outra ether configurei meus ips publicos 201.xx.xxx.161/27. Ate ai funcionou tudo muito bem. Agora estou vendendo um pouco de link para um outro provedor, quero configurar uma outra ether para esse cliente. Qual o procedimento devo fazer para que essa pessoa possua seus ips e seu proprio gw (o meu se tornou o 201.xx.xxx.161). Ah estou utilizando uma RB 493 para esse roteamento!

  2. #2

    Padrão Re: Configurar RB para Liberar Link Dedicado

    bom vamos supor que tu irá passar a metade dos teus ips para esse provedor ok.
    então tu quebra essa tua rede /27 em duas /28.
    as redes serão:
    201.x.x.160/28
    201.x.x.176/28
    bom tu passará a segunda rede para teu cliente, então tu terá que colocar um ip da primeira faixa e criar uma rota para essa segunda rede através desse ip.
    vamos supor que o ip seja o ip 162.
    então a configuração do cliente será
    wan 201.x.x.162



  3. #3

    Padrão Re: Configurar RB para Liberar Link Dedicado

    iverton, eu fiz dessa maneira, mas eu fiz alguns teste, o dele fica lento quando aciono o meu, mas qdo eu desativo, o dele fica file!

    Citação Postado originalmente por iverton Ver Post
    bom vamos supor que tu irá passar a metade dos teus ips para esse provedor ok.
    então tu quebra essa tua rede /27 em duas /28.
    as redes serão:
    201.x.x.160/28
    201.x.x.176/28
    bom tu passará a segunda rede para teu cliente, então tu terá que colocar um ip da primeira faixa e criar uma rota para essa segunda rede através desse ip.
    vamos supor que o ip seja o ip 162.
    então a configuração do cliente será
    wan 201.x.x.162

  4. #4
    Suporte em Mikrotik Avatar de Genis
    Ingresso
    Nov 2006
    Localização
    INTERIOR-SP
    Posts
    1.591

    Padrão Re: Configurar RB para Liberar Link Dedicado

    Citação Postado originalmente por keniocesar Ver Post
    iverton, eu fiz dessa maneira, mas eu fiz alguns teste, o dele fica lento quando aciono o meu, mas qdo eu desativo, o dele fica file!
    o propblema esta no seu roteamento para entregar o IP para o seu cliente, tem coisa errada ai, precisa ver se esta chegando o IP na interface dele.



  5. #5

    Padrão Re: Configurar RB para Liberar Link Dedicado

    posta as regras ai que tu colocou e vamos ver o que tem de errado

  6. #6

    Padrão Re: Configurar RB para Liberar Link Dedicado

    blz vou fazer isso agorinha!



  7. #7

    Padrão Re: Configurar RB para Liberar Link Dedicado

    Citação Postado originalmente por iverton Ver Post
    posta as regras ai que tu colocou e vamos ver o que tem de errado
    /ip address
    add address=201.xx.xx.254/30 broadcast=201.xx.xx.255 comment="## Link Operadora" disabled=no interface="Link Operadora" network=\
    201.xx.xx.252
    add address=201.xx.xx.161/28 broadcast=201.xx.xx.175 comment="IP Servidor 1" disabled=no interface=bridge-Link network=\
    201.xx.xx.160
    add address=201.xx.xx.177/28 broadcast=201.xx.xx.176 comment="IP Servidor 2" disabled=no interface=bridge-Link network=\
    201.xx.xx.191


    /ip route
    add comment="Rota para Operadora" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=201.xx.xx.253 scope=30 target-scope=10

    Olha so fiz essas regras de direcionamento de todas as rotas para o Link
    Última edição por keniocesar; 30-06-2011 às 22:09.

  8. #8

    Padrão Re: Configurar RB para Liberar Link Dedicado

    amigo entendeste errado.
    olha só
    vamos supor que teu cliente também tenha uma rb ok
    então a tua rb as regras serão:
    /ip address
    add address=201.xx.xx.254/30 broadcast=201.xx.xx.255 comment="## Link Operadora" disabled=no interface="Link Operadora" network=\
    201.xx.xx.252
    add address=201.48.233.161/28 broadcast=201.48.233.175 comment="IP Servidor 1" disabled=no interface=bridge-Link network=\
    201.48.233.160

    /ip route
    add comment="Rota para Operadora" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=201.xx.xx.253 scope=30 target-scope=10

    add comment="Rota para o Cliente" disabled=no distance=1 dst-address=201.48.233.176/24 gateway=201.48.233.162 scope=30 target-scope=10
    #rota mostrando que a rede do teu cliente está atrás deste ip 201.48.233.162 que é o ip que fornecerá para teu cliente.

    configuração do cliente, sendo que denominou o ip 201.48.233.162 para ele

    /ip address
    add address=201.48.233.162/28 broadcast=201.48.233.175 comment="IP da wan" disabled=no interface=WAN network=201.48.233.160
    #ip de comunicação com o teu servidor
    add address=192.168.85.177/28 broadcast=192.168.85.191 comment="IP da LAN" disabled=no interface=LAN network=192.168.85.176
    #ip da rede que forneceste para o cliente
    /ip route
    add comment="Rota para Servidor" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=201.48.233.161 scope=30 target-scope=10
    #rota apontando para teu servidor.


    prontinho as regras certinhas pra ti. melhor que acessoria amigão!
    é só colocar exatamente como está ai e deu.
    pra ti entender o que eu fiz
    TMSoft



  9. #9

    Padrão Re: Configurar RB para Liberar Link Dedicado

    Citação Postado originalmente por iverton Ver Post
    amigo entendeste errado.
    olha só
    vamos supor que teu cliente também tenha uma rb ok
    então a tua rb as regras serão:
    /ip address
    add address=201.xx.xx.254/30 broadcast=201.xx.xx.255 comment="## Link Operadora" disabled=no interface="Link Operadora" network=\
    201.xx.xx.252
    add address=201.48.233.161/28 broadcast=201.48.233.175 comment="IP Servidor 1" disabled=no interface=bridge-Link network=\
    201.48.233.160

    /ip route
    add comment="Rota para Operadora" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=201.xx.xx.253 scope=30 target-scope=10

    add comment="Rota para o Cliente" disabled=no distance=1 dst-address=201.48.233.176/24 gateway=201.48.233.162 scope=30 target-scope=10
    #rota mostrando que a rede do teu cliente está atrás deste ip 201.48.233.162 que é o ip que fornecerá para teu cliente.

    configuração do cliente, sendo que denominou o ip 201.48.233.162 para ele

    /ip address
    add address=201.48.233.162/28 broadcast=201.48.233.175 comment="IP da wan" disabled=no interface=WAN network=201.48.233.160
    #ip de comunicação com o teu servidor
    add address=192.168.85.177/28 broadcast=192.168.85.191 comment="IP da LAN" disabled=no interface=LAN network=192.168.85.176
    #ip da rede que forneceste para o cliente
    /ip route
    add comment="Rota para Servidor" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=201.48.233.161 scope=30 target-scope=10
    #rota apontando para teu servidor.


    prontinho as regras certinhas pra ti. melhor que acessoria amigão!
    é só colocar exatamente como está ai e deu.
    pra ti entender o que eu fiz
    TMSoft
    Vlw d mais iverton, mas só posso testar amanha de manha pois o meu trafego é muito alto agora a noite. Mas assim que eu estiver os resultados posto aki!

  10. #10

    Padrão Re: Configurar RB para Liberar Link Dedicado

    iverton, funcionou blz vlw d Mais!!!!