Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Amigos, a estação que está sendo testada é WINDOWS XP. Quanto ao ambiente de rede é importante ressaltar que tenho no momento dois servidores com SAMBA, com as mesmas funções (PDC + Roaming Profiles. Um servidor com Slackware 12.0 e outro que acabei de configurar com Ubuntu 11.04. O Servidor Slackware é antigo e está funcionando, sendo responsável pelo login e compartilhamento de diretórios de todos os usuários na rede. O servidor Ubuntu está em processo de teste, e essa é a primeira máquina que estou tentando ingressar na rede. Não vejo nenhum problema aparente no arquivo de configuração e a mensagem que a estação exibe é difícil de entender:
    O Domínio especificado não existe ou não pode ser contatado
    Será que dois servidores SAMBA na rede pode ocasionarem algum conflito ?

    Obrigado pela ajuda !

  2. os nomes de dominio são diferentes?

    ambos respondem ao ping ?

    porque isto pode ser problema de DNS também.

    Veja se responde ping por nome de host pois o dominio estará associado ao nome do host.....


    espero te ajudado.



  3. Mudei algumas configurações no arquivo de configuração (smb.conf) e então o processo de ingresso da máquina na rede funcionou. Desde então, realizei alguns ajustes no script de logon e se normalizou. O arquivo de configuração ficou assim:
    Código :
    [global]
        # ELEIÇÕES DE REDE, CONFIGURAÇÕES DE NOME E RESOLUÇÃO DOS MESMOS, NÍVEL DE SEGURANÇA E DEFINIÇÃO DE PDC
        netbios name = samba
        workgroup = REDE
        server string = SAMBA versão %v
        name resolve order = lmhosts host wins bcast
        domain master = yes
        local master = yes
        domain logons = yes
        preferred master = yes
        os level = 150
     
        # CARACTERES DE ARQUIVOS
        preserve case = no
        default case = lower
     
        # ACESSO PARA ADMINISTRAÇÃO, ACESSO AO SERVIDOR PARA USO
        hosts allow = 192.168.0.
        admin users = administrador, root    
     
        # LOG DE ACESSOS A SERVIÇOS - AUDITORIA DO SAMBA
        syslog = yes
        log level = 1
        log file = /var/log/samba/log.%m
        max log size = 5000
        vfs objects = full_audit
        full_audit:success = open, opendir, write, unlink, rename, mkdir, rmdir, chmod, chown
        full_audit:prefix = %u|%I|%S
        full_audit:failure = none
        full_audit:facility = local5
        full_audit:priority = notice
        debug timestamp = yes
        debug level = 2
        debug uid = no
        lock directory = /var/run/samba/locks
     
        # ESTE É UM SERVIDOR WINS
        wins support = yes
        wins proxy = no
        dns proxy = no
        max wins ttl = 518400
     
        # ESTE SERVIDOR É UM SERVIDOR DE HORÁRIO ATRAVÉS DO RECURSO NTPD
        time server = yes    
     
        # NÍVEL DE SEGURANÇA E USUÁRIOS CONFIGURAÇÃO DE USUÁRIOS E SUAS SENHAS
        security = user
        encrypt passwords = yes
        passdb backend = tdbsam
        enable privileges = yes
     
        username level = 2
     
        # ESCUTA DE REDE
        interfaces = eth1
        bind interfaces only = yes
     
        # CONFIGURAÇÃO DE DESEMPENHO
        read raw = yes
        write raw = yes
        oplocks = yes
        max xmit = 65535
        dead time = 15
        getwd cache = yes
        socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=8192
     
        # VETAR CERTOS TIPOS DE EXTENSÃO DE ARQUIVOS
        veto files = /*.pif/*.tmp/*.mp3/*.wma/*.asf/*.mp4/*.avi/*.scr/*.flv/*.mpeg/*.mpg
     
        #ROAMING PROFILES
        logon home = \\%N\%u\.profiles
        logon path = \\%N\profiles\%u
        logon script = %G.bat
    Basicamente o que fiz foi a remoção de alguns parâmetros.

    Porém, agora a função de perfis móveis não estão funcionando normalmente. Quando realizo logoff no usuário o WINDOWS exibe a seguinte mensagem:
    O Windows não pode copiar o arquivo C:\Documents and Settings\testeti\ntuser.tmp para o local \\samba\profiles\testeti\NTUSER.DAT. As possíveis causas do erro são problemas de rede ou direitos de segurança insuficientes. Se o problema persistir, entre em contato com o administrador da rede.

    DETALHE - O sistema não pode encontrar o arquivo especificado.
    Aguardo mais essa dica !
    Muito Obrigado !

  4. o usuário: testeti esta com permissão de administrador ou com permissão na pasta do samba?

    Percebi que você mudou o nome do dominio como também o level de permissão.
    Tem certeza mesmo que quer manter o perfil movel?
    São seria melhor fazer isto via bat do windows para as pastas especificas?

    Sabe que existem arquivos do Windows que não é possível copiar no caso de usuário comum ou se o sistema estiver em uso certo!

    espero te ajudado.



  5. Leia este artigo muito bom do Guia do Hardware muito bom mesmo:

    Usando o Samba como controlador de domínio (PDC) - Redes e Servidores Linux, 2ed.

    Ele irá responder algumas duvidas






Tópicos Similares

  1. Respostas: 0
    Último Post: 31-05-2010, 10:48
  2. Problema com novas máquinas no dominio.
    Por guruga no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 26-04-2009, 20:29
  3. Problema ao ingressar maquina no dominio!
    Por w00dy no fórum Servidores de Rede
    Respostas: 1
    Último Post: 09-10-2008, 16:54
  4. samba + edquota = controle de espaço no domínio.
    Por quecosuix no fórum Servidores de Rede
    Respostas: 0
    Último Post: 04-03-2005, 13:50
  5. contas de maquina no samba/linux
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 26-08-2003, 10:34

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L