+ Responder ao Tópico



  1. #1

    Padrão Pesquisa Google + Squid Lusca + Thundercache 3.1 alguns probleminhas.

    Boa noite pessoal. Há dias atrás implantei aqui a iso mk-auth proxy do pedro com Squid + Thundercache, funcionava tudo normal,quase tudo. As pesquisas google, inclusive de imagens estao com alguns bug's, irei explicar esses bug's logo abaixo. Entao resolvi instalar a nova iso com Debyan Squeeze + Lusca + Thundercache 3.1 e os mesmos erros persistem.
    BUG's:
    A primeira pesquisa vai de boa>>>> Clique na imagem para uma versão maior

Nome:	         imagem.jpg
Visualizações:	108
Tamanho: 	45,8 KB
ID:      	24844
    ja a segunda pesquisa diretamente pela barra de pesquisa da pagina de resultados nao é feita>>>Clique na imagem para uma versão maior

Nome:	         imagem2.jpg
Visualizações:	90
Tamanho: 	45,7 KB
ID:      	24845, apertei ENTER varias vezes, cliquei no botao de pesquisa, mas nada acontece. Pra fazer uma nova pesquisa é precisa retornar a pagina inicial do google.

    Ja com imagens, a primeira pesquisa é feita corretamente>>>>Clique na imagem para uma versão maior

Nome:	         imagem3.jpg
Visualizações:	77
Tamanho: 	59,1 KB
ID:      	24846,
    vejam a segunda pesquisa feita direto pela pagina de resultados, logo deveria aparecer novas imagens relacionadas a nova pesquisa, porem aparece isso>>>Clique na imagem para uma versão maior

Nome:	         imagem4.jpg
Visualizações:	68
Tamanho: 	42,7 KB
ID:      	24840.

    E por ultimo quando faço pesquisas apartir de imagens>>>>Clique na imagem para uma versão maior

Nome:	         imagem5.jpg
Visualizações:	68
Tamanho: 	34,0 KB
ID:      	24842,
    é me retornado esta pagina>>>>Clique na imagem para uma versão maior

Nome:	         imagem6.jpg
Visualizações:	71
Tamanho: 	33,1 KB
ID:      	24843.....

    Só eu desativar a regra de redirecionamento para o proxy e tudo volta ao normal, reativo denovo, os bugs do google voltam.

    PC Pentium 4 3.0ghz HT
    1.5gb de ram
    HD sata 160gb
    media de 19 online com 400kbps cada passando por esse proxy. Só redirecionei metade dos clientes pro proxy para testes, pois pretendo comprar uma maquina potente.

    Notem que nessas paginas "estranhas", la no final aparece o ano de 2008, sendo que deveria aparecer 2011.

    E ai pessoal o que pode estar acontecendo? do restante esta tudo normal. fazendo cache certinho.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         imagem.jpg
Visualizações:	64
Tamanho: 	45,8 KB
ID:      	24837   Clique na imagem para uma versão maior

Nome:	         imagem2.jpg
Visualizações:	55
Tamanho: 	45,9 KB
ID:      	24838  

    Clique na imagem para uma versão maior

Nome:	         imagem3.jpg
Visualizações:	56
Tamanho: 	59,2 KB
ID:      	24839  

  2. #2

    Padrão Re: Pesquisa Google + Squid Lusca + Thundercache 3.1 alguns probleminhas.

    Bom pessoal, acabei de reformatar a maquina e notei uma coisa, enquanto o thundercache estava vazio estava tudo normal, fiquei todo feliz rsrsrs. ai fui no youtube pra testar o thunder, blz, fez cache certinho do video, fui no google novamente e pimba, os bugs voltaram novamente. Ou seja, enquanto o thunder estava vazio, o google tava funcionando normal, só foi ter um arquivo no thunder e pimba, problema voltou. o que sera isso? Bom, agora vou dormir rsrsrs!!! Abraço!



  3. #3

    Padrão Re: Pesquisa Google + Squid Lusca + Thundercache 3.1 alguns probleminhas.

    Citação Postado originalmente por Pauloneto Ver Post
    Bom pessoal, acabei de reformatar a maquina e notei uma coisa, enquanto o thundercache estava vazio estava tudo normal, fiquei todo feliz rsrsrs. ai fui no youtube pra testar o thunder, blz, fez cache certinho do video, fui no google novamente e pimba, os bugs voltaram novamente. Ou seja, enquanto o thunder estava vazio, o google tava funcionando normal, só foi ter um arquivo no thunder e pimba, problema voltou. o que sera isso? Bom, agora vou dormir rsrsrs!!! Abraço!
    Infelizmente esse thunder não presta, se vc quer uma coisa que preste, vc terá de procurar outra solução, ex. thunder 6...

  4. #4
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão Re: Pesquisa Google + Squid Lusca + Thundercache 3.1 alguns probleminhas.

    Que ele está com problemas é verdade mas dizer que a ferramenta não presta ai já é demais.
    Eu particularmente não utilizo nenhum, mas para meus clientes (provedores) de suporte instalo Thunder 3.1 e ninguém tem nada a reclamar. Na verdade o que falta e profissional competente para fazer as configurações eu mesmo conheço apenas 5 e não irei citar nomes. Isso não quer dizer que não existam mais profissionais que saibam fazer.
    Agora queimar qualquer produto por incompetência isso acho injusto.

    Quero deixar claro que não estou defendendo o produto e sim a atitude.



  5. #5

    Padrão Re: Pesquisa Google + Squid Lusca + Thundercache 3.1 alguns probleminhas.

    error do google.entre pelo winscp vc colocar em thuder list[#]
    #http.*\.google\.com.*(search\?|cse\?)
    #http.*\google\.com\.br*(search\?|cse\?)
    pronto o bug do google ja era.

  6. #6
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão Re: Pesquisa Google + Squid Lusca + Thundercache 3.1 alguns probleminhas.

    Na verdade fazendo isso não resolveu o bug, mas isso não importa.
    Alem do comentário a ser adicionado ou remoção das linhas do thunder.lst recomendo você excluir o plugin com o comando:
    Código :
    rm -rf /etc/thunder/plugins/google.com*

    Espero ter complementado a ajuda.
    Gostou, a Dica foi útil agradeça.



  7. #7

    Padrão Re: Pesquisa Google + Squid Lusca + Thundercache 3.1 alguns probleminhas.

    o meu E de oltros 3 amigos provedores aquei em belem do PARA foi asim.
    nao posto por postar so tento ajudar a quem precisa.

  8. #8

    Padrão Re: Pesquisa Google + Squid Lusca + Thundercache 3.1 alguns probleminhas.

    Citação Postado originalmente por minelli Ver Post
    Que ele está com problemas é verdade mas dizer que a ferramenta não presta ai já é demais.
    Eu particularmente não utilizo nenhum, mas para meus clientes (provedores) de suporte instalo Thunder 3.1 e ninguém tem nada a reclamar. Na verdade o que falta e profissional competente para fazer as configurações eu mesmo conheço apenas 5 e não irei citar nomes. Isso não quer dizer que não existam mais profissionais que saibam fazer.
    Agora queimar qualquer produto por incompetência isso acho injusto.

    Quero deixar claro que não estou defendendo o produto e sim a atitude.
    Grande Minelli, sei e reconheço o grande profissional que vc é, mais sinceramente, antes do thunder 5, alguns profissionais de nome aqui do forum, menos vc, tentaram colocar o thunder 3.1 rodar no meu server, e todos eles precisavam colocar o server pra reiniciar, todo dia ou em 2 em 2 dias, isso pra mim não é estabilidade em momento algum, ja com o thunder 6 o meu server ja ficou 62 dias up, ai sim é estabilidade. Por isso digo que não presta, pois sempre que pergunto algum usuario do thunder 3.1 qual o uptime do server, ninguem responde!!!

    Meu humilde server:

    1
    PC
    11402 Intel Xeon Quad-Core E5620 2.4/12MB/ 5.8GT/s /1366 - Intel
    1
    PC
    6122 Cooler LGA 1366 - Intel BXSTS100A P/XEON ATE 80w - Intel
    1
    PC
    11032 MB Intel Xeon S5500BCR - 1366 8 Slots DDR3 / SATA - Intel
    2
    PC
    6482 Mem ECC REG RDIMM 1066Mhz CL7 - 4GB/DDR3 - Dual Rank - Kingston
    3
    PC
    11192 HD 1 TB SATA II 7200rpms 64MB Caviar Green - WD10EARS - Wester Digital
    1
    PC
    11162 HD 500GB SATA II 7200rpms 16MB Caviar Blue - WD5000AAKS - Wester Digital

    Pq será q o thunder 3.1 não roudou nele sem precisar de reiniciar??



  9. #9
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão Re: Pesquisa Google + Squid Lusca + Thundercache 3.1 alguns probleminhas.

    O problema não é o reiniciar e sim a ram que pouquicimos dão conta de controlar por isso colocam para reiniciar.
    Eu por exemplo dependendo do hardware reinicio serviços e muito difícil a maquina.