Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Citação Postado originalmente por farias Ver Post
    Olha, faço dessa forma abaixo em todos Mikrotik que vou configurar pela primeira vez, veja abaixo:

    /system ntp client
    set enabled=yes mode=unicast primary-ntp=200.160.0.8 secondary-ntp=200.192.232.8


    /system clock
    set time-zone-name=America/Sao_Paulo
    Uso essa forma para atualizar a hora dos routerOs. Mais estou com um problema, agora os equipamentos estão em uma rede invalida (10.100.xxx.xxx).
    Alguma dica ?


    Abraços

  2. Consegui resolver meu problema, se resume em você configurar uma RB para ser o NTP server da sua rede.
    Se liga:
    Deixando a hora certa em todos seus mikrotiks da rede.
    Primeiro vamos ao nosso servidor, nele vamos configurar p/ buscar a hora certa nos nossos servidores ntp.br. é tudo muito simples, vamos lá:


    /system ntp client set enabled=yes mode=unicast primary-ntp=200.160.0.8 secondary-ntp=200.189.40.8


    200.160.0.8 (a.ntp.br.)
    200.189.40.8 (b.ntp.br.)

    Seu horario irá sincronizar autmaticamente. Em:

    /system clock manual set dst-delta=+00:00 dst-end="jan/01/2020 00:00:00" dst-start="jan/01/1970 00:00:00" time-zone=-03:00


    Perfeito, agora temos nosso servidor com a hora certa.
    Proximo passo, configurar p/ que nossos mikrotiks da rede atualizem a hora pelo nosso servidor. Simples, ainda no nosso server vamos ativar o Ntp Server.


    /system ntp server set broadcast=no enabled=yes manycast=no multicast=yes


    Agora em todos Mk da nossa rede configuramos da seguinte maneira.

    /system ntp client set enabled=yes mode=unicast primary-ntp=10.0.0.1


    Onde 10.0.0.1 é o ip do seu servidor.
    Se no seu mikrotik não tem o menu ntp server, faça o download do recurso em www.mikrotik.com, e instale no seu equipamento.
    Feito isso, execute os passos acima.

    Fonte: Sóstenes L. Teixeira em http://mk-auth.com.br.

    Serviu para você? Qualifique essa dica.










  3. Fiz isso porém as RB's não atualizam a hora de acordo com o meu servidor pc mikrotik.
    Das RB's consigo pingar o servidor, mas não atualiza. Preciso liberar alguma porta? Fazer mais alguma configuração? Fico no aguardo!






Tópicos Similares

  1. Formatar uma data/Hora em um Time Zone específico
    Por fred_m no fórum Linguagens de Programação
    Respostas: 0
    Último Post: 11-12-2006, 18:49
  2. Time Zone Proftp
    Por Valois no fórum Servidores de Rede
    Respostas: 0
    Último Post: 07-02-2005, 09:11
  3. Modificando o Time Zone
    Por andergom no fórum Servidores de Rede
    Respostas: 0
    Último Post: 14-12-2004, 11:08
  4. Respostas: 3
    Último Post: 28-10-2003, 16:29
  5. Respostas: 0
    Último Post: 09-10-2003, 14:32

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L