+ Responder ao Tópico



  1. #41

    Padrão Re: Lançamento Oficial AgilityCache!

    Configuração mínima para utilizar o AgilityCache:

    Sistema Operacional: Arch Linux, Debian.
    Processador: Dual Core, AMD Athlon 64.
    Memoria: 2GB DDR2, 2GB DDR3.
    Hard Disk: SATA de 1TB.
    Última edição por osmano807; 28-07-2011 às 11:59.

  2. #42

    Padrão Re: Lançamento Oficial AgilityCache!

    Tudo indo bem por aqui ? Menor numero de contribuições está vindo da under linux que triste resultado =/



  3. #43

    Padrão Re: Lançamento Oficial AgilityCache!

    Gostaria de saber o que e preciso pra ganhar um Topico fixo aqui na under?

  4. #44

    Padrão Re: Lançamento Oficial AgilityCache!

    NerdSource
    Estou aguardando a respota da MP =D
    Abração



  5. #45

    Padrão Re: Lançamento Oficial AgilityCache!

    Boa madruga amigos, gostaríamos de passar uma mensagem muito importante para todos:
    Gostaria de repetir novamente precisamos de patrocínio/doações.


    Estamos atualmente com o projeto AgilityCache, como muitos já testaram o projeto esta muito eficiente e bem estável, estamos atendendo atualmente uma boa quantidade de usuários.
    Gostaríamos de iniciar um novo projeto com a ajuda de todos vocês.

    Novo Projeto:


    O que será? Gerenciamento de Provedores cada controlara seu mikrotik ou seu servidor de controle direto da web controlara seus clientes, definirão planos e etc.
    Esse sistema tem um diferencial [GIGANTESCO ALGO FORA DO COMUM NA WEB ALGO QUE TORNARA SEU PROVEDOR INESQUECIVEL ÚNICO] que não será anunciado só no lançamento!

    Será Grátis? Sim

    Vocês são ricos e estão dando softwares para todos? Não somos ricos, estamos pedindo ajuda de todos vocês com doação/patrocínio então acho eu que não somos ricos...

    Por que estão ajudando a comunidade WEB de Provedores? Por que gostávamos e sempre vemos péssimos serviços e pessoas que gostariam de pagar mais não podem entre outros motivos.

    Pretendem em breve desenvolver programas para outros focos sem ser somente para provedores de internet? Sim.


    Quando começam a desenvolver o novo projeto? Leia Abaixo.
    Última edição por NerdSource; 29-07-2011 às 04:07.

  6. #46

    Padrão Re: Lançamento Oficial AgilityCache!

    Para iniciarmos o novo projeto precisamos de doações/patrocínio só que agora de uma forma diferente precisamos de patrocínio mensalmente garantido durante certo tempo (não estipulado), quem poder ajudar, para compras de servidores dedicados, servidores de backup, link dedicado e etc.

    Sei que muitos não podem ajudar mais outros muitos podem então, por favor, peço que entrem em contato: E-Mail: [email protected] ou MSN: [email protected]

    OBS: O Atual projeto não vai ficar mais lento e nem vai estragar o atual suporte o mesmo continuara freeware e em funcionamento e continuaremos com seus updates.
    Por favor, visite o site: www.agilityteam.com.br
    Última edição por NerdSource; 29-07-2011 às 03:35.



  7. #47

    Padrão Re: Lançamento Oficial AgilityCache!

    NerdSource, por favor me esclareça uma dúvida... essas ISO tanto ArchLinux como Debian já vem com o pacote AgilityCache?

    Citação Postado originalmente por NerdSource Ver Post

  8. #48

    Padrão Re: Lançamento Oficial AgilityCache!

    Aiai você deve baixar a atual ISO do S.O seja ele debian ou arch depois baixar o pacote de instalação



  9. #49

    Padrão Re: Lançamento Oficial AgilityCache!

    Bom dia, Cheguei pra da um puxão de orelha no pessoal.

    Olha estou vendo que tem gente tendo dificuldade com instalação vou avisar existe a opção de você efetuar a doação de 50,00 e será instalado e configurado em sua maquina o AgilityCache.

    Agora um probleminhas Muitas pessoas estão entrando em contato querendo instalação grátis e etc, agora faço uma pergunta da o AgilityCache grátis não e o suficiente?? Não vejo por que um dono de provedor não pode pagar uma vez na sua vida 50,00 não acho que nenhum provedor vá falir por esse motivo. Os 50,00 vai ajudar a melhorar mais ainda o software não entendo por que essa tristeza em ajudar!!

    Agora novidades !!
    Relatório com Login e Senha sendo feito a qual quer momento pode sair eheh.

  10. #50

    Padrão Re: Lançamento Oficial AgilityCache!

    Regras Mikrotik para AgilityCache:

    /queue tree

    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=0 \
    max-limit=100M name=AgilityCache packet-mark=Agilitycache parent=\
    global-out priority=4 queue=default


    /ip firewall mangle
    add action=mark-connection chain=postrouting comment="Agility CACHE 1" \
    disabled=no dscp=12 new-connection-mark=Agilitycache passthrough=yes \
    protocol=tcp src-address=192.168.10.2
    add action=mark-packet chain=postrouting comment="Agility CACHE 2" \
    connection-mark=Agilitycache disabled=no new-packet-mark=Agilitycache \
    passthrough=yes
    add action=mark-connection chain=postrouting comment="Agility CACHE 3" \
    content=X-AgilityCache: disabled=no new-connection-mark=Agilitycache \
    passthrough=yes protocol=tcp src-address=192.168.10.2
    add action=mark-packet chain=postrouting comment="Agility CACHE 4" \
    connection-mark=Agilitycache disabled=no new-packet-mark=Agilitycache \
    passthrough=yes

    /ip firewall nat
    add action=dst-nat chain=pre-hotspot comment="Redirect Agility Cache" \
    disabled=yes dst-address-list=!192.168.10.2 dst-port=80 hotspot=auth \
    protocol=tcp src-address=192.168.1.0/24 to-addresses=192.168.10.2 \
    to-ports=10001
    add action=dst-nat chain=dstnat comment="" disabled=yes dst-address=\
    !192.168.10.2 dst-port=80 protocol=tcp src-address=192.168.1.0/24 \
    to-addresses=192.168.10.2 to-ports=10001


    Estou correndo pra me atualizar fiquei off o dia todo por que meu notebook quase subiu pro Céu... Mais aproveitei pra trabalhar no caderno o Relatório ;D
    Última edição por NerdSource; 30-07-2011 às 08:15.



  11. #51
    MODERADOR-CHEFE Avatar de osmano807
    Ingresso
    Aug 2008
    Localização
    Araguari - Minas Gerais
    Posts
    1.985
    Posts de Blog
    5

    Padrão Re: Lançamento Oficial AgilityCache!

    Versão 2.1 AgilityCache 30/07/2011.
    1º Correção de bugs


    Links para Downloads:
    http://agilitycache.com.br/AgilityCa...Debian.tar.bz2
    http://agilitycache.com.br/AgilityCa...hLinux.tar.bz2


    Lembrando que essas versões são todas para 64 bits (x86_64). Para suporte a outros sistemas e/ou arquiteturas, envie uma solicitação formal no formulário de contato.

  12. #52

    Padrão Re: Lançamento Oficial AgilityCache!

    Se fosse dependente de squid :d Seria mais um concorrente da vida kkk Não e isso o sistema como ja foi falado e algo diferente algo novo nova linguagem nada de copia, Squid e obsoleto eheh, AgilityCache e um jovem novinho em crescimento


    Osmano como tu resolveu o problema dos requests com range ? Am ???



  13. #53

    Padrão Re: Lançamento Oficial AgilityCache!

    ...... Provoquei o pessoal que gosta de squid ih ferroo.... Por favor não vem aqui em casa querendo me mata 2-2

  14. #54

    Padrão Re: Lançamento Oficial AgilityCache!

    Boa noite NerdSource!!!
    Uma coisinha! O cache quando ativado deixa a navegação mais lenta!



  15. #55

    Padrão Re: Lançamento Oficial AgilityCache!

    Voce utiliza debian (pergunta)
    Envie o email para contato para podemos reparar esse erro em seu servidor.

  16. #56

    Padrão Re: Lançamento Oficial AgilityCache!

    Não, estou usando o S.O homologado por vocês!ARCH!!



  17. #57

    Padrão Re: Lançamento Oficial AgilityCache!

    Ok, Envia seus dados pra acesso do servidor pro email> [email protected]

    OBS ainda to sem abnt2 1-1

  18. #58

    Padrão Re: Lançamento Oficial AgilityCache!

    Citação Postado originalmente por NerdSource Ver Post
    Se fosse dependente de squid :d Seria mais um concorrente da vida kkk Não e isso o sistema como ja foi falado e algo diferente algo novo nova linguagem nada de copia, Squid e obsoleto eheh, AgilityCache e um jovem novinho em crescimento


    Osmano como tu resolveu o problema dos requests com range ? Am ???
    Todos os concorrentes falam isso
    mas eu não vi a resposta da pergunta do Jorge Aldo.



  19. #59
    MODERADOR-CHEFE Avatar de osmano807
    Ingresso
    Aug 2008
    Localização
    Araguari - Minas Gerais
    Posts
    1.985
    Posts de Blog
    5

    Padrão Re: Lançamento Oficial AgilityCache!

    Citação Postado originalmente por misterbogus Ver Post
    Todos os concorrentes falam isso
    mas eu não vi a resposta da pergunta do Jorge Aldo.
    Não posso revelar detalhe técnico aqui.
    Resumindo resolvi o problema.
    Não vou citar o que há de errado com o squid, é um bom cache, mas acabou ficando obsoleto, não por culpa dele, por culpa da web que não gosta de respeitar padrões.

  20. #60

    Padrão Re: Lançamento Oficial AgilityCache!

    Salve, Salve galera do bem! Necessito de uma ajudinha aqui pois Linux não é muito a minha praia... Instalei o ArchLinux, baixei o pacote AgiliteCache, descompactei, mas, quando tento startar aparece o seguinte erro.

    Clique na imagem para uma versão maior

Nome:	         erro.png
Visualizações:	105
Tamanho: 	68,2 KB
ID:      	25267

    Antecipadamente agradeço pela atenção.