+ Responder ao Tópico



  1. #1

    Post DUAS FAIXAS DE IP NO MESMO HOTSPOT

    Sou novato em mikrotik, mas gostaria de saber se é possivel duas faixas de ip no mesmo hotspot uma saindo em DHCP e outra para ser atribuida manualmente no pc do cliente tem como?

    SE TIVER AJUDA AE!

  2. #2

    Padrão Re: DUAS FAIXAS DE IP NO MESMO HOTSPOT

    sim, tem como...
    bata uma voce configurar o dhcp-server para enviar os IPs e a outra sem configurar no DHCP.
    no restante, ambas as faixas tem que ter sua faixa criada em /ip address
    no mais, o hotspot vai pegar todas as faixasa



  3. #3

    Padrão Re: DUAS FAIXAS DE IP NO MESMO HOTSPOT

    simples usa todas as duas com o DHCP STATICO

  4. #4

    Padrão Re: DUAS FAIXAS DE IP NO MESMO HOTSPOT

    Citação Postado originalmente por mascaraapj Ver Post
    sim, tem como...
    bata uma voce configurar o dhcp-server para enviar os IPs e a outra sem configurar no DHCP.
    no restante, ambas as faixas tem que ter sua faixa criada em /ip address
    no mais, o hotspot vai pegar todas as faixasa
    Boa noite,
    Tentei e não consegui. Teria com vc fazer um tuto?



  5. #5

    Padrão Re: DUAS FAIXAS DE IP NO MESMO HOTSPOT

    ja tentei tambem e nao conseguir.

  6. #6

    Padrão Re: DUAS FAIXAS DE IP NO MESMO HOTSPOT

    ninguem tentou DHCP statico??



  7. #7
    Correndo atrás... Avatar de Leonardo
    Ingresso
    Aug 2009
    Localização
    Próx. a Brasília
    Posts
    152

    Padrão Re: DUAS FAIXAS DE IP NO MESMO HOTSPOT

    Olá, aki uso 2 faixas de ip e 2 hotspots, quem é meu cliente, pega um ip 10.x.x.2 /30 com dhcp estático e vai pro hotspot1, quem não e cliente pega um ip da faixa 192.168.100.x/24 com dhcp dinâmico e vai para o hotspot2.
    No hotspot1 que é o que os meus clientes vêem, tem o campo de senha e tudo mais para ele conectar.
    No hotspot2 que vai aparecer pra quem não é meu cliente, tem somente a página com a propaganda do provedor, não tem nem campo de senha.
    a minha rb, esta configurada com um hotspot em cada interface, ai ligo tudo num switch, tentei fazer com uma bridge para usar apenas uma interface física, mas não deu certo.

    espero que ajude

  8. #8

    Padrão Re: DUAS FAIXAS DE IP NO MESMO HOTSPOT

    leonardo muito boa sua conf, so na entendi como separou esse dois hotspot no mk, um de cliente e outro nao cliente.
    da pra ter 2 em apenas uma lan?
    Última edição por Nando; 26-07-2011 às 22:40. Razão: correção



  9. #9

    Padrão Re: DUAS FAIXAS DE IP NO MESMO HOTSPOT

    Ainda não aconsegui alguem pode fazer um tuto.

  10. #10

    Padrão Re: DUAS FAIXAS DE IP NO MESMO HOTSPOT

    Você configura a faixa que vai usar no DHCP normalmente, e configura outra faixa em IP > ADRESSES e define a mesma interface para ela por exemplo:

    /ip address
    add address=192.168.210.1/24 broadcast=192.168.210.255 comment="" disabled=no \
    interface=lan network=192.168.210.0
    add address=192.168.20.1/24 broadcast=192.168.20.255 comment=Clientes \
    disabled=no interface=lan network=192.168.20.0

    Observe que as duas faixas estão definidas na mesma interface. Testei dessa forma aqui e funcionou normalmente.

    A faixa 192.168.20.0/24 você põe no DHCP e a outra 192.168.210.0/24 você põe com ip fixo para seus clientes, ai em IP > FIREWALL > NAT você faz um masquerade delas e quando qualquer um dos seus clientes tentar acessar em qualquer das faixas vai cair no hotspot:

    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=wan \
    src-address=192.168.210.0/24
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=wan \
    src-address=192.168.20.0/24



  11. #11

    Padrão Re: DUAS FAIXAS DE IP NO MESMO HOTSPOT

    teria como fazer assim os clientes e nao clientes com ip automaico?
    ou os dois manuais ou misturado? funcionaria dessa forma?
    ja agradecendo...

  12. #12

    Padrão Re: DUAS FAIXAS DE IP NO MESMO HOTSPOT

    Da pra fazer como está uma faixa no dhcp e outra manual, da pra fazer também uma no dhcp e duas no manual ou tudo manual, basta acrescentar em IP > ADDRESS mais uma faixa para a mesma interface e mascarar a interface em IP > FIREWALL > NAT.



  13. #13

    Padrão Re: DUAS FAIXAS DE IP NO MESMO HOTSPOT

    ok vou testar e posto...

  14. #14

    Padrão Re: DUAS FAIXAS DE IP NO MESMO HOTSPOT

    Citação Postado originalmente por marcelbentes Ver Post
    Você configura a faixa que vai usar no DHCP normalmente, e configura outra faixa em IP > ADRESSES e define a mesma interface para ela por exemplo:

    /ip address
    add address=192.168.210.1/24 broadcast=192.168.210.255 comment="" disabled=no \
    interface=lan network=192.168.210.0
    add address=192.168.20.1/24 broadcast=192.168.20.255 comment=Clientes \
    disabled=no interface=lan network=192.168.20.0

    Observe que as duas faixas estão definidas na mesma interface. Testei dessa forma aqui e funcionou normalmente.

    A faixa 192.168.20.0/24 você põe no DHCP e a outra 192.168.210.0/24 você põe com ip fixo para seus clientes, ai em IP > FIREWALL > NAT você faz um masquerade delas e quando qualquer um dos seus clientes tentar acessar em qualquer das faixas vai cair no hotspot:

    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=wan \
    src-address=192.168.210.0/24
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=wan \
    src-address=192.168.20.0/24
    Fiz exatamente como explicou. Depois fui no hotspot/users e setei os usuários com o ip da nova faixa e tbm setei em DHCP SERVER LEASES com o mesmo ip do hotspot, exemplo:

    1 - 192.168.20.1/24 (principal)
    2 - 192.168.21.1/24 (nova faixa)

    Porém os usuários estão recebendo o ip da principal, mas no hotspot fica o da faixa nova, isso é assim mesmo? Ou tem como ele receber o ip setado no hotspot fisicamente?

    -nlima



  15. #15

    Padrão Re: DUAS FAIXAS DE IP NO MESMO HOTSPOT

    O Hotspot não repassa ip para os clientes quem faz isso é o servidor DHCP, o seu hotspot pode ser configurado para apenas uma faixa de IP mas se fizer da forma que expliquei ele vai mostrar a tela de login para qualquer faixa que tentar acessar a internet.

  16. #16

    Padrão Re: DUAS FAIXAS DE IP NO MESMO HOTSPOT

    Citação Postado originalmente por marcelbentes Ver Post
    O Hotspot não repassa ip para os clientes quem faz isso é o servidor DHCP, o seu hotspot pode ser configurado para apenas uma faixa de IP mas se fizer da forma que expliquei ele vai mostrar a tela de login para qualquer faixa que tentar acessar a internet.
    Vou explicar melhor, imagina a seguinte situação:

    São dois pontos( A e B) de acesso, para os pontos vamos definir duas faixas diferentes para uma mesma lan usando o mesmo hotspot. Lembro que somente uma delas vai ser definida no DHCP SERVER.

    Quanto aos usuários, a idéia é organizar por faixa, a principio todos os usuários vão receber um ip da faixa principal(DHCP SERVER), depois no hotspot, setemos o ip novo, caso ele seja do ponto B, e é feito a marração em DHCP SERVER LEASES. Isso está funcionando perfeitamente, porém, no MK em hotspot/Active mostra certinho, mas o usuário está navegando com um ip que ele recebeu do DHCP SERVER que me levou a questioná-lo.

    Qualquer duvida estou a sua disposição.

    -nlima



  17. #17

    Padrão Re: DUAS FAIXAS DE IP NO MESMO HOTSPOT

    Se o cliente estiver configurado para pegar IP automatico ele vai navegar com o IP que o servidor DHCP repassou a ele se ele estiver configurado com um IP manual ele vai navegar com o IP configurado manualmente no PC dele, agora se você quer que ele pegue um IP de uma faixa específica tem que configurar o IP dele no leases do DHCP como "static", geralmente eu faço isso deixando o cliente pegar um IP do DHCP automatico e lá em leases eu identifico qual o IP que ele pegou clico duas vezes para abrir e então clico no botão "Make Static", ai é só modificar ele para o IP que você quer que ele utilize, depois na próxima vez que ele pegar um IP já vai ser o configurado na leases do DHCP, faço dessa forma porque quando configuro tudo manual, colocando o IP, MAC e tudo mais geralmente não funciona.