+ Responder ao Tópico



  1. #1

    Padrão Como acessar RB433ah na mesma rede?

    Prezados.

    Primeiramente peço desculpas por abrir um novo post sendo que já existem outros, porém com nenhum deles consegui
    sanar meu problema. Já revirei talvez centenas de posts e já usei dezenas de regras e nada.

    Minha estrutura é:

    Possuo um servidor mikrotik com 03 placas de rede: 1º link (modem em bridge), 2º clientes cabeados (192.168.2.1/24) e
    3º clientes wireless (192.168.3.1/24). Na interface clientes wireless está ligada uma RB 433ah e que está em bridge
    (192.168.3.2) para atender os clientes wireless.

    Eis o meu problema: não consigo acessar a RB 433ah pelo winbox (uso como login 192.168.3.2).
    Já criei dezenas de regras no NAT que eu copiei de colegas deste forum, porém nenhuma delas funcionou.

    Usei esta regra do nosso amigo 'mktguaruja' e mesmo assim não funcionou:

    so crie um nat,
    chain:dst-nat
    in interface: Link
    protocol: TCp
    dst port: 8081(porta que vc va redirecionar)
    action : dst-nat
    to address: ip o mk
    to ports: 8291 (padrao)

    O que pode está errado? A regra? Falta de configuração ou eu mesmo?

    Uso hotspot, webproxy e cache full.

    Algum discípulo do forum poderia humildemente colocar uma luz no fim deste túnel?
    Agradeço a todos desde já.

  2. #2

    Padrão Re: Como acessar RB433ah na mesma rede?

    amigo o mac dela ta na arp do seu servidor e o do servidor na arp da rb? pq aqui todas minhas rbs são cadastradas desta forma e não tenho mais nenhuma regra, acesso normal!



  3. #3

    Padrão Re: Como acessar RB433ah na mesma rede?

    Obrigado brrodrigo pela força.

    Fiz o seguinte: retirei todas as regra anteriores e coloquei da forma que você orientou e mesmo assim não funcionou. Ocorre o erro 'timed out!' ao tentar logar com o MAC da RB. Se eu tentar logar com o ip da RB (192.168.3.2) ocorre o erro 'Gateway Timeout'.
    No servidor cadastrei o MAC da RB, setei o IP também da RB (192.168.3.2) e em interface coloquei a interface de saída para RB. Na RB cadastrei o MAC do servidor, setei o IP do servidor (192.168.3.1) e em interface coloquei a interface de saída para o servidor.
    Acho que fiz tudo certo! O nobre amigo tem mais alguma dica?
    Agradeço desde já.

  4. #4

    Padrão Re: Como acessar RB433ah na mesma rede?

    qual faixa de ip ta no seu pc, tem q ta na mesma na rb, 192.168.3.0/24



  5. #5

    Padrão Re: Como acessar RB433ah na mesma rede?

    no servidor
    add address=IP DA RB comment="RouterBoard RB433ah" disabled=no interface=Clientes mac-address=MAC DA BRIDGE RB

    na RB
    add address=IP SERVIDOR disabled=no interface=Bridge1 mac-address=MAC PLACA SAIDA PRA ROUTER

  6. #6

    Padrão Re: Como acessar RB433ah na mesma rede?

    Prezado brrodrigo.

    A faixa de IP é a mesma tanto para o servidor quanto para a RB. Configurei como você pediu setando na RB a interface bridge1 e em 'mac-address=MAC PLACA SAIDA PRA ROUTER' setei a saída para a RB, porém agora quando conecto ele acessa o servidor ao invés de conectar a RB.
    Será que mais alguém poderia dar uma força para resolver esta 'zinca' e mais algumas idéias para reforçar o sacrifício que o nosso amigo 'brrodrigo' está fazendo?
    Agradeço desde já.



  7. #7
    Avatar de tecnologic
    Ingresso
    Jan 2011
    Localização
    Vera Cruz -RS
    Posts
    76

    Padrão Re: Como acessar RB433ah na mesma rede?

    você usa seu moden em bridge correto e vc seto na aderess do mikrotik interface bridge se esta em bridge n nessesita colocar regras de firewall nat são invalidas e mais adicione todas as interfaces na bridge e verifique em ip services se esta ativo a porta do web proxy ai é so coloar um ip da mesma faixa do ip da bridge no seu pc ao n ser que vc esta clicando errado tentando sem querer entra pelo mac .

  8. #8

    Padrão Re: Como acessar RB433ah na mesma rede?

    Prezado tecnologic, obrigado pelo empenho.

    Sim, meu modem está em bridge. Na minha RB que está em cima da torre, todas as interfaces estão adicionadas na bridge. No menu /ip services do meu servidor não consta a porta 3128, apenas (21, 22, 23, 80 e 443) e não há opções de adicionar. Lembro que o ip da RB está na mesma faixa do servidor e minha rede está funcionando normalmente, porém não consigo acessar a RB pelo winbox nem com o IP da RB e muito menos com o MAC. Eu consigo acessar a RB apenas pela interface eth2, mas vou ocupar esta para colocar uma nano station e aí não terei mais comunicação com a RB.
    Agradeço a todos pelo empenho e peço a outros ilustres colegas que também dê uma força.



  9. #9

    Padrão Re: Como acessar RB433ah na mesma rede?

    Apague todas as regras que fez até agora, coloque um IP dentro do range na BRIDGE da RB, no servidor MK coloque MACxIP da RB dentro de HOTSPOT-->IP BINDINGS, cadastre MACxIP com Type Bypassed e corra pro abraço

  10. #10

    Padrão Re: Como acessar RB433ah na mesma rede?

    Prezado PauloMassa.

    Em outro post encontrei esta dica que você postou e mesmo assim não funcionou.
    Lembro que o ip da RB está na mesma faixa do servidor e minha rede está funcionando normalmente, porém não consigo acessar a RB pelo winbox nem com o IP da RB e muito menos com o MAC. Sei que todas as dicas que me passaram funcionam em suas máquinas então deduzo eu que o problema está na minha máquina, então alguém saberia onde poderia está este problema?

    Agradeço a todos pela vontade de ajudar nesta causa.



  11. #11

    Padrão Re: Como acessar RB433ah na mesma rede?

    Citação Postado originalmente por elcobongo Ver Post
    Prezado PauloMassa.

    Em outro post encontrei esta dica que você postou e mesmo assim não funcionou.
    Lembro que o ip da RB está na mesma faixa do servidor e minha rede está funcionando normalmente, porém não consigo acessar a RB pelo winbox nem com o IP da RB e muito menos com o MAC. Sei que todas as dicas que me passaram funcionam em suas máquinas então deduzo eu que o problema está na minha máquina, então alguém saberia onde poderia está este problema?

    Agradeço a todos pela vontade de ajudar nesta causa.
    Caro amigo ElcoBongo;
    Muito estranho o seu problema pois, sem NENHUMA alteração ou redirecionamento seu pc estando na range da rb ja era pra abrir o winbox, sugiro que nos tire algumas duvidas como: esse IP que vc está recebendo no seu PC está vindo de onde? quem tá pagando IP? Tá chegando por dhcp do hotspot? Se sim vc precisa entrar sem ser pelo HotSpot...EX:

    tua faixa d ips q o hotspot paga é: 192.168.2.10-192.168.2.200
    Nesse caso vc precisa AMARRAR o teu ip e teu mac no IP BINDINGS e na tabela ARP, [lembrando que precisa fixar no teu mac um ip fora do range do hotspot, ex: 192.168.2.220] feito isso vc conseguirá fazer o acesso normalmente...
    Outra coisa que poderia nos esclarecer:
    Voce ja tentou colocar o ip na tua placa do teu PC na mão? Se sim coloque com o GATEWAY e no DNS primário também coloque o ip do GATEWAY.
    Se nada disso adiantar, chama um pai de santo pra faze um despacho pq a urucubaca tá brába ae!....rsrs
    Abraço e boa sorte!
    Última edição por PauloMassa; 03-08-2011 às 17:34.

  12. #12

    Padrão Re: Como acessar RB433ah na mesma rede?

    Prezados.

    Deixe eu me expor melhor:

    Possuo um servidor mikrotik com 03 placas de rede ethernet:
    1ª interface que conecta no modem (modem em bridge);
    2ª interface dos meus clientes cabeados (192.168.2.0/24); 99 ip's "meu pc está conectado nesta rede"
    3ª interface dos meus cliente wireless (192.168.3.0/24) 99 ip's.

    Na 3ª interface está conectada uma RB433ah que está como bridge e possui as configurações:

    /IP adresses

    ip- 192.168.3.2/24
    rede- 192.168.3.0
    broadcast- 192.168.3.255
    interface- setada para 3ª interface que é a wireless

    Pergunto agora. As configurações passadas anteriormente irão funcionar?
    Se deixei de informa algo peço desculpas e se não for pedir demais vocês podem reavaliar meu caso e me orientar novamente?
    Agradeço desde já.



  13. #13

    Padrão Re: Como acessar RB433ah na mesma rede?

    kkk...Deixou..Deixou de informar o mais "informável"....hehehhehe
    Você NÂO estará na mesma rede da RB A MENOS que a ETHER 2 e a ETHER 3 estejam dentro de uma BRIDGE no TEU servidor MK...
    Se tem como acessar estando assim? TEM, porém precisarei pensar melhor pra te responder essa pergunta...

  14. #14

    Padrão Re: Como acessar RB433ah na mesma rede?

    Poxa Paulo, peço desculpas a você e todos aqueles que tentaram me ajudar, pois abri um post com o título errado e deixei de mensionar algo tão crucial para obter a solução.
    Se você a a rapaziada poderem dar outras dicas para me ajudar, eu ficarei muito agradecido.

    Att.



  15. #15

    Padrão Re: Como acessar RB433ah na mesma rede?

    Citação Postado originalmente por elcobongo Ver Post
    Poxa Paulo, peço desculpas a você e todos aqueles que tentaram me ajudar, pois abri um post com o título errado e deixei de mensionar algo tão crucial para obter a solução.
    Se você a a rapaziada poderem dar outras dicas para me ajudar, eu ficarei muito agradecido.

    Att.
    Me add no msn, cria no teu servidor MK um user e senha pra eu acessar e me passa o ip valido do MK ou o Ddns...
    Feito isso tentarei te ajudar hoje a noite porém só após as 23:00hs que é o horario que consigo sentar em frente ao note...
    [email protected]

  16. #16

    Padrão Re: Como acessar RB433ah na mesma rede?

    Boa noite Paulo e todos que tentaram me ajudar.

    Hoje pela manhã acordei decidido a revirar o forum inteiro até encontrar uma solução e por incrível que pareça CONSEGUI.
    Encontrei um post que dizia para acrescentar o IP e o MAC tanto na lista ARP quanto em IP BINDINGS e assim acabou minha dor de cabeça.
    Cliquei na estrelinha e acrescentei um comentário para cada um de vocês.
    Obrigado por você e todos os outros que gastaram um pouco do seu tempo tentando me ajudar.

    Att.



  17. #17

    Padrão Re: Como acessar RB433ah na mesma rede?

    Citação Postado originalmente por elcobongo Ver Post
    Boa noite Paulo e todos que tentaram me ajudar.

    Hoje pela manhã acordei decidido a revirar o forum inteiro até encontrar uma solução e por incrível que pareça CONSEGUI.
    Encontrei um post que dizia para acrescentar o IP e o MAC tanto na lista ARP quanto em IP BINDINGS e assim acabou minha dor de cabeça.
    Cliquei na estrelinha e acrescentei um comentário para cada um de vocês.
    Obrigado por você e todos os outros que gastaram um pouco do seu tempo tentando me ajudar.

    Att.
    hehehehhe...É legal ver pessoas neste fórum que não somente querem a solução para o problema "mastigada" mas pesquisam, argumentam, testam, dessa forma nosso fórum fica cada vez mais rico e cada um aprende um pouquinho, eu um dia tive o mesmo problema que você, encontrei vc aqui com o problema e tentei ajudar, vc pesquisou e somou experiências para solucionar o seu problema e: Aposto que mais pra frente se outro membro do fórum tiver sua dúvida vc saberá ajudar também!
    Estrelinha pra vc também! Não só por ter conseguido resolver o seu problema, mas por saber utilizar a ajuda dos colegas e do fórum!
    Boa sorte!
    Precisando tamos aeee!

  18. #18

    Padrão Re: Como acessar RB433ah na mesma rede?

    amigo ja passei por isso aqui, e era problema de rotas por as rb' estarem em faixas diferentes, nessa 1° rb somente colocando no IP BINDINGS resolve o problema, mas caso voce coloque futuramente uma outra rb atras dessa só conseguira acessar definindo uma rota nela ..

    /ip route
    add comment="" disabled=no distance=1 dst-address=192.168.3.0/24 gateway=\
    192.168.2.0 scope=30 target-scope=10

    coloca essa regra na rb que vc esta tentando acessar (a de faixa 192.168.3.0/24)
    Última edição por carlinhotocabrabo; 16-08-2011 às 08:42.



  19. #19

    Padrão Re: Como acessar RB433ah na mesma rede?

    Boa noite pessoal .
    Tenho uma routerboar mikrotik 433 com mini pci R52H e resolvi criar uma regra no firewall para bloquear um site.
    Resulta que apos isso,(não sei o que fiz errado) não consigo mais acessar a routerboard via winbox e nem pelo
    internet explorer.

    Alguem saberia me dizer o que passou, pois ja procurei aqui no forum e não achei nada a respeito.

    Agradeço se alguem puder me ajudar.