+ Responder ao Tópico



  1. #1

    Unhappy Web Proxy com Processamento Alto

    Amigos, Boa Noite!<br><br>Estou com um problema no web proxy da minha rb 1000. Uso atualmente cache paralelo ao mikrotik, mas o processamento da minha RB 1000 está nas alturas devido o consumo do Web Proxy, sendo que o mesmo está desativado. Segue abaixo as imagens.<br><img src="https://under-linux.org/attachment.php?attachmentid=25300&amp;stc=1" attachmentid="25300" alt="" id="vbattach_25300" class="previewthumb" style="margin-top: 1px; margin-right: 1px; margin-bottom: 1px; margin-left: 1px; ">
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         CACHE.jpg
Visualizações:	239
Tamanho: 	31,6 KB
ID:      	25300  

  2. #2
    Avatar de tecnologic
    Ingresso
    Jan 2011
    Localização
    Vera Cruz -RS
    Posts
    76

    Padrão re: Web Proxy com Processamento Alto

    olha amigo fazer cache em uma rb é arriscar eu tenho de cache um core 2 duo com 65 gb de web proxy armazenado e chega muitas vezes a 65 % imagina uma rb.



  3. #3

    Padrão re: Web Proxy com Processamento Alto

    Amigo, tenta atualizar essa RB.

  4. #4

    Padrão re: Web Proxy com Processamento Alto

    Citação Postado originalmente por tecnologic Ver Post
    olha amigo fazer cache em uma rb é arriscar eu tenho de cache um core 2 duo com 65 gb de web proxy armazenado e chega muitas vezes a 65 % imagina uma rb.

    Amigo quantos clientes voce tem para esse consumo bater 65%


    E sobre o caso da RB aii faz igual o amigo farias falo tenta atualizar ela.. eu ja vi Rb 1000 aki na cidade rodando proxy lizinho com 100 clientes simultaneos.


    Júlio



  5. #5

    Padrão re: Web Proxy com Processamento Alto

    Amigo, bom dia!

    Tenho atualmente nela 200 clientes simultaneos, mas o problema não é esse. O Problema é que meu Web Proxy está desativado, mas mesmo assim continua consumindo processamento. Eu ja atualizei a versão, mas mesmo assim o problema persiste.

  6. #6

    Padrão re: Web Proxy com Processamento Alto

    Entao amigo faça um BK das suas configurações e manda um reset na rb e dps manda as config em cima e ve se o proxy vai voltar comedo processamento msm tando desativado..
    Ou melhor se voce tiver otra RB 1000 pega seu BK e joga nela.. e poe pra roda e ve se o processamento vai subir tbm.. sao duas formas para vc descobrir se o problema ta nas config sua ou na propia RB..

    Estranho ta desativado e ta consumindo do msm jeito.


    Testa ai e nos diz dps se deu certo...


    Júlio



  7. #7

    Padrão re: Web Proxy com Processamento Alto

    Irei fazer isso... Estou viajando pra hoje a noite pra corrigir esse problema. Ja estou careca de tanta reclamação. Obrigado a todos!!

  8. #8

    Cool re: Web Proxy com Processamento Alto

    tambem tenho esse problema
    não ultilizo o webproxy , mas o bicho não quer sair
    tenho que chamar um pastor da universal pra tirar esse capeta
    rsrsrs
    já tentei no forum oficial mk e em toda web.
    o maximo que consegui ver são pessoas com esse mesmo problema...
    alguem aqui detem a informação de como remover o parar definitivamente o webproxy?

    ps: tudo já tentei, pelo menos tudo que esta na web que eu vi....



  9. #9

    Padrão re: Web Proxy com Processamento Alto

    Citação Postado originalmente por vulcan Ver Post
    tambem tenho esse problema
    não ultilizo o webproxy , mas o bicho não quer sair
    tenho que chamar um pastor da universal pra tirar esse capeta
    rsrsrs
    já tentei no forum oficial mk e em toda web.
    o maximo que consegui ver são pessoas com esse mesmo problema...
    alguem aqui detem a informação de como remover o parar definitivamente o webproxy?

    ps: tudo já tentei, pelo menos tudo que esta na web que eu vi....


    Edir Macedo so faz milagre com dinheiro dos fieis SOKADODASDOKDsak (piada tonta)

    Otro com o mesmo problema.. euvo tenta desativa meu proxy pra ve se esse trem ai para de funcionar.. se parar ai tem algo de errado nas config de vcs..


    Agora so me digam.. como faço pra abri akela caxinha la mostrando os recursos q tao rodando.. ja tentei aki e nao axei kkkk


    Julio

  10. #10

    Padrão re: Web Proxy com Processamento Alto

    tool > profile
    ai vc ver o consumo dos processos e tbm system resources no sub menu cpu

    a proposito não da pra desativar o web-proxy ....já tentei de tudo...
    tenho que chamar o chapolim colorado, pois não me vem nenhuma ideia de como para essa jossa...

    o incrivel é que isso é um bug desde a versão 4.5
    ela mostra lá que esta desativada, mas no fundo ela é interligada no connection tracking do firewall. quando desabilito o contrack como chamam. o web-proxy para.
    ps: mas.... quando se desabilita o contrack tudo para "todo roteamento"
    é uma loucura...



  11. #11

    Padrão re: Web Proxy com Processamento Alto

    Citação Postado originalmente por vulcan Ver Post
    tool > profile
    ai vc ver o consumo dos processos e tbm system resources no sub menu cpu

    a proposito não da pra desativar o web-proxy ....já tentei de tudo...
    tenho que chamar o chapolim colorado, pois não me vem nenhuma ideia de como para essa jossa...

    o incrivel é que isso é um bug desde a versão 4.5
    ela mostra lá que esta desativada, mas no fundo ela é interligada no connection tracking do firewall. quando desabilito o contrack como chamam. o web-proxy para.
    ps: mas.... quando se desabilita o contrack tudo para "todo roteamento"
    é uma loucura...
    Uso a versao 3.20 e nao axei em Tools > Profile sera q tem alguma diferença?


    Júlio

  12. #12

    Cool re: Web Proxy com Processamento Alto

    Amigoos, bom diia!

    Acordei feliz da vida hoje!! kkkkkk ... esse problema está relacionado ao Hotspot, observem na imagem abaixo...
    Clique na imagem para uma versão maior

Nome:	         hotspot.jpg
Visualizações:	189
Tamanho: 	28,8 KB
ID:      	25383


    Fui dormir em plenas 2 da madruga, mas achei o danado. Coisa simples, mas que me deixou de cabeça quente.
    Quando eu removo o Hotspot Server ai simplesmente o processamento do Web Proxy, some. Isso é FANTASTICO... rsrsrs



  13. #13

    Padrão re: Web Proxy com Processamento Alto

    Citação Postado originalmente por conradinhonetomk Ver Post
    Amigoos, bom diia!

    Acordei feliz da vida hoje!! kkkkkk ... esse problema está relacionado ao Hotspot, observem na imagem abaixo...
    Clique na imagem para uma versão maior

Nome:	         hotspot.jpg
Visualizações:	189
Tamanho: 	28,8 KB
ID:      	25383


    Fui dormir em plenas 2 da madruga, mas achei o danado. Coisa simples, mas que me deixou de cabeça quente.
    Quando eu removo o Hotspot Server ai simplesmente o processamento do Web Proxy, some. Isso é FANTASTICO... rsrsrs

    COmo voce abre a telinha ali de processamentos amigo? nao achei no meu aqui nao rs..

    olhei a imagem e fui no meu ver aki tbm e vdd msm coisa simples .


    Júlio

  14. #14

    Padrão re: Web Proxy com Processamento Alto

    Vejam se não é a configuração de Log do proxy.

    Confiram em System > Logging > web-proxy. Desativem e reiniciem o sistema. Confiram o resultado.

    Última edição por Jadir; 04-08-2011 às 23:11.



  15. #15

    Padrão re: Web Proxy com Processamento Alto

    Simples amigo:
    Va em IP - HOTSPOT - USER PROFILES

    desmarque a opção "transparent proxy" de todos os profiles

    faça o teste

    ...

    Luiz Magno Junior
    Mikrotik MTCNA Certified
    [email protected]
    Recife, PE - Brazil

  16. #16

    Padrão re: Web Proxy com Processamento Alto

    Citação Postado originalmente por Jadir Ver Post
    Vejam se não é a configuração de Log do proxy.

    Confiram em System > Logging > web-proxy. Desativem e reiniciem o sistema. Confiram o resultado.

    Boa tarde amigo, aqui estou com este probleminha o processamento fica sempre em 30% para cima mesmo com poucos clientes... Já configurei tudo aqui aparentemente certo... Configurei apenas um DHCP cliente na porta 1 hotspot na porta ponte entre porntas 2 3 4 5... Tudo funciona corretamente tirando esse processamento alto devido ao web-proxy... Já desativei o transparente proxy nos usuários do hotspot e continua mesma coisa.



  17. #17

    Padrão Re: Web Proxy com Processamento Alto

    Tente ativar o webproxy e depois de 2 horas desativem.
    Aqui deu resultado.

  18. #18

    Padrão Re: Web Proxy com Processamento Alto

    Descobri o problema, em hotspot desativei o proxy transparente e resolveu meu problema... Agora com a rb750 fazendo balanceamento e gerenciando os clientes hotspot fica em 30 20%