+ Responder ao Tópico



  1. #1

    Padrão Acessando RB depois do loadbalance com DDNS

    Boa noite pessoal, estou quebrando a cabeça aqui pra fazer uma rota e ainda nao consegui, tenho uma rb750 fazendo loadbalance entre 1link dedicado + 2adsl e saindo para um PC-ap... faco um ddns pelo changeip mais nao da acesso ao loadbalance quando esta com os 3link ativos, so funciona o ddns quando deixo apenas 1link rodando, como faria para a atualizacao com o ddns funcionar?

  2. #2

    Padrão Re: Acessando RB depois do loadbalance com DDNS

    qual script esta usando



  3. #3

    Padrão Re: Acessando RB depois do loadbalance com DDNS

    estou usando esse aqui:
    #int-DDNS.Info
    /tool dns-update name=nome do ddns address=127.0.0.255 key-name=login key="senha"

    OBS: com esse eu consigo acessar a rb que faz o loadbalance, quero acessar a rb que está depois desse loadbalance que manda sinal wireless.
    Última edição por peritinaicos; 05-08-2011 às 10:27.

  4. #4

    Padrão Re: Acessando RB depois do loadbalance com DDNS

    se vc tem um link dedicado, pq usar ddns? links dedicados fornecem pelo menos 1 ip valido. Pra acessar a outra rb vc pode fazer um vpn pra tua rede. eh a melhor alternativa.



  5. #5

    Padrão Re: Acessando RB depois do loadbalance com DDNS

    Certo eu consigo acessar meu loadbalance pelo ip do link dedicado, mais o que estou querendo realmente é acessar a pc-ap que está depois do loadbalance.

  6. #6

    Padrão Re: Acessando RB depois do loadbalance com DDNS

    Por isso que te disse pra fazer uma vpn... cria um pptp no servidor load balance com um ip da rede local. dpois cria um discador no micro de onde vai partir o acesso e vc tera acesso a todas as maquinas da tua rede que possuam roteamento correto. No manual do mkt tem exemplos de VPN



  7. #7

    Padrão Re: Acessando RB depois do loadbalance com DDNS

    ok vo procurar

  8. #8

    Padrão Re: Acessando RB depois do loadbalance com DDNS

    Direcione porta.

    1. Na RB que está atrás do balance vá em ip - services e mude a porta do winbox para 8293.
    2. No loadbalance crie uma regra no nat direcionando a porta 8293 para o ip da RB citada acima.
    3. No windowx de fora da rede coloque o DDNS:8293

    Eu faço assim.



  9. #9

    Padrão Re: Acessando RB depois do loadbalance com DDNS

    Citação Postado originalmente por cectt Ver Post
    Direcione porta.

    1. Na RB que está atrás do balance vá em ip - services e mude a porta do winbox para 8293.
    2. No loadbalance crie uma regra no nat direcionando a porta 8293 para o ip da RB citada acima.
    3. No windowx de fora da rede coloque o DDNS:8293

    Eu faço assim.
    Cara tentei fazer essa regra mais to fazendo alguma coisa errada, tem como da um export nessa regra pra eu ver onde estou errando, vlw

    segue a regra que eu tentei e nao deu certo: add action=dst-nat chain=dstnat comment="Redirecionamento MK wireless" disabled=no \ dst-port=8292 protocol=tcp to-addresses=10.5.50.233 to-ports=8291
    Última edição por peritinaicos; 08-08-2011 às 20:31.

  10. #10

    Padrão Re: Acessando RB depois do loadbalance com DDNS

    Minha RB com balance tem o IP 192.168.88.1
    Meu PC com MK Hotspot tem o IP 192.168.88.2

    Uso as regras abaixo para acessar o winbox, o webfig e o ssh do Hotspot que está atrás do balance.

    Em ip -> services do HOTSPOT eu mudo as portas para 81, 8293 e 2200

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="REDIRECIONAMENTO PARA HOTSPOT" disabled=no dst-port=8293 protocol=tcp to-addresses=192.168.88.2 to-ports=8291
    add action=dst-nat chain=dstnat comment="REDIRECIONAMENTO SSH DO WEBMIKROTIK" disabled=no dst-port=2200 protocol=tcp to-addresses=192.168.88.2 to-ports=2200
    add action=dst-nat chain=dstnat comment="REDIRECIONAMENTO WEBBOX HOTSPOT" disabled=no dst-port=81 protocol=tcp to-addresses=192.168.88.2 to-ports=81



  11. #11

    Padrão Re: Acessando RB depois do loadbalance com DDNS

    Amigo segue como ficou a minha regra, mais ainda sem acesso ao MK depis do load... estou tentando acessar pelo winbox 10.5.50.1:8293
    add action=dst-nat chain=dstnat comment="REDIRECIONAMENTO PARA HOTSPOT" \
    disabled=no dst-port=8293 protocol=tcp to-addresses=10.5.50.233 to-ports=\
    8291
    add action=dst-nat chain=dstnat comment="REDIRECIONAMENTO SSH DO WEBMIKROTIK" \
    disabled=no dst-port=2200 protocol=tcp to-addresses=10.5.50.233 to-ports=\
    2200
    add action=dst-nat chain=dstnat comment="REDIRECIONAMENTO WEBBOX HOTSPOT" \
    disabled=no dst-port=81 protocol=tcp to-addresses=10.5.50.233 to-ports=81

  12. #12

    Padrão Re: Acessando RB depois do loadbalance com DDNS

    cria um rotiamento
    posso te passar como faz em tres passo



  13. #13

    Padrão Re: Acessando RB depois do loadbalance com DDNS

    Fico agradecido, pois ja tentei de 3formas e nao consegui ainda.

  14. #14

    Padrão Re: Acessando RB depois do loadbalance com DDNS

    vamos la
    voce tem msn



  15. #15

    Padrão Re: Acessando RB depois do loadbalance com DDNS

    ja estou desponivel para Repassar,


    voc tem ip verdadeiro na re da frente

  16. #16

    Padrão Re: Acessando RB depois do loadbalance com DDNS

    meu msn [email protected]... tenho um loadbalance entre 2adsl e 1dedicado dai passa para um pcap que faz hotspot para os computadores da rede



  17. #17

    Padrão Re: Acessando RB depois do loadbalance com DDNS

    Amigo, conseguiu resolver seu problema, casom sim, poste para gente que estou com mesmo problema seu.
    Grato.

  18. #18

    Padrão Re: Acessando RB depois do loadbalance com DDNS

    Tbm estou com o mesmo problema

    Edit resolvido

    Na Rb do load add em new terminal


    /ip firewall nat
    add action=dst-nat chain=dstnat comment="Acesso DDns Rb750" disabled=no dst-port=8291 \
    protocol=tcp to-addresses="IP DA SUA RB AQUI" to-ports=8291

    Depois no winbox basta meuddns:8291 + senha e user da rb

    Espero ter ajudado