Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #21

    Padrão Re: Load Balance não equilibra carga.

    Bem lembrado, os meus que sao tudo diferente

  2. #22

    Padrão Re: Load Balance não equilibra carga.

    Citação Postado originalmente por peritinaicos Ver Post
    Bom dia amigos, eu criei uma ponte entre a porta 4 e 5 no meu caso para eu ativar um dhcp nelas dai uma porta sai direto para um switch que distribui para alguns computadores (5 no meu caso), a outra porta a 5 um cabo um pouco maior para outro switch, ligado no PC-MK que faz a autenticação dos clientes e para mais 3 bullets.
    Acredito que esteja acontecendo um problema com a divisão da carga no seu caso amigo... postarei abaixo como faria para funcionar o meu loadbalance com 2 modens de 2MB.
    OBS1: crie os discadores com nome Discador1 e Discador2, preferencia na porta 1 e porta 2 da RB para não confundir depois.
    OBS2: Crie uma ponte entre a porta 3 4 5 ou 4 e 5 ou nao crie se preferir, mais renomeie a porta de saida como "saida"
    /ip firewall nat
    add action=masquerade chain=srcnat comment="MASCARAMENTO" disabled=no \
    out-interface=Discador1
    add action=masquerade chain=srcnat disabled=no out-interface=Discador2
    /ip firewall mangle
    add action=accept chain=prerouting comment="Sem Balance" disabled=no \
    dst-address-list=sem_balance in-interface="saida"
    add action=mark-connection chain=input connection-state=new disabled=no \
    in-interface=Discador1 new-connection-mark=conn_na passthrough=yes
    add action=mark-connection chain=input connection-state=new disabled=no \
    in-interface=Discador2 new-connection-mark=conn_nb passthrough=yes
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
    in-interface="saida" new-connection-mark=conn_ma0 passthrough=yes \
    per-connection-classifier=both-addresses:2/0
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local \
    in-interface="saida" new-connection-mark=conn_mb1 passthrough=yes \
    per-connection-classifier=both-addresses:2/1
    add action=mark-routing chain=prerouting connection-mark=conn_ma0 disabled=no \
    in-interface="saida" new-routing-mark=to_nra passthrough=no
    add action=mark-routing chain=prerouting connection-mark=conn_mb1 disabled=no \
    in-interface="saida" new-routing-mark=to_nrb passthrough=no

    Caso ainda tenha dúvida estou aqui... Se fui últio clique na estrelinha
    Caro amigo, adicionei seu script mas a falha continua. não equilibra carga. Mesmo assim, obrigado pela ajuda.



  3. #23

    Padrão Re: Load Balance não equilibra carga.

    Citação Postado originalmente por sostenes Ver Post
    se os dois links forem de 2mb, são links simétricos ou seja 1 pra 1= 2/0 2/1 a marcação esta correta de pesos, só seria diferente se os links fossem assimétricos.
    São 2 link de 2 mb mesmo. mas o bendito não equilibra carga. Se eu desconectar o 1º, o trafego passa para o 2º masquando reconecto o 1º e trafego volta pra ele e não equilibra.

  4. #24

    Padrão Re: Load Balance não equilibra carga.

    hum vc faz o load pcc?? ou nth??



  5. #25

    Padrão Re: Load Balance não equilibra carga.

    Olá a todos!
    Alguém pode me ajudar?
    tô com o seguinte problema, uso a rb1100, com 4 links adsl de 10mb, mas quase todo trafego sai pelo link 1, enquanto os outros 3 ficam baixissimo o consumo, e quando o link 1 ja esta no gargalo, causa lentidão na rede, e não puxa banda dos outros 3 links.
    não entendo muito bem como configurar o pcc mikrotik.
    alguém pode olhar minhas configurações e verificar onde está errado?
    segue o endereço com a tela mostrando as rotas e o trafego das interfaces;
    ImageShack

    segue também um export das minhas configurações ip/firewall;

    /ip firewall address-list
    add address=192.168.100.0/24 disabled=no list=rede-interna
    add address=200.155.80.0-200.155.255.255 comment=BRADESCO disabled=no list=loopback
    add address=200.220.186.0/24 comment=BRADESCO disabled=no list=loopback
    add address=200.220.178.0/24 comment=BRADESCO disabled=no list=loopback
    add address=200.159.128.0/24 comment=BRADESCO disabled=no list=loopback
    add address=192.168.100.0/24 disabled=no list=loopback
    add address=189.72.217.102 comment="COLOCAR O IP PARA FICAR FORA DO BALANCE" disabled=no list=loopback
    add address=201.7.176.0/20 comment=Globo disabled=no list=loopback
    add address=201.88.207.50 disabled=no list=loopback
    /ip firewall connection tracking
    set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s tcp-close-wait-timeout=10s tcp-established-timeout=1d tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s \
    tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s tcp-syncookie=no tcp-time-wait-timeout=10s udp-stream-timeout=3m udp-timeout=10s
    /ip firewall filter
    add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" disabled=yes
    add action=drop chain=virus comment="bloqueio de VIRUS conhecidos" disabled=no dst-port=445 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=445 protocol=udp
    add action=drop chain=virus disabled=no dst-port=593 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=1080 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=1363 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=1364 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=1373 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=1377 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=1368 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=1433-1434 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=1024-1030 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=1214 protocol=tcp
    add action=drop chain=virus comment="Drop Blaster Worm" disabled=no dst-port=135-139 protocol=tcp
    add action=drop chain=virus comment="Drop Messenger Worm" disabled=no dst-port=135-139 protocol=udp
    add action=drop chain=virus comment="Drop Blaster Worm" disabled=no dst-port=445 protocol=tcp
    add action=drop chain=virus comment="Drop Blaster Worm" disabled=no dst-port=445 protocol=udp
    add action=drop chain=virus comment=________ disabled=no dst-port=593 protocol=tcp
    add action=drop chain=virus comment=________ disabled=no dst-port=1024-1030 protocol=tcp
    add action=drop chain=virus comment="Drop MyDoom" disabled=no dst-port=1080 protocol=tcp
    add action=drop chain=virus comment=________ disabled=no dst-port=1214 protocol=tcp
    add action=drop chain=virus comment="ndm requester" disabled=no dst-port=1363 protocol=tcp
    add action=drop chain=virus comment="ndm server" disabled=no dst-port=1364 protocol=tcp
    add action=drop chain=virus comment="screen cast" disabled=no dst-port=1368 protocol=tcp
    add action=drop chain=virus comment=hromgrafx disabled=no dst-port=1373 protocol=tcp
    add action=drop chain=virus comment=cichlid disabled=no dst-port=1377 protocol=tcp
    add action=drop chain=virus comment=Worm disabled=no dst-port=1433-1434 protocol=tcp
    add action=drop chain=virus comment="Bagle Virus" disabled=no dst-port=2745 protocol=tcp
    add action=drop chain=virus comment="Drop Dumaru.Y" disabled=no dst-port=2283 protocol=tcp
    add action=drop chain=virus comment="Drop Beagle" disabled=no dst-port=2535 protocol=tcp
    add action=drop chain=virus comment="Drop Beagle.C-K" disabled=no dst-port=2745 protocol=tcp
    add action=drop chain=virus comment="Drop porta proxy" disabled=no dst-port=3127-3128 protocol=tcp
    add action=drop chain=virus comment="Drop Backdoor OptixPro" disabled=no dst-port=3410 protocol=tcp
    add action=drop chain=virus comment=Worm disabled=no dst-port=4444 protocol=tcp
    add action=drop chain=virus comment=Worm disabled=no dst-port=4444 protocol=udp
    add action=drop chain=virus comment="Drop Sasser" disabled=no dst-port=5554 protocol=tcp
    add action=drop chain=virus comment="Drop Beagle.B" disabled=no dst-port=8866 protocol=tcp
    add action=drop chain=virus comment="Drop Dabber.A-B" disabled=no dst-port=9898 protocol=tcp
    add action=drop chain=virus comment="Drop Dumaru.Y" disabled=no dst-port=10000 protocol=tcp
    add action=drop chain=virus comment="Drop MyDoom.B" disabled=no dst-port=10080 protocol=tcp
    add action=drop chain=virus comment="Drop NetBus" disabled=no dst-port=12345 protocol=tcp
    add action=drop chain=virus comment="Drop SubSeven" disabled=no dst-port=27374 protocol=tcp
    add action=drop chain=virus comment="Drop Kuang2" disabled=no dst-port=17300 protocol=tcp
    add action=drop chain=virus comment="Drop PhatBot, Agobot, Gaobot" disabled=no dst-port=65506 protocol=tcp
    add action=drop chain=input comment=FTP disabled=yes dst-port=21 protocol=tcp
    add action=drop chain=input comment=SSH disabled=no dst-port=22 protocol=tcp
    add action=drop chain=input comment=TELNET disabled=no dst-port=23 protocol=tcp
    add action=accept chain=input comment="Accept established connections" connection-state=established disabled=no
    add action=accept chain=input comment="Accept related connections" connection-state=related disabled=no
    add action=drop chain=input comment="Drop invalid connections" connection-state=invalid disabled=no
    add action=accept chain=input comment="Allow limited pings" disabled=no limit=50/5s,2 protocol=icmp
    add action=drop chain=input comment="Drop excess pings" disabled=no protocol=icmp
    /ip firewall mangle
    add action=accept chain=prerouting comment="out load DST" disabled=no dst-address-list=rede-interna in-interface=Clientes
    add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no dst-address-list=loopback in-interface=Clientes
    add action=mark-connection chain=input comment="Make the packet leaves via same interface" connection-state=new disabled=no in-interface=LINK1-pppoe new-connection-mark=LINK1_conn \
    passthrough=yes
    add action=mark-connection chain=input connection-state=new disabled=no in-interface=LINK2-pppoe new-connection-mark=LINK2_conn passthrough=yes
    add action=mark-connection chain=input connection-state=new disabled=no in-interface=LINK3-pppoe new-connection-mark=LINK3_conn passthrough=yes
    add action=mark-connection chain=input connection-state=new disabled=no in-interface=LINK4-pppoe new-connection-mark=LINK4_conn passthrough=yes
    add action=mark-routing chain=output connection-mark=LINK1_conn connection-state=new disabled=no new-routing-mark=to_LINK1 passthrough=no
    add action=mark-routing chain=output connection-mark=LINK2_conn connection-state=new disabled=no new-routing-mark=to_LINK2 passthrough=no
    add action=mark-routing chain=output connection-mark=LINK3_conn connection-state=new disabled=no new-routing-mark=to_LINK3 passthrough=no
    add action=mark-routing chain=output connection-mark=LINK4_conn connection-state=new disabled=no new-routing-mark=to_LINK4 passthrough=no
    add action=mark-connection chain=prerouting comment="PCC Balance" disabled=no dst-address-type=!local in-interface=Clientes new-connection-mark=LINK1_conn passthrough=yes \
    per-connection-classifier=both-addresses:4/0
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local in-interface=Clientes new-connection-mark=LINK2_conn passthrough=yes per-connection-classifier=\
    both-addresses:4/1
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local in-interface=Clientes new-connection-mark=LINK3_conn passthrough=yes per-connection-classifier=\
    both-addresses:4/2
    add action=mark-connection chain=prerouting disabled=no dst-address-type=!local in-interface=Clientes new-connection-mark=LINK4_conn passthrough=yes per-connection-classifier=\
    both-addresses:4/3
    add action=mark-routing chain=prerouting comment="Marking all the packets" connection-mark=LINK1_conn disabled=no in-interface=Clientes new-routing-mark=to_LINK1 passthrough=no
    add action=mark-routing chain=prerouting connection-mark=LINK2_conn disabled=no in-interface=Clientes new-routing-mark=to_LINK2 passthrough=no
    add action=mark-routing chain=prerouting connection-mark=LINK3_conn disabled=no in-interface=Clientes new-routing-mark=to_LINK3 passthrough=no
    add action=mark-routing chain=prerouting connection-mark=LINK4_conn disabled=no in-interface=Clientes new-routing-mark=to_LINK4 passthrough=no
    /ip firewall nat
    add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" disabled=yes
    add action=masquerade chain=srcnat disabled=no out-interface=LINK1-pppoe
    add action=masquerade chain=srcnat disabled=no out-interface=LINK2-pppoe
    add action=masquerade chain=srcnat disabled=no out-interface=LINK3-pppoe
    add action=masquerade chain=srcnat disabled=no out-interface=LINK4-pppoe
    /ip firewall service-port
    set ftp disabled=no ports=21
    set tftp disabled=no ports=69
    set irc disabled=no ports=6667
    set h323 disabled=no
    set sip disabled=no ports=5060,5061
    set pptp disabled=no

    Por favor me ajudem!
    Desde ja muito Obrigado!
    bhyll

  6. #26

    Padrão Re: Load Balance não equilibra carga.

    Olá amigos, boa noite.
    Bom, depois de muito trabalho, consegui contactar o fornecedor de minha RB que já veio com o loadbalance. Expliquei o problema, ele conectou remotamente na rb várias vezes, disse que estava normal. Questionei o motivo ao qual não equilibrava carga. Mais uma vez ele se conectou à rb analisou e concluiu: O loadbalance não equilibra carga porque tem hotspot na mesma RB. Segundo ele, deve ser uma rb para loadbalance e outra para hotspot.
    Aceitei a conclusão, até porque não tenho conhecimento suficiente para discordar.

    Tenho 1 RB750 e 1 RB750G. Estou pensando em colocar uma em cada link e separar cliente via ethernet para uma e cliente wireless para outra, só que este não é o método adequado, pois na queda de um link a rede correspondente ficará sem net.
    Para fazer o load balance numa rb e o hotspot noutra, eu tenho que configurar os PPOEs na rb 1 (loadbalance) ou na rb 2 (hotspot)?
    Abraço a todos!



  7. #27

    Padrão Re: Load Balance não equilibra carga.

    Ola a todos...
    meu load balance nao balancea a carga, quando um cai o outro asume mais ele nao balancea, usso hotspot 2 adsl, um de 1,5mb e outro de 600k só um tem carga o outro nao, adaptei as configurraçaos sei que ano estao exatamente coretas
    segue as regras

    regras
    ****************************** ****************************** *******
    /ip route
    add check-gateway=arp comment="WAN 2 - Distance 1" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=wan2-pppoe routing-mark=wan2
    add check-gateway=arp comment="WAN 1 - Distance 1" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=wan1-pppoe routing-mark=wan1
    add check-gateway=arp comment="WAN 1 - Distance 2" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=wan2-pppoe routing-mark=wan1
    add check-gateway=arp comment="Default Route - Distance 1" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=wan1-pppoe
    add check-gateway=arp comment="Default Route - Distance 2" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=wan2-pppoe
    add check-gateway=arp comment="Rota estática - WAN1" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=wan1-pppoe routing-mark=static-wan1
    add check-gateway=arp comment="Rota estática - WAN2" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=wan2-pppoe routing-mark=static-wan2
    ############################## #############################
    /ip firewall address-list
    add address=200.155.80.0-200.155.255.255 comment=BRADESCO disabled=no list=loopback
    add address=200.220.186.0/24 comment=BRADESCO disabled=no list=loopback
    add address=200.220.178.0/24 comment=BRADESCO disabled=no list=loopback
    add address=64.38.29.0/24 comment=RapidShare disabled=no list=loopback
    add address=208.69.32.0/24 comment="" disabled=no list=loopback
    add address=208.67.217.0/24 comment="" disabled=no list=loopback
    add address=201.7.178.0/24 comment="" disabled=no list=loopback
    add address=201.7.176.0/24 comment="" disabled=no list=loopback
    add address=200.159.128.0/24 comment=BRADESCO disabled=no list=loopback
    add address=201.7.176.0/20 comment="Vdeos - Globo" disabled=no list=loopback
    add address=208.84.247.0/24 comment="Vdeos - terratv" disabled=no list=loopback
    add address=200.154.56.0/24 comment="Vdeos - terratv" disabled=no list=loopback
    add address=200.201.160.0/24 comment="Caixa Economica Federal" disabled=no list=loopback
    add address=200.201.166.0/24 comment="" disabled=no list=loopback
    add address=200.201.173.0/24 comment="" disabled=no list=loopback
    add address=200.201.174.0/24 comment="" disabled=no list=loopback
    add address=200.141.207.3 comment=Detran disabled=no list=loopback
    add address=85.17.216.46 comment=www.easy-share.com disabled=no list=loopback
    add address=200.222.8.9 comment=Detran disabled=no list=loopback
    ############################## #############################
    /ip firewall mangle
    add action=accept chain=prerouting comment="FORA DO LOAD BALACED" disabled=no dst-address-list=loopback in-interface=lan
    add action=mark-connection chain=input comment="Marca nova conexão de entrada wan1" connection-state=new disabled=no in-interface=wan1-pppoe new-connection-mark=wan1 \
    passthrough=yes
    add action=mark-connection chain=input comment="Marca nova conexão de entrada wan2" connection-state=new disabled=no in-interface=wan2-pppoe new-connection-mark=wan2 \
    passthrough=yes
    add action=mark-connection chain=prerouting comment="Marca conexão de entrada estabelecidas wan1" connection-state=established disabled=no in-interface=wan1-pppoe \
    new-connection-mark=wan1 passthrough=yes
    add action=mark-connection chain=prerouting comment="Marca conexão de entrada estabelecidas wan2" connection-state=established disabled=no in-interface=wan2-pppoe \
    new-connection-mark=wan2 passthrough=yes
    add action=mark-connection chain=prerouting comment="Marca conexão de entrada relacionadas wan1" connection-state=related disabled=no in-interface=wan1-pppoe \
    new-connection-mark=wan1 passthrough=yes
    add action=mark-connection chain=prerouting comment="Marca conexão de entrada relacionadas wan2" connection-state=related disabled=no in-interface=wan2-pppoe \
    new-connection-mark=wan2 passthrough=yes
    add action=mark-routing chain=output comment="Marca nova rota de entrada wan1" connection-mark=wan1 disabled=no new-routing-mark=static-wan1 passthrough=no
    add action=mark-routing chain=output comment="Marca nova rota de entrada wan2" connection-mark=wan2 disabled=no new-routing-mark=static-wan2 passthrough=no
    add action=mark-connection chain=prerouting comment="Marca tráfego que não é local com rand marca PCC (2 possibilidades) - opção 1" connection-state=new disabled=no \
    dst-address-type=!local in-interface=lan new-connection-mark=wan1_pcc_conn passthrough=yes per-connection-classifier=both-addresses:2/0
    add action=mark-connection chain=prerouting comment="Marca tráfego que não é local com rand marca PCC (2 possibilidades) - opção 2" connection-state=new disabled=no \
    dst-address-type=!local in-interface=lan new-connection-mark=wan2_pcc_conn passthrough=yes per-connection-classifier=both-addresses:2/1
    add action=mark-connection chain=prerouting comment="Marca tráfego estabelecido que não é local com rand marca PCC (2 possibilidades) - opção 1" connection-state=\
    established disabled=no dst-address-type=!local in-interface=lan new-connection-mark=wan1_pcc_conn passthrough=yes per-connection-classifier=\
    both-addresses:2/0
    add action=mark-connection chain=prerouting comment="Marca tráfego estabelecido que não é local com rand marca PCC (2 possibilidades) - opção 2" connection-state=\
    established disabled=no dst-address-type=!local in-interface=lan new-connection-mark=wan2_pcc_conn passthrough=yes per-connection-classifier=\
    both-addresses:2/1
    add action=mark-connection chain=prerouting comment="Marca tráfego relacionado que não é local com rand marca PCC (2 possibilidades) - opção 1" connection-state=related \
    disabled=no dst-address-type=!local in-interface=lan new-connection-mark=wan1_pcc_conn passthrough=yes per-connection-classifier=both-addresses:2/0
    add action=mark-connection chain=prerouting comment="Marca tráfego relacionado que não é local com rand marca PCC (2 possibilidades) - opção 2" connection-state=related \
    disabled=no dst-address-type=!local in-interface=lan new-connection-mark=wan2_pcc_conn passthrough=yes per-connection-classifier=both-addresses:2/1
    add action=mark-routing chain=prerouting comment="Marca encaminhamento para marcar PCC - opção 1" connection-mark=wan1_pcc_conn disabled=no new-routing-mark=wan1 passthrough=\
    yes
    add action=mark-routing chain=prerouting comment="Marca encaminhamento para marcar PCC - opção 2" connection-mark=wan2_pcc_conn disabled=no new-routing-mark=wan2 passthrough=\
    yes

  8. #28

    Padrão Re: Load Balance não equilibra carga.

    se vc quer um LB tem que ser dedicado,ou seja uma rb so fazendo balanceamento!!!
    nao pode ter hotspot ou proxy juntos,uma coisa importante que a maioria nao da importância e a marcação correta dos pesos.
    voce soma os links e divide e pelo de menor valor:
    1536k+600k=2136k divididos por 600k=3,56 =3 marcações, 2 para o link de 1,5 e 1 para link de 600k

    3/0 3/1 3/2.
    Última edição por sostenes; 24-08-2011 às 10:43.



  9. #29

    Padrão Re: Load Balance não equilibra carga.

    ok entendi ou uso load ou uso hotspot os dois juntos nao funcionam, mais entao como fasso para controlar a banda dos clientes...
    ha uso um pc nao uma rb, isso fas alguma diferença?

  10. #30

    Padrão Re: Load Balance não equilibra carga.

    Citação Postado originalmente por sostenes Ver Post
    se vc quer um LB tem que ser dedicado,ou seja uma rb so fazendo balanceamento!!!
    nao pode ter hotspot ou proxy juntos.
    Já testei desta forma aqui também amigo, utilizando 2 rb750. Uma com load balance com ppoe em 2 links de 2 mb cada, enviando balanceado para outra com hotspot, mas o problema continua. A mesma situação que nosso amigo Flaviometz citou, se um link cair, o outro assume, mas não equilibra carga quando ambos estão ativos.

    Detalhe: testei também utilizando apenas uma rb com loab balance com server dhcp e sem hotspot mas acontece e mesmo problema, não equilibra. O que pode ser? Estou quase desistindo e criando 2 redes distintas. uma para cada link com sua respectiva rb. O problema é que se um link cair, a respectiva rede fica sem net.
    Última edição por Paturi; 26-08-2011 às 21:50.



  11. #31

    Padrão Re: Load Balance não equilibra carga.

    bom e complicado ,tem muitos tutoriais aqui no fórum a respeito.
    para quem quer dar uma olhada, esse lb fiz para um amigo meu.
    3 Links assimétricos 4MB/2MB/1MB
    IP:201.29.22.118
    Login:Teste
    Senha:teste

  12. #32

    Padrão Re: Load Balance não equilibra carga.

    Citação Postado originalmente por sostenes Ver Post
    bom e complicado ,tem muitos tutoriais aqui no fórum a respeito.
    para quem quer dar uma olhada, esse lb fiz para um amigo meu.
    3 Links assimétricos 4MB/2MB/1MB
    IP:201.29.22.118
    Login:Teste
    Senha:teste
    Tentei acessar esse que vc citou mas não vai.



  13. #33

    Padrão Re: Load Balance não equilibra carga.

    Como o sostenes já disse você tem que limpar as bridges do seu load balance, dá um reset nela / system reset em siguida confirma ai sim sua RB deve ficar sem nenhuma configuração, ai você configura os IPs configura as interfaces faz todas as regras no bloco de notas por exemplo deixa tudo configurado ai então só é jogar na RB, o seu problema deve ser mesmo as bridges criadas.

  14. #34

    Padrão Re: Load Balance não equilibra carga.

    Também pode ser aquelas configurações de switch e slave que vem nas configurações de fábrica... Reseta ela e quando acessar a primeira vez pelo winbox ela vai perguntar se você quer deletar todas configurações...



  15. #35

    Padrão Re: Load Balance não equilibra carga.

    Olá amigos,
    Eu uso uma 750 para o LB e uma 450G para o HotSpot, o e eu tbm tenho esse problema, não fica no gargalo pq eu ainda tenho poucos clientes mas sempre usa mais do primeiro link q por acasa é o link menor de 4MB e o segundo link q é de 8MB não usa quase nada, sempre q eu vejo ta usando uns 900kbps do primeiro link e uns 200kbps do segundo link.
    O meu eu fiz pelo programa PCC q temos aki no forum..

  16. #36

    Padrão Re: Load Balance não equilibra carga.

    Aqui tenho 3links, 1mb 2mb 3mb, sempre sai certinho a quantidade correta para cada link



  17. #37

    Padrão Re: Load Balance não equilibra carga.

    Citação Postado originalmente por peritinaicos Ver Post
    Aqui tenho 3links, 1mb 2mb 3mb, sempre sai certinho a quantidade correta para cada link
    Aki eu tenho 2 links um de 4MB e outro de 8MB, mas o meu sempre usa um mais q o outro, eu usei akele programa pra gerar o PCC, e eu uso em both-addresses e não em both-addresses-and-ports mas mesmo assim ele sempre usa meu primeiro link mais q o segundo, enquanto usa 800 do primeiro esta usando 200 do segundo, ou seja não divide a banda por igual..

  18. #38

    Padrão Re: Load Balance não equilibra carga.

    Bem aqui é both adress na configuracao e esta funcionando certinho, quando um link de 3mb usa 1mb o de 1mb usa 300kb certinho



  19. #39

    Padrão Re: Load Balance não equilibra carga.

    Boa tarde.

    Preciso de uma ajuda em dividir a carga desses links
    um de 35mb, 15mb, 15mb e o ultimo de 5md dedicado, nesses casos como faço o balanceamento?

    Citação Postado originalmente por sostenes Ver Post
    se vc quer um LB tem que ser dedicado,ou seja uma rb so fazendo balanceamento!!!
    nao pode ter hotspot ou proxy juntos,uma coisa importante que a maioria nao da importância e a marcação correta dos pesos.
    voce soma os links e divide e pelo de menor valor:
    1536k+600k=2136k divididos por 600k=3,56 =3 marcações, 2 para o link de 1,5 e 1 para link de 600k

    3/0 3/1 3/2.

  20. #40

    Padrão Re: Load Balance não equilibra carga.

    Amigo a configuração é normal... Só que coloca uma distancia menos no dedicado lá em router... Dai o MK vai saber que é o link principal.