Tá irmão! vc ta usando que versão do mk?