Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. eu ficaria muito grato se poder me envir

  2. fiz em uma RB450G entao vc mude as opções de ether5 para a interface que ira se comunicar com seus clientes... lembrando que essa eh a config para dois links simetricos

    Mangle
    /ip firewall mangle
    add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no dst-address-list=foradobalance in-interface=ether5
    add action=mark-connection chain=input comment="" connection-state=new disabled=no in-interface=pppoe-out1 new-connection-mark=wan1_conn passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new disabled=no in-interface=pppoe-out2 new-connection-mark=wan2_conn passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=wan1_conn connection-state=new disabled=no new-routing-mark=to_wan1 passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=wan2_conn connection-state=new disabled=no new-routing-mark=to_wan2 passthrough=no
    add action=accept chain=prerouting comment="" disabled=no dst-address=192.168.1.1/24 in-interface=ether5
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=ether5 new-connection-mark=wan1_conn passthrough=no / per-connection-classifier=both-addresses:2/0
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=ether5 new-connection-mark=wan2_conn passthrough=yes / per-connection-classifier=both-addresses:2/1
    add action=mark-routing chain=prerouting comment="" connection-mark=wan1_conn disabled=no in-interface=ether5 new-routing-mark=to_wan1 passthrough=no
    add action=mark-routing chain=prerouting comment="" connection-mark=wan2_conn disabled=no in-interface=ether5 new-routing-mark=to_wan2 passthrough=no

    NAT
    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=pppoe-out1
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=pppoe-out2

    Routes
    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=ether5
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1 routing-mark=to_wan1
    add check-gateway=ping comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=pppoe-out2
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out2 routing-mark=to_wan2
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1



  3. uma duvida vc usa hotspot com load balance?

  4. uso uma RB450G soh para o balance, e um servidor com MK em pppoe para os clientes...



  5. ok minha ideia seria usar um servidor mk para fazer o load e hotspot juntos, mais pelo que andei lendo nao seria possivel...






Tópicos Similares

  1. Respostas: 5
    Último Post: 01-10-2010, 13:01
  2. Respostas: 5
    Último Post: 28-07-2008, 15:55
  3. Todos com o mesmo MAC, ajudem me por favor
    Por aniki no fórum Redes
    Respostas: 6
    Último Post: 04-06-2008, 09:55
  4. Respostas: 4
    Último Post: 10-02-2008, 14:15
  5. Respostas: 1
    Último Post: 19-09-2007, 22:38

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L