+ Responder ao Tópico



  1. #1

    Padrão Acessar Rockets atraz de 2 servers mikrotik

    Ola amigos de antemão venho dier que ja procurei em vários posts a solução e nao consegui obter exito

    Hoje tenho um servidor Balance Pcc 1.1.1.0/24 jogando a rede para outro mk 1.1.1.3/24 no qual faço nat e roda um servidor pppoe
    oque queria fazer era acessar as Rocket que esta como ap bridge conectadas a este servidor

  2. #2

    Padrão Re: Acessar Rockets atraz de 2 servers mikrotik

    Certo vamos la,
    1 - Certifique-se de que o Rocket está tendo saida para net(entra nele por ssh e manda pinga pra fora),se não estiver é só configurar um ip valido ai para sua rede local e setar o gateway.
    2 - Crie uma regra de dstnat

    add chain=dstnat in-interface="interface onde chega seu link" protocol=tcp dst-port="n° da porta que vc vai usar p/ accessa-lo de fora" action=dst-nat to-addresses="ip do seu roket" to-ports=80 \ disabled=no

    depois basta acessar digitar no navegador o seu ip ou dominio mais a porta escolhida exe:201.110.5.44:777

    Qualquer dúvida a mais só postar ai amigo



  3. #3

    Padrão Re: Acessar Rockets atraz de 2 servers mikrotik

    Haa esqueci de mencionar que essa regra ai vai no seu server que ta fazendo nat e não no balance.

  4. #4

    Padrão Re: Acessar Rockets atraz de 2 servers mikrotik

    Amigo muito obrigado ao responder ao meu topico referente a esta regra ate ja tinha feito , quanto ao primeiro passo, tenho que fazer no meu mikrotik (balance ou no qual as rockets estao conectadas ?) nao entendi muito bem poder ser isto que estou errando , tenho que ir em routes e adicionar um dos meus ip (validos ) e colocar o gateway o ip do primeiro mikrotik , ou estou fazendo confusão



  5. #5

    Padrão Re: Acessar Rockets atraz de 2 servers mikrotik

    Mikrotik no qual as rockets estao conectadas aqui estao as regras do server

    /ip route
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=1.1.1.1 scope=30 target-scope=10

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="teste nano" disabled=no dst-port=5050 in-interface=ether1 protocol=tcp to-addresses=192.168.7.10 to-ports=80

    Esta e a regra acima e a que voce pediu para fazer as demais sao do webmikrotik e masquerade para server pppoe

    add action=accept chain=dstnat comment=aceita_webmikrotik disabled=no dst-address=187.61.9.240/28 protocol=tcp
    add action=dst-nat chain=pre-hotspot comment=mensagem_pendencia disabled=no dst-address=!187.61.9.240/28 protocol=tcp src-address-list=pendencia to-addresses=\
    187.61.9.247 to-ports=40738
    add action=dst-nat chain=pre-hotspot comment=mensagem_pendencia disabled=no dst-address=!187.61.9.240/28 dst-port=!53 protocol=udp src-address-list=pendencia \
    to-addresses=187.61.9.247 to-ports=40738
    add action=dst-nat chain=pre-hotspot comment=mensagem_bloqueio disabled=no dst-address=!187.61.9.240/28 protocol=tcp src-address-list=bloqueio to-addresses=\
    187.61.9.247 to-ports=40739
    add action=dst-nat chain=pre-hotspot comment=mensagem_bloqueio disabled=no dst-address=!187.61.9.240/28 dst-port=!53 protocol=udp src-address-list=bloqueio \
    to-addresses=187.61.9.247 to-ports=40739
    add action=dst-nat chain=dstnat comment=mensagem_pendencia disabled=no dst-address=!187.61.9.240/28 protocol=tcp src-address-list=pendencia to-addresses=\
    187.61.9.247 to-ports=40738
    add action=dst-nat chain=dstnat comment=mensagem_pendencia disabled=no dst-address=!187.61.9.240/28 dst-port=!53 protocol=udp src-address-list=pendencia \
    to-addresses=187.61.9.247 to-ports=40738
    add action=dst-nat chain=dstnat comment=mensagem_bloqueio disabled=no dst-address=!187.61.9.240/28 protocol=tcp src-address-list=bloqueio to-addresses=\
    187.61.9.247 to-ports=40739
    add action=dst-nat chain=dstnat comment=mensagem_bloqueio disabled=no dst-address=!187.61.9.240/28 dst-port=!53 protocol=udp src-address-list=bloqueio \
    to-addresses=187.61.9.247 to-ports=40739
    add action=masquerade chain=srcnat comment=Padrao-PPPoE-Clientes disabled=no src-address=10.0.0.1-10.0.255.253

    Se precisar da mais alguma informação estarei pronto para passar muito obrigado pela atencao de todos

  6. #6

    Padrão Re: Acessar Rockets atraz de 2 servers mikrotik

    O primeiro passo é pra ser feito no Rocket pois pois eles precisam estar conectados não somente a rede local mas tbm a rede externa,pq se não tiver os pacotes não sabem para onde voltar.
    pelo que vi sua regra esta certa então provavelmente só precisara configurar um gateway no Rocket que no seu caso ai sera o mk que esta fazendo nat o 1.1.1.3.
    Faça o teste que indiquei na primeira postagem entre no Rocket via ssh e manda ele pingar pra fora se não responder não vai funcionar.



  7. #7

    Padrão Re: Acessar Rockets atraz de 2 servers mikrotik

    Hum agora entendi quando vc diz gateway e para colocar no endereço das Rocket vou testar aqui , mas agora ja estou entendendo muito obrigado , vou testar e posto os resultados

  8. #8

    Padrão Re: Acessar Rockets atraz de 2 servers mikrotik

    Fiz os testes mas nao pinga para fora , coloquei o gateway como voce pediu mas memso assim , fiz um check port na porta destinada ao acesso da como "no route" e a regra criada no mikrotik recebe informacoes tem contagem de bytes ,

    Vou te passar meu msn [email protected] , se puder me ajudar depois postamos no forum a solucao



  9. #9

    Padrão Re: Acessar Rockets atraz de 2 servers mikrotik

    Ola amgos alguem se habilita a me ajudar fico no aguardo

  10. #10

    Padrão Re: Acessar Rockets atraz de 2 servers mikrotik

    E mais um tópico para o esquecimento , sei que e chato criar tópicos repetitivos porem quando postamos logo achamos que tera algum exito na duvida , quero agradecer ao nosso amigo Francisco neto , pela ajuda e a todos os mestres e tudo mais que não se dispuseram ou estão muito atarefados pela ajuda , podemos encerrar o tópico já que não a solução



  11. #11

    Padrão Re: Acessar Rockets atraz de 2 servers mikrotik

    coisa simples isso ai
    posso te ajudar tem tell fixo ai me da um toque no 34 3061 4616 que retorno a ligacao e faco pra vc
    ai depois vc posta os resultados