+ Responder ao Tópico



  1. #1

    Padrão Duvida - Acesso de clientes a rede

    Desculpem-me se abri um topico que ja existe!!! é que preciso disso com uma certa urgencia...

    tenho o Mikrotik instalado na versão 3.20 o mesmo esta configurado e "funcionando" entretanto quando tento conectar com um pc cliente ele não abre nenhuma pagina! O referido pc é um notebook e o mesmo recebe o ip da rede mais ao abrir o navegador da erro de pagina, acredito que deveria abrir a pagina de login do hotspot! correto? (sou novo no MK) Nem configurando servidor pppoe ele conecta! faço o discador entro com usuario e senha mais nao abre nada!!! ja re-fiz as configurações varias vezes seguindo acho que quase todos os tutoriais que existem na net! o que fazer?

    segue anexado a configuração do servidor, se alguem puder analizar a configuração pra ver onde estou errando, ja de antemao aviso que a versão é crackeada pois preferi testar como configurara antes de partir para a versão origina, pois pretendo adquirir uma licença apos tudo estiver funfando!! desde ja agradeço!!!
    Arquivos Anexos Arquivos Anexos

  2. #2

    Padrão Re: Duvida - Acesso de clientes a rede

    atualiza pra versão 4.11 acima,.... reseta a rb.
    1- configure a interface que chega o link.
    faça um test no therminal de um ping no google ou oul....
    caso positivo.
    2- configure a interface dos clientes IP address
    3- crie um servidor hotspot pelo setup mesmo.
    4- configure o dhcp na interface dos clientes.



  3. #3

    Padrão Re: Duvida - Acesso de clientes a rede

    Citação Postado originalmente por mateusassuncao Ver Post
    atualiza pra versão 4.11 acima,.... reseta a rb.
    1- configure a interface que chega o link.
    faça um test no therminal de um ping no google ou oul....
    caso positivo.
    2- configure a interface dos clientes IP address
    3- crie um servidor hotspot pelo setup mesmo.
    4- configure o dhcp na interface dos clientes.

    fiz toda a configuração

    no teste do ping deu essa resposta

    [[email protected]] > ping 187.31.64.25
    no route to host
    no route to host
    no route to host
    no route to host
    no route to host

  4. #4

    Padrão Re: Duvida - Acesso de clientes a rede

    Amigo cheque as configuraçoes de rotas pricipalmente rota default. Boa Sorte!



  5. #5
    Analista de Suporte em TI Avatar de demattos
    Ingresso
    Jul 2011
    Localização
    Criciuma/SC
    Posts
    1.923
    Posts de Blog
    3

    Padrão Re: Duvida - Acesso de clientes a rede

    Amigo, zera toda a configuracao e comeca denovo, primeiro determine qual sera sua entrada da internet e depois determine uma saida para sua rede, faca funcionar assim primeiro quando tudo estiver funcionando assim ai sim vc vai e faz o hotspot, isto e para ir iliminando erros, vc determinando a entrada da internet e configurando o gatway esta placa e rede ja tem q pingar para internet, isto vc usando o terminal do proprio mk. funcionando assim o setup do hotspot se encarrega de criar as regras.

  6. #6

    Padrão Re: Duvida - Acesso de clientes a rede

    Olá! Sim já fiz o reset de configuração e começei tudo do zero... criei a rota e agora ele ta pingando!

    [[email protected]] > ping 187.31.64.25
    187.31.64.25 64 byte ping: ttl=247 time=24 ms
    187.31.64.25 64 byte ping: ttl=247 time=24 ms
    187.31.64.25 64 byte ping: ttl=247 time=24 ms
    187.31.64.25 64 byte ping: ttl=247 time=25 ms
    187.31.64.25 64 byte ping: ttl=247 time=24 ms
    187.31.64.25 64 byte ping: ttl=247 time=24 ms
    187.31.64.25 64 byte ping: ttl=247 time=24 ms
    7 packets transmitted, 7 packets received, 0% packet loss
    em IP>HOTSPOT>HOSTS.. aparede o meu notebook, mais ele nao navega!!!

    Clique na imagem para uma versão maior

Nome:	         print mk.jpg
Visualizações:	57
Tamanho: 	38,7 KB
ID:      	26766

    nem sei o que fazer mais!!!



  7. #7

    Padrão Re: Duvida - Acesso de clientes a rede

    Ok amigo vc consegue pingar no ip do site. Mas vc conseguiria pingar em "www.google.com.br"?
    Verifique a opçao ip>dns>settings verifique se possue algum sevidor add caso nao possua adicione o servidor do google: 8.8.8.8. Outra coisa marque a opçao allow remote request para que seu mk possa respoder a requisiçoes de DNS. Boa sorte!

  8. #8

    Padrão Re: Duvida - Acesso de clientes a rede

    Olá!!! Sim do terminal eu consigo pingar endereços de sites... entretanto ja consegui resolver o problema da navegação, colocando o ip e o gateway em NETWORKS no servidor DHCP. So que agora ta dando outro problema, que acredito ser pior que o primeiro!!! como falei anteriormente estou testando com meu notebook!!! minha antena ainda nao esta na torre. por alguns instantes tudo tava normal! ligava o note ele pegava o ip do DHCP e ao abrir o navegador ele aparecia a tela de login!!! Ate quando estava testando o controle de banda fiz a troca no usuario que eu criei de 600k/150k para 1000k/300k, quando desloguei e tentei logar dnovo meu mk deu shutdown!!! e toda vez que abro o navegador para fazer login ele desliga o mk... acredito que o hotspot esteja dando crach no mk!!! isso é possivel???

    no print abaixo a mensagem em vermelho aparece no LOG quando ele cai!!!

    Clique na imagem para uma versão maior

Nome:	         print mk2.jpg
Visualizações:	43
Tamanho: 	36,1 KB
ID:      	26790
    Última edição por dctech; 25-08-2011 às 13:18.



  9. #9

    Padrão Re: Duvida - Acesso de clientes a rede

    Amigo qual a fonte que vc esta usando? Vc esta conectando por wirelles ou cabo? Tente uma fonte com maior amperagem. Quando vc recomeçou as configuraçoes vc apagou as que tinha feito ou resetou o equipamento?

  10. #10

    Padrão Re: Duvida - Acesso de clientes a rede

    Estou conectando via wireless!!! meu radio é um krazer KR-WAP254G-E, a fonte que vc fala é a do radio?? se for! ela é uma poe de 1A.. Sim quando fui resetar entrei no New Terminal com: System> reset-configuration e ele voltou as config. zeradas!!!



  11. #11

    Padrão Re: Duvida - Acesso de clientes a rede

    A fonte no caso que estou falando é do mk. Caso seje routerboard atualize o firmeware dela: system routerboard uprade. Se for pc tente ver um possivel problema de hardware. Nunca vi algo parecido como o q vc relatou.

  12. #12

    Padrão Re: Duvida - Acesso de clientes a rede

    não acredito que seja hardware!! por que ele chegou a funcionar durante um tempo!!! isso so aconteceu apos eu criar outro profile de controle de banda! e agora os notebook ta conectando sem precisar fazer login!! e com minha banda toda!!! ai se eu digitar o ip do hotspot ele derruba o mk!! Acho que vou resetar dnovo e configurar do zero!! (que trabalheira) e olha que nem configurei o web-proxy ainda!!!



  13. #13

    Padrão Re: Duvida - Acesso de clientes a rede

    quanto a ele estar logando sem pedir login pode ser o seu hotspot que esta aceitando login atraves de cookie. Agora quanto a esse problema de reboot numca vi! Reset e tente novamente. Boa sorte.

  14. #14

    Padrão Re: Duvida - Acesso de clientes a rede

    Olá!!! gente continuo com o problema do login!!! formatei o hd e re-instalei o MK, elel nao acessa mais por cookie, so que continua dando crash na hora que logo com login e senha de usuario!! to quase desistindo do MK e partindo pra outro sistema!! ouvir falar por um amigo de um tal de Brazil Firewall, nao sei como funciona... mas, to ficando de saco cheio do MK...



  15. #15

    Padrão Re: Duvida - Acesso de clientes a rede

    Olá elibertofreire!!!

    acredito que descobri o motivo do crash no meu sistema! Quando seto nos profiles que criei para controle de banda o "Address Pool" para "pool1" que é como uso a configuração, e logo com esse usuario ele derruba o MK! Agora como corrigir esse problema??


    Agradeço pelas dicas!!!

  16. #16

    Padrão Re: Duvida - Acesso de clientes a rede

    Citação Postado originalmente por dctech Ver Post
    Olá elibertofreire!!!

    acredito que descobri o motivo do crash no meu sistema! Quando seto nos profiles que criei para controle de banda o "Address Pool" para "pool1" que é como uso a configuração, e logo com esse usuario ele derruba o MK! Agora como corrigir esse problema??


    Agradeço pelas dicas!!!


    Amigo nao uso "adress pool" nos profiles habilito a opçao "none" e seto as velocidades em "rate limit" exemplo: 512k/512k apenas isto. Tente criar um profile assim.



  17. #17

    Padrão Re: Duvida - Acesso de clientes a rede

    Olá boa tarde!

    eliberto, era esse o problema então!!! tinha lido em alguns tutos na net e eles habilitavam essa opção!!!
    Vlw!!!

    Abraços