Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Opa claro que sim aqui esta:

    [main]
    cachedir=/var/cache/yum
    keepcache=0
    debuglevel=2
    logfile=/var/log/yum.log
    distroverpkg=redhat-release
    tolerant=1
    exactarch=1
    obsoletes=1
    gpgcheck=1
    plugins=1
    bugtracker_url=http://bugs.centos.org/set_project.php?project_id=16&ref=http://bugs.centos.org/bug_report_page.php?category=yum

    # Note: yum-RHN-plugin doesn't honor this.
    metadata_expire=1h

    installonly_limit = 5

    # PUT YOUR REPOS HERE OR IN separate files named file.repo
    # in /etc/yum.repos.d

  2. Ok. Seu parâmetro plugin já está com o parâmetro "1", no arquivo /etc/yum.conf.

    Encontrei no Wiki[1] do CentOS as instruções:

    Código :
    sudo yum install glibc.i686 alsa-lib.i686 libXv.i686 libXScrnSaver.i686 libSM.i686 libXi.i686 libXrender.i686 libXrandr.i686 freetype.i686 fontconfig.i686 zlib.i686 glib2.i686 libstdc++.i686
    cd /tmp
    wget http://www.skype.com/go/getskype-linux-beta-static
    cd /opt
    tar xjvf /tmp/skype_static-2.2.0.35.tar.bz2
    sudo ln -s skype_static-2.2.0.35 skype
    sudo ln -s /opt/skype /usr/share/skype
    sudo ln -s /opt/skype/skype /usr/bin/skype

    Aplique-as e vamos ver o que acontece

    [1] http://wiki.centos.org/HowTos/Skype

    Saudações,

    Trober
    -
    -
    -
    -
    -



  3. Setting up Install Process
    Package glibc-2.5-65.i686 already installed and latest version
    No package alsa-lib.i686 available.
    No package libXv.i686 available.
    No package libXScrnSaver.i686 available.
    No package libSM.i686 available.
    No package libXi.i686 available.
    No package libXrender.i686 available.
    No package libXrandr.i686 available.
    No package freetype.i686 available.
    No package fontconfig.i686 available.
    No package zlib.i686 available.
    No package glib2.i686 available.
    No package libstdc++.i686 available.
    Nothing to do


    eu ja segui este wiki e quando chamo skype no terminal olha o resultado:

    skype: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.9' not found (required by skype)
    Última edição por djtornados; 26-08-2011 às 13:34.

  4. Cara,

    Sugestão?
    Procure uma distro apt.

    Sugiro Ubuntu ou Debian.

    Att,

    Henrique Fagundes
    magnatahp@yahoo.com.br

    Portal Aprendendo Linux
    :.. Portal Aprendendo Linux ..:






Tópicos Similares

  1. Problema para instalar placa de rede no Centos
    Por luandotto no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 31-10-2011, 12:17
  2. Problema para instalar o winetools no slackware!
    Por Slack_RJ no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 07-05-2007, 15:35
  3. Problema para instalar debian no notebook, por favor me ajudem!
    Por jeffernandes no fórum Sistemas Operacionais
    Respostas: 5
    Último Post: 09-03-2006, 11:10
  4. Problemas para instalar o OpenOffice 2.0 no Kurumin 5.0
    Por Dúvidas no fórum Sistemas Operacionais
    Respostas: 7
    Último Post: 25-01-2006, 13:59
  5. Problema para instalar o Amavis no RedHat
    Por bestwest no fórum Servidores de Rede
    Respostas: 9
    Último Post: 19-02-2004, 09:11

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L