+ Responder ao Tópico



  1. Amigos, como que ficaria esse cenário de repasse de ip publico para quem usa load balance pcc?
    abraços

  2. Bom dia pessoal estou tendo um problema bem loko aq no meu mikrotik.

    Tenho uma faixa de ip valido /28

    eth1 172.172.172.2/29 link proxy-arp
    eth2 172.172.172.8/29 cliente arp enable

    servidor pppoe configurado usuario 1 criado com ip 172.172.172.9 e usuario 2 com ip 172.172.172.10

    so que o usuario 1 navega pelo ip valido e o usuario 2 nao navega de maneira nenhuma e o restande navega normal !

    Me ajudem leandro 12 78203101 ) leandro@netsaojose.com.br

    ja fiz com ip fixo na placa tambem e da a mesma coisa e quando coloco o o cabo do link direto no pc ele funciona todos os ips !

    TUDO ISTO ESTA CONFIGURADO NUMA RB 1036 NUCLEOS SHOW DE BOLA



  3. Leandro, a forma correta seria usar um /30 pra comunicação entre a routerboard e seu gateway se não tiveres outros servidores ligados diretamente ao gateway, no caso:

    IP-WAN: 172.172.172.2/30
    GATEWAY: 172.172.172.1

    Te sobrariam os seguintes ips pra usar nas conexões PPPoE, na eth2 ou LAN você ativa o servidor pppoe e indica que o gateway é o 172.172.172.2 que irá funcionar.

    172.172.172.5-172.172.172.6
    172.172.172.9-172.172.172.14

    Espero que isso te ajude.


  4. bom dia pessoal, depois de varias tentativas e formas diferentes de configurações solicitação de ajuda etc ja sabendo que não poderia ser problema nas configurações internas ;;;;
    Liguei para meu provedor de acesso e o mesmo me passou que as configurações do seu link tinha sido alterado por isto que estava com problema resumindo.
    A operado esta com problema na rota do link esta resolvido agora obrigado a todos !



  5. Olá pessoal...

    Lendo aqui consegui colocar pppoe junto com meu Hotspot na mesma interface.

    Mas bem, meu cenário:

    Link dedicado com vários válidos,
    Rb recebendo pela ether, saindo em outra ether para um nano5 em bridge jogando como AP, nos clientes uso airgridM5.

    Hotspot rodando blz, clientes autenticam no radius, já jogo ip válido com src-nat para os clientes em binding.

    Criei pppoe para ter os acessos no radius (como binding não consigo ver os acessos).

    Pppoe blz, pool rodando bem,

    Só que quero largar um ip válido para um cliente no pppoe, só que hora conecta com 1 ip hora com outro ip do meu pool que criei.

    Como posso fazer para que o cliente pegue sempre o mesmo ip para poder jogar o válido para ele???

    ex. do válido:

    add action=dst-nat chain=dstnat comment=valido dst-address="VÁLIDO" protocol=tcp to-addresses=IP "CLIENTE"

    Tbm crio o src-nat tbm, que eu sei o ip que o pppoe joga eu consigo largar o válido.

    Mas como faço para fixar um ip para o cliente sempre e que autentique com radius??

    Valeu!!! Abraço a todos....






Tópicos Similares

  1. Repasse de IP valido para cliente PPPoE de outra RB na rede
    Por ricardomonteiroSL no fórum Redes
    Respostas: 12
    Último Post: 11-08-2014, 22:00
  2. Respostas: 7
    Último Post: 19-10-2012, 09:13
  3. Respostas: 5
    Último Post: 08-02-2012, 11:03
  4. Respostas: 7
    Último Post: 18-03-2008, 10:02
  5. Respostas: 3
    Último Post: 16-02-2008, 10:50

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L