+ Responder ao Tópico



  1. #1

    Padrão Dhcp + hotspot que problema é esse?

    Pessoal o meu sistema estava com hotspot rodando normal entao resolvi colocar ele no dhcp, o que acontece e que somente eu pego dhcp os clientes nao pegam, em interface de saida para cliente setei arp=reply only, em server dhcp= static-only em bootp support=static, em authoritative=after 2s, setado para interface de saida cliente. Em network address: 172.16.1.0/24 gateway=172.16.1.254 netmask= 16 dns= 172.16.1.254.
    Em hotspot estou amarrando mac x ip devo tirar e deixar somente no dhcp? Em server do hotspot o pool=none e em users profiles deixo pool em none ou seto para dhcp pool1?

    Aguardo retorno desde ja agradeço antecipadamente a todos.

  2. #2

    Padrão Re: Dhcp + hotspot que problema é esse?

    Citação Postado originalmente por Claudineibj Ver Post
    Pessoal o meu sistema estava com hotspot rodando normal entao resolvi colocar ele no dhcp, o que acontece e que somente eu pego dhcp os clientes nao pegam, em interface de saida para cliente setei arp=reply only, em server dhcp= static-only em bootp support=static, em authoritative=after 2s, setado para interface de saida cliente. Em network address: 172.16.1.0/24 gateway=172.16.1.254 netmask= 16 dns= 172.16.1.254.
    Em hotspot estou amarrando mac x ip devo tirar e deixar somente no dhcp? Em server do hotspot o pool=none e em users profiles deixo pool em none ou seto para dhcp pool1?

    Aguardo retorno desde ja agradeço antecipadamente a todos.
    o problema esta em dhcp= static-only
    voce nao setou nenhum pool, logo, o DHCP somente ira fornecer IP para aqueles que ele conhece (aqueles que estao no DHCP Leases)
    para seus clientes receberem ip...
    ou voce tem que setar um pool ali
    ou cadastrar eles em dhcp-leases

    como voce setou a interface para reply-only, entao, voce tera que usar a 2 opcao... cadastrar os clientes em dhcp leases



  3. #3

    Padrão Re: Dhcp + hotspot que problema é esse?

    Em hotspot va em hotspot setup amgio e re-faça fica bem mais simples com o DHCP funcionando automaticamente

  4. #4

    Padrão Re: Dhcp + hotspot que problema é esse?

    Citação Postado originalmente por peritinaicos Ver Post
    Em hotspot va em hotspot setup amgio e re-faça fica bem mais simples com o DHCP funcionando automaticamente
    sei la, eu prefiro o DHCP Server
    pois atraves dele, voce consegue implementar o controle, alem do Hotspot, do ipXmac.

    eh so fazer como eu disse, cadastre os clientes em dhcp leases que eles voltam a pegar IP



  5. #5

    Padrão Re: Dhcp + hotspot que problema é esse?

    Gente refiz o hotspot e alem disso quando migrei para dhcp eu cadastrei todo mundo, mais somente eu que esta no cabo pega ip cliente wireless nao pega

  6. #6

    Padrão Re: Dhcp + hotspot que problema é esse?

    Esqueci de avisar eu uso rb 750g pra gerenciar e rb 433ah pra enviar sinal porem nao estao em bridge será que tem alguma coisa a ver os clientes que nao pegam ip ficam na faixa 169



  7. #7

    Padrão Re: Dhcp + hotspot que problema é esse?

    Citação Postado originalmente por Claudineibj Ver Post
    Esqueci de avisar eu uso rb 750g pra gerenciar e rb 433ah pra enviar sinal porem nao estao em bridge será que tem alguma coisa a ver os clientes que nao pegam ip ficam na faixa 169
    o ip 169 é quando nao se recebe ip.
    ai o windows usa esses ips ai.

    pode ser algum problema no cabeamento, na rb, quem sabe ate na configuracao.
    enfim, pode ser N coisas
    voce vai ter que se colocar no lugar dos pacotes que saem do servirdor e ir testando cada segmento se esta chegando o ip.
    e ver ate aonde chegar e apartir de onde nao chega mais...
    so assim vai conseguir resolver

  8. #8

    Padrão Re: Dhcp + hotspot que problema é esse?

    Então brother o que vc disse acho que nao encaixa pelo seguinte, se eu nao trabalhar em dhcp roda blz foi 1 ano assim, essa semana comecei a implementar dhcp cadastrei todo mundo em arp e em leases porem somente eu que esta cabeado na rb 750g que é meu servidor que funciona os clientes que passam pelo servidor e recebem conexão com a rb 433ah nao pegam o dhcp. lembrando que nao estao em bridge.



  9. #9

    Padrão Re: Dhcp + hotspot que problema é esse?

    Citação Postado originalmente por Claudineibj Ver Post
    Então brother o que vc disse acho que nao encaixa pelo seguinte, se eu nao trabalhar em dhcp roda blz foi 1 ano assim, essa semana comecei a implementar dhcp cadastrei todo mundo em arp e em leases porem somente eu que esta cabeado na rb 750g que é meu servidor que funciona os clientes que passam pelo servidor e recebem conexão com a rb 433ah nao pegam o dhcp. lembrando que nao estao em bridge.
    nao vai pegar pelo fato de voce ter fechado a rede (arp reply-only, e dhcp none)
    vai ter que deixar a rb 433ah em bridge

    faca um simples teste, tire o cabo que chega na RB 433ah e veja se voce vai receber IP...

    -ok, recebeu?
    coloque o cabo de volta e se conecte na RB 433ah e veja se vai receber IP?

    -nao, nao recebeu... entao o problema esta no cabeamento

    so assim voce vai saber onde esta o problema