+ Responder ao Tópico



  1. #1

    Question Interfaces link down / link up (speed 100M, full duplex)

    Bom dia,

    Estou com problema em 2 IPs no meu DHCP, antes funcionavam normalmente e de uma hora para outra eles bugaram, o que acontece é que quando o cliente tenta pegar este IP com problema o "Expires After" da aba "leases" no "dhcp servers" fica reiniciando sem parar, o meu lease time está setado para 10 dias, então quando o cliente tenta pegar um desses 2 ips com problema o lease time fica voltando pra 10 dias sem parar e não consegue entregar o ip para o cliente, na maquina do cliente fica com a conexão nula ou limitada haja visto que não conseguiu pegar ip, o estranho que antes funcionava tudo normal, dai aconteceu com um dos ips da minha faixa, e esses dias aconteceu com outro, uma coisa que notei quando aconteceu essa segunda vez foi que o cliente estava a 1 mes sem conectar pois o pc estava no concerto, ai quando voltou a maquina aconteceu isso, culpa do adaptador wireless não é porque todo adaptador que coloco em um destes ip acontece a mesma coisa, no log do mikrotik fica assim, "dhcp1 deassigned ip tal from mac tal", "dhcp1 assigned ip tal to mac tal", so que não para fica direto isso, so para se eu bloquear este ip com defeito, ai o adaptador trata de pegar outro ip e vai embora, o que pode ser?, eu ja olhei em tudo, poderia ser conflito, mais ja olhei em tudo, no ARP, no POOL, no IP BINDING do hotspot, ta tudo certo, não tem nenhum ip ou mac conflitando, ter 2 ips com problema não é o problema pois posso atribuir outro ip pro cliente, mais e se acontece isso com todos os ips? ai sim será um problema, se caso alguem que ja teve o mesmo problema puder me ajudar agradeço desde ja, obrigado.
    Última edição por SlayerCommand; 17-09-2011 às 11:04. Razão: Esclarecer melhor o titulo.

  2. #2

    Padrão Re: Me Ajudem - Problema com DHCP Server Leases.

    problema em algum equipamento na sua rede.
    talvez switch...



  3. #3

    Padrão Re: Me Ajudem - Problema com DHCP Server Leases.

    Citação Postado originalmente por mascaraapj Ver Post
    problema em algum equipamento na sua rede.
    talvez switch...
    Creio que não amigo, uso uma RB 450g, o teste que fiz foi tanto por rede interna como por wireless.

  4. #4

    Padrão Re: Me Ajudem - Problema com DHCP Server Leases.

    Ninguem para ajudar?



  5. #5

    Padrão Re: Me Ajudem - Problema com DHCP Server Leases.

    Bom, um amigo meu me deu a dica de atualizar a minha RB que estava com a v 4.4, atualizei para v5.6, e testei conectar um adaptador aos IPs com problema, a principio não deu mais o problema, pegou o IP dinamico e o coloquei static e ficou funcionando blz, ai resolvi voltar o IP que estava com problema ao cliente antigo, não deu outra, deu o mesmo problema, ficava dando assigned e deassigned sem parar, então voltei o cliente para o IP que não dava problema e testei o IP com problema com outro adaptador e funcionou normalmente sem problemas, agora so deus sabe o que realmente esta acontecendo, mais, metade do problema se foi, pois os IPs que estavam com problema estão funcionando normalmente com novos adaptadores wireless, por curiosidade vou colocar aqui os IPs que deu problema comigo, minha faixa de Ips é 192.168.200.10 até .100, os ips com problema era os .19, .35 e .41

  6. #6

    Padrão Re: Me Ajudem - Problema com DHCP Server Leases.

    Bom ja que estou sozinho neste topico vou continua-lo, descobri que esse problema é apresentado desde a v5.4 disponibilizado pelo mk, e esta associado ao uso de equipamentos com fonte POE, pois em minha RB 450g tenho 3 bullets com POE, o modem e um Switch ligado, e apenas os bullets dão este problema, alguem sabe dizer porque? é estranho, o problema é aleatorio, vez da vez não da, sera um pico de energia que o POE da e chega a desconectar o cabo de rede por milessimos de segundos? bom ainda estou tentando descobrir, engraçado que antes eu usava firmware v4.3 e não apresentava isso, maissssss, antes dava uma coisa que agora não da mais, quando as interfaces que estão ligado os bullets, digo interfaces porque uso uma bridge de portas, estavam com a opção "auto negotiation" abilitado, os bullets ficavam sempre acendendo ou apagando o led lan da fonte, e a taxa de rede caia de 100mbits para 10mbits, a de se pensar no cabo, será que esta muito comprido? não, comprido não esta, pois pelo que sei um cabo de rede pode ser muito longo, não lembro se até 100 metros ou chega perto, o cabo dos meus bullets deve estar em uns, vou chutar alto, 10 metros cada, ou que fosse 15 metros, ainda está razoavel, mais sera que esta razoavel para o sistema POE? bom ai não sei,, mais se alguem souber algo que possa ajudar agradeço.



  7. #7

    Padrão Re: Me Ajudem - Problema com DHCP Server Leases.

    No POE
    coloca no maximo 15m de cabo
    na LAN, pode colocar mais que isso.

    e sim, esse desliga e liga, mesmo que por segundo
    pode danificar o equipamento.

    nao é problema no mk, eu uso essa versao e nao tenho esse problema

  8. #8

    Padrão Re: Me Ajudem - Problema com DHCP Server Leases.

    Citação Postado originalmente por mascaraapj Ver Post
    No POE
    coloca no maximo 15m de cabo
    na LAN, pode colocar mais que isso.

    e sim, esse desliga e liga, mesmo que por segundo
    pode danificar o equipamento.

    nao é problema no mk, eu uso essa versao e nao tenho esse problema

    Na verdade ele não liga e desliga, ele cai a lan e volta, ou melhor, ele auto negocia, mais não desliga o aparelho não, pq se chegasse a desliga-lo até ele voltar ia ter nego me ligando enchendo o saco ja, e não tem, mais to pensando em fazer o que vc falo, não so diminuir o cabo da POE, mais vou aproximar mais as fontes POE dos radios e vou colocar um Switch pra esses 3 radio ao invez de deixa-los ligados 1 em cada porta do MK.



  9. #9

    Padrão Re: Me Ajudem - Problema com DHCP Server Leases.

    entao amigo voce conseguiu resolver esse problema?

  10. #10

    Padrão Re: Me Ajudem - Problema com DHCP Server Leases.

    Citação Postado originalmente por kfdigital Ver Post
    entao amigo voce conseguiu resolver esse problema?
    Ainda estou com esse problema, ainda ontem eu tava formatando uma maquina de um cliente aqui na empresa e pluguei a lan dela no meu mikrotik para fazer as atualizações e instalações necessárias, e não é que deu o problema denovo, o IP 192.168.200.47 ficava oferecendo lease para maquina e a maquina parece que não aceitava, e isso fica num loop que não para mais, só se eu rapidamente dar um make static no ip e troca-lo para outro que está funcionando normal, muito estranho isto, nunca vi algo parecido ou alguém falar, caso queira posso tirar uma SS e postar pra vcs verem.



  11. #11

    Padrão Re: Me Ajudem - Problema com DHCP Server Leases.

    estou passando pelo mesmo problema seu, funciona ate um tempo normal depois do nada começa esse problema chato, sera mesmo ip bugado do servidor mikrotik? qual sua topologia de rede, talves nossa configuraçao esteja igual...
    Citação Postado originalmente por SlayerCommand Ver Post
    Ainda estou com esse problema, ainda ontem eu tava formatando uma maquina de um cliente aqui na empresa e pluguei a lan dela no meu mikrotik para fazer as atualizações e instalações necessárias, e não é que deu o problema denovo, o IP 192.168.200.47 ficava oferecendo lease para maquina e a maquina parece que não aceitava, e isso fica num loop que não para mais, só se eu rapidamente dar um make static no ip e troca-lo para outro que está funcionando normal, muito estranho isto, nunca vi algo parecido ou alguém falar, caso queira posso tirar uma SS e postar pra vcs verem.

  12. #12

    Padrão Re: Me Ajudem - Problema com DHCP Server Leases.

    Eu uso DHCP server e hotspot, deixo o DHCP encarregado de entregar os IP aos novos computadores que entrarem na rede, uso ARP dinamico, faço tb uma range de IPs que quero liberar em IP POOL, faço ranges de 10 em 10 IPs, tipo, faço do 192.168.10 até 192.168.20, ai amarro o proximo do 192.168.200.21 até 192.168.200.30 e assim vai, será que não pode? será que tem que colocar um por um ou todos de uma só vez em vez de usar next pool, bom é muito estranho isso, mais não é de arrancar os cabelos pois os IPs que apresentaram problema são poucos, então apenas não os uso e uso o proximo, mais que é estranho é e nunca consegui resolver esse problema, e olha que deixo o meu mikrotik sempre com a ultima firmware e não resolve.



  13. #13

    Padrão Re: Me Ajudem - Problema com DHCP Server Leases.

    qual dns voce usa?

  14. #14
    Alex Rock Avatar de alexrock
    Ingresso
    Jan 2006
    Localização
    S. J. do Rio Preto-SP
    Posts
    828

    Padrão Re: Me Ajudem - Problema com DHCP Server Leases.

    Isso parece problema de camada 2, ou seja, físico.
    Isso ocorre também quando o Ip já está em uso, ai o DHCP não consegue usá-lo.



  15. #15

    Padrão Re: Me Ajudem - Problema com DHCP Server Leases.

    aqui eu percebo o seguinte, o cliente recebe ip normal mas o ip e mac do cliente nao e repassado para a aba hosts, do hotspot, ele fica la no lease somente. o problema e resolvido parciamente quando dou um reboot no sistema. e pode volta a da problema apos horas ou dias.

  16. #16

    Padrão Re: Me Ajudem - Problema com DHCP Server Leases.

    Amigos, tenho um problema que achei interessante compartilhar, acho que esse probleminha se junta a esse.
    Tenho uma rede 5.8 tudo com UBIQUITI algumas antenas instaladas são para predios ou seja; cascateia nos andares e outras instaladas direto no pc.
    Atenção: ja descartando a possibilidade de configurar o radio discar por conta dos predios que existe varios clientes
    O problema é que as vezes um cliente coloca um router wifi e o mesmo acaba repassando o DHCP para a rede toda.
    Uso PPPoE amarrando IP+MAC+Login e senha.
    Consegui achar o MAC que esta causando o conflito no Mikrotik em Tools + IP Scan colocando a Interface [CLIENTES] e o IP do Gateway [192.168.0.1] MAIS... esse MAC não esta na minha lista dos MAC cadastrados nos clientes.
    Alguem saberia como amarrar no mk caso o cliente venha a colocar um router???
    Estou tentando descartar um switchh gerenciavel na rede pois holvi dizer que existe como fazer pelo mikrotik



  17. #17

    Padrão Re: Me Ajudem - Problema com DHCP Server Leases.

    cara, tbm estou com esse problema mas acho que isso é relacionado ao radio que distribui wireless, pois tive alguns clientes que estavam com esse problema, apenas clientes wireless. tive que definir o ip deles como fixo! mas não fiquei satisfeito com a solução. imagina se os clientes restauram o pc, formatam, ou qualquer coisa desse tipo. ter que ir na casa deles mais uma vez configurar vai ser chato.
    tive a conclusão que isso é o radio quando um dos clientes tava tentando conectar e dava esse erro e ao mesmo tempo eu acessando o mikrotik vendo o erro e tentando resolver. nada resolvia, até que resolvi reiniciar o radio. e na mesma hora ele voltou a ter acesso normalmente. então na minha opinião isso é algo relacionado ao radio. alguém já teve esse problema com clientes a cabo? vamos tentar resolver isso, ou pelo menos descobrir o verdadeiro motivo disso acontecer que pelo que ou vi tem muito neguinho sofrendo com esse problema.

  18. #18

    Padrão Re: Me Ajudem - Problema com DHCP Server Leases.

    Kfdigital conseguiu resolver o problema? Pois estou passando por um semelhante ao de voces, as vezes noto o cartao com 20 conectados mas sem nenhum trafego ai reinicio e volta ao normal. Versao 5.15



  19. #19

    Padrão Re: Me Ajudem - Problema com DHCP Server Leases.

    Quando se for compartilhar uma rede vinda de um Provedor Wifi, deve-se em primeiro lugar configurar o roteador a ser usado, ou seja, jamais deixe com ip 192.168.0.1, mude para qualquer outro ip que não contenha o 0 (zero), (sequencia de ip usado no compartilhamento) mude para: 192.168.2.110 ou qualquer um que queira. A partir daí, faça então depois a configuração adequada para o compartilhamento.


    Citação Postado originalmente por unibraz Ver Post
    Amigos, tenho um problema que achei interessante compartilhar, acho que esse probleminha se junta a esse.
    Tenho uma rede 5.8 tudo com UBIQUITI algumas antenas instaladas são para predios ou seja; cascateia nos andares e outras instaladas direto no pc.
    Atenção: ja descartando a possibilidade de configurar o radio discar por conta dos predios que existe varios clientes
    O problema é que as vezes um cliente coloca um router wifi e o mesmo acaba repassando o DHCP para a rede toda.
    Uso PPPoE amarrando IP+MAC+Login e senha.
    Consegui achar o MAC que esta causando o conflito no Mikrotik em Tools + IP Scan colocando a Interface [CLIENTES] e o IP do Gateway [192.168.0.1] MAIS... esse MAC não esta na minha lista dos MAC cadastrados nos clientes.
    Alguem saberia como amarrar no mk caso o cliente venha a colocar um router???
    Estou tentando descartar um switchh gerenciavel na rede pois holvi dizer que existe como fazer pelo mikrotik

  20. #20

    Lightbulb Re: Me Ajudem - Problema com DHCP Server Leases.

    Citação Postado originalmente por SlayerCommand Ver Post
    Eu uso DHCP server e hotspot, deixo o DHCP encarregado de entregar os IP aos novos computadores que entrarem na rede, uso ARP dinamico, faço tb uma range de IPs que quero liberar em IP POOL, faço ranges de 10 em 10 IPs, tipo, faço do 192.168.10 até 192.168.20, ai amarro o proximo do 192.168.200.21 até 192.168.200.30 e assim vai, será que não pode? será que tem que colocar um por um ou todos de uma só vez em vez de usar next pool, bom é muito estranho isso, mais não é de arrancar os cabelos pois os IPs que apresentaram problema são poucos, então apenas não os uso e uso o proximo, mais que é estranho é e nunca consegui resolver esse problema, e olha que deixo o meu mikrotik sempre com a ultima firmware e não resolve.
    Para o meu problema eu achei uma solução sem precisar ficar reiniciando os bullets da minha torre, no cliente estou setando IP, gateway e dns, com isto o meu problema de conexão nula ou limitada foi resolvido, pois quando acontecia isto eu tinha que reiniciar os meus bullets pro cliente pegar o IP do mikrotik, assim como fiz não esta mais dando problema.