+ Responder ao Tópico



  1. #1

    Question Host "sumindo" da rede

    Bom dia pessoal,

    Tenho uma rede com servidor Linux e estações windows. Nessa rede há um PC com Linux que serve de roteador da web, onde estão rodando iptables, squid, snort, etc.

    De uns dias para cá ele em algumas horas do dia "some" da rede - percebo quando na estação win a Internet falha. Percebi que no servidor a Internet está normal, acho que seja alguma coisa na interface local.

    Isso oscila durante o dia, depois volta a aparecer sozinho!

    Estive monitorando com Wireshark, NTOP, mas não consegui observar nada que chamasse a atenção. No Wireshark, simplesmente só fica no Broadcast, sem resposta.

    Alguem saberia dizer onde poderia recorrer, um log, por exemplo ou alguma ferramenta que pudesse detectar o que ocorre?

    Já troquei de porta do switch e deu na mesma, mas consta como ativo (led switch e da interface) =/

    Grata!

    Natascha

  2. #2

    Padrão Re: Host "sumindo" da rede

    Natascha, eu tive um problema parecido com esse seu. No meu caso resolvi trocando a placa de rede do servidor por outra (inclusive de outra marca). Parecia um problema de módulo da placa de rede.

    Itagildo.



  3. #3

    Padrão Re: Host "sumindo" da rede

    Boa a dica do Itagildo,

    Avisa a gente se houver alguma novidade depois desse teste...

  4. #4

    Padrão Re: Host "sumindo" da rede

    Obrigada pessoal, farei o teste e depois falo o que deu!



  5. #5
    Avatar de leandrolopeswifi
    Ingresso
    Oct 2008
    Localização
    Porto Alegre - RS - Brasil
    Posts
    1.749
    Posts de Blog
    1

    Padrão Re: Host "sumindo" da rede

    Citação Postado originalmente por natascha Ver Post
    Bom dia pessoal,

    Tenho uma rede com servidor Linux e estações windows. Nessa rede há um PC com Linux que serve de roteador da web, onde estão rodando iptables, squid, snort, etc.

    De uns dias para cá ele em algumas horas do dia "some" da rede - percebo quando na estação win a Internet falha. Percebi que no servidor a Internet está normal, acho que seja alguma coisa na interface local.

    Isso oscila durante o dia, depois volta a aparecer sozinho!

    Estive monitorando com Wireshark, NTOP, mas não consegui observar nada que chamasse a atenção. No Wireshark, simplesmente só fica no Broadcast, sem resposta.

    Alguem saberia dizer onde poderia recorrer, um log, por exemplo ou alguma ferramenta que pudesse detectar o que ocorre?

    Já troquei de porta do switch e deu na mesma, mas consta como ativo (led switch e da interface) =/

    Grata!

    Natascha
    Fazx o basico, refaz o cabo de rede dele .....se ja fez isso, roda um tcpdump sobre a interface local.....tem que aparece no log o erro.
    Sempre aparece no log o erro, vc que não está sabendo detectar.
    se quise rme lmanda o log que analiso pra vc. log da eth1 ,ok.
    Abraço.

  6. #6

    Padrão Re: Host "sumindo" da rede

    Fazendo testes, vi que a interface local está OK na rede interna e a externa também, pois do servidor tenho acesso à Internet.
    Parece que o que ocorre é que não há o repasse da Internet para o restante da rede local, mas isso acontece sozinho, depois de algumas horas volta....

    O Nagios seria uma boa ferramenta para analisar o que pode ser?



  7. #7

    Padrão Re: Host "sumindo" da rede

    Natascha, faz a seguinte processo, de uma estação até o servidor tem vários pulos, analisa cada um e vai descartando possibilidades, eu detesto esse tipo de problema invisível, então eu acho que a melhor forma de resolver é assim.