+ Responder ao Tópico



  1. Consegui descobrir o problema, o masquerade do host post estava bloqueando.

  2. ola , amigo vejo que suas regras aparentemente estão certas.
    mais vejo que o erro esta na sua topologia

    Sugestão:
    1- tente mudar sua topogia para a que vou postaClique na imagem para uma versão maior

Nome:	         topologia.JPG
Visualizações:	419
Tamanho: 	19,0 KB
ID:      	28626
    2- Você add a range dos seus clientes dentro do Speedr



  3. Amigo aqui fico assim, uso hotspot e pppoe
    Só detalhe pg https nao carrega... alguma dica?

    hotspot 10.5.50.0/24
    pppoe 10.0.0./16

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="dst-nat [192.168.1.2 tcp.dst=3128]" \
    disabled=no dst-port=80 protocol=tcp src-address=!192.168.1.2 \
    to-addresses=192.168.1.2 to-ports=3128
    add action=masquerade chain=srcnat comment="Masquerade intranet" disabled=no \
    dst-address=!192.168.1.2 src-address-list=intranet
    add action=masquerade chain=srcnat comment="Masquerade speedr" disabled=no \
    dst-address-list=!intranet src-address=192.168.1.2


    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="k" disabled=no \
    dst-address-list=!intranet dst-port=80 new-connection-mark=\
    connmarkspeedr-redirect passthrough=no protocol=tcp src-address-list=\
    speedr-redirect




    /ip firewall mangle
    add action=mark-packet chain=postrouting comment=\
    "dscp->12) => [packet_speedr_HIT]" disabled=no dscp=12 new-packet-mark=\
    packet_speedr_HIT passthrough=no
    add action=mark-packet chain=postrouting comment=\
    "dscp->10 => [packet_speedr_HIT]" disabled=no dscp=10 new-packet-mark=\
    packet_speedr_HIT passthrough=no
    add action=mark-packet chain=postrouting comment=\
    "dscp->48 => [packet_speedr_HIT]" disabled=no dscp=48 new-packet-mark=\
    packet_speedr_HIT passthrough=no


    /ip firewall address-list
    add address=192.168.1.0/24 disabled=no list=intranet
    add address=192.168.1.0/24 comment="Regra webcache" disabled=no list=\
    speedr-redirect


    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1M \
    max-limit=2M name="webcache HIT" packet-mark=packet_speedr_HIT parent=\
    global-out priority=8 queue=default

  4. mais quais as paginas https q nao tao abrindo



  5. gmail,yahoo e hotmail só tive tempo de testar essa infelizmente. Outra coisa ele nao esta "puxando" a pg de login do hotspot quem ja esta logado navega normalmente. Mas quem vai logar nao aparece a pg com o campo user e senha

    Grato pela ajuda Rodolfo






Tópicos Similares

  1. Regra para speedr em paralelo com mikrotik
    Por rodolfostayne no fórum Servidores de Rede
    Respostas: 27
    Último Post: 15-11-2012, 11:13
  2. Servidor para escritório com Mikrotik
    Por davijhon no fórum Sistemas Operacionais
    Respostas: 12
    Último Post: 18-12-2010, 09:13
  3. Tutorial Debian cache para integração com Mikrotik
    Por m4d3 no fórum Servidores de Rede
    Respostas: 396
    Último Post: 28-07-2009, 10:27
  4. Respostas: 11
    Último Post: 19-10-2008, 02:23
  5. Shell Script para integração com Mikrotik
    Por Kandango no fórum Redes
    Respostas: 3
    Último Post: 19-03-2008, 19:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L