+ Responder ao Tópico



  1. tentei usar o DMZ mas nao rolou, ou alguma coisa de errado estou fazendo
    está ai as regras de nat do meu PCC
    /ip firewall nat
    add action=dst-nat chain=dstnat comment=PC.WBX disabled=no dst-port=8292 \
    protocol=tcp to-addresses=192.168.4.4 to-ports=8291
    add action=dst-nat chain=dstnat disabled=yes dst-address=200.150.000.000 \
    dst-port=0-6550 protocol=tcp to-addresses=192.168.4.4 to-ports=0-6550
    add action=dst-nat chain=dstnat disabled=yes dst-address=200.150.000.000 \
    dst-port=8292 protocol=tcp to-addresses=192.168.4.4 to-ports=8292
    add action=masquerade chain=srcnat comment="************************************\
    ******************************************************************" \
    disabled=yes out-interface=ISP1
    add action=masquerade chain=srcnat disabled=yes out-interface=ISP2
    add action=dst-nat chain=dstnat comment=PC.DMZ disabled=no dst-port=!8291,888 \
    in-interface=!local protocol=tcp to-addresses=192.168.4.4
    add action=masquerade chain=srcnat comment=PC.MSQ disabled=no out-interface=\
    !local src-address=0.0.0.0/0
    lembrando que o ip 192.168.4.4 é de meu servidor mikrotik onde autentco meus clientes e onde estao todas as regras de firewall

  2. A princípio está correto, só precisas conferir pra ver se não está escapando algum detalhe...


    Veja meu NAT do Load Completo:

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="WINBOX ( BALANCE => CONCENTRADOR ) ==\
    /==/==/==> REDIRECIONAMENTOS ASSIM\C9TRICOS <==\\==\\==\\==\\==" \
    disabled=no dst-port=8292 in-interface=!Local protocol=tcp to-addresses=\
    192.168.1.2 to-ports=8291
    add action=dst-nat chain=dstnat comment="==/==/==/==/==/==/==/==/==/==/==/==/=\
    =/==/==/==/==> DMZ ==> CONCENTRADOR <==\\==\\==\\==\\==\\==\\==\\==\\==" \
    disabled=no dst-port=!8291 in-interface=!Local protocol=tcp to-addresses=\
    192.168.1.2
    add action=masquerade chain=srcnat comment="==/==/==/==/==/==/==/==/==/==/==/=\
    =/==/==/==/==/==> NATEAMENTO APENAS LINKS <==\\==\\==\\==\\==\\==\\==\\==\
    " disabled=no out-interface=!Local

    Meu Balance se comunica pela interface chamada "Local", e possui IP 192.168.1.1/30.
    Meu Concentrador se comunica pela interface chamada "internet", e possui IP 192.168.1.2/30

    Se você estava acostumado a deixar o MK criar as rotas adicionando discadores PPPoE para os Modens. Neste caso, como não há discadores e criação "automática" de rotas no Concentrador, é preciso criar a rota.

    No meu cenário aqui, a rota no Concentrador é essa:

    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=30 target-scope=10

    É preciso um masquerade também ( com exceção se a rede toda é na mesma faixa ). Como meus clientes estão em faixa diferente, preciso indicar a saida da internet, que seria:

    add action=masquerade chain=srcnat comment="==/==/==/==/==/==/==/==/==/==/==/==/==/==/==/==/==> NATEAMENTO EXCE\C7\C3O CLIENTES <==\\==\\==\\==\\==\\=" disabled=no \
    out-interface=internet

    Neste caso, "internet" é a interface que comunica com o balance ( para tu te achar, esta interface está com o IP 192.168.1.2/30 ). Desenhando:
    Internet -> NAT(se discando ADSL) ou Rota (se Dedicado) -> Balance -> DMZ (ou NAT 1:1) -> Interface Local -> <- Interface internet <- NAT <- Clientes

    Qualquer coisa, manda MP aí, dou uma olhada pra ti e não te cobro nada ;-)

    Mas claro, insista sozinho primeiro, é na tentativa e erro que a gente mais aprende.

    Abraço.



  3. OLHA EU AI DE NOVO.
    consegui fazer o redirecionamento da porta 8291 do winbox, entao menos um serviço, mas o dmz pra mim nao funcionou ou estou fazendo algo de errado, outra coisa tbm que gostaria de saber, e se cair um link meu, o outro nao esta levantando, mas se o que caiu volta os 2 funcionam
    será que alguem pode me ajudar?

  4. Eu uso o PCC do Gerônimo. Por ele, independentemente de quantos links se tenha, se um estiver ativo, a internet funciona, ou seja, há failover.



  5. pode me passar o modelo pra eu comparar com o meu e ver no que eu estou errando?






Tópicos Similares

  1. Acesso remoto ao servidor Mysql
    Por jacksonezidio no fórum Servidores de Rede
    Respostas: 3
    Último Post: 21-10-2016, 13:52
  2. Respostas: 1
    Último Post: 29-11-2012, 02:36
  3. Acesso remoto ao servidor Mikrotik
    Por bobboyms no fórum Redes
    Respostas: 3
    Último Post: 15-08-2009, 11:46
  4. Respostas: 6
    Último Post: 22-07-2008, 00:06
  5. Acesso Remoto ao Apache
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-09-2002, 07:21

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L