Página 14 de 14 PrimeiroPrimeiro ... 91011121314
+ Responder ao Tópico




  1. Citação Postado originalmente por francli Ver Post
    Amigos, finalmente consegui resolver o problema. O Rodrigo Aguilar (Acronimo) criou as seguintes regras:
    No balance ip-firewall-filter rules:
    chain=input protocol=tcp dst-port=8295 action=accept
    chain=input protocol=udp dst-port=8295 action=accept

    Em ip-firewall-nat:
    chain=dstnat protocol=tcp dst.port=8292 action=dst-nat to address=10.10.10.2 (ip que meu balance fornece ao servidor) to ports=8291
    chain=srcnat src.address=10.0.0.0/30 action=masquerade

    No servidor ip-firewall-filter rules:
    chain=input protocol=tcp dst-port=8292 action=accept

    Pronto pessoal, estou acessando o meu servidor de qualquer lugar do mundo.
    Sou muito grato ao Rodrigo que resolveu meu problema e tambem a todos do forum que tiveram muita boa vontade.
    Estou com o mesmo problema, e não consigo acessar meus computadores na rede interna com o loadbalance ativo.

    como tenho 2 links tenho 2 ips tento acessar pelos ips e da somente por um, e é misto. um ip da acesso a algumas maquinas e outras nao.. e ai troco ip ai funciona. o load balance está interferindo no comportamento do dst-nat.

    fiz a regra do filter e no meu caso nao resolveu. Isso pra mim está sendo uma tortura.

    /ip firewall nat
    add action=dst-nat chain=dstnat dst-port=5502 in-interface=ether3 \
    protocol=tcp to-addresses=192.168.0.101 to-ports=5500
    add action=dst-nat chain=dstnat dst-port=5502 in-interface=ether2 \
    protocol=tcp to-addresses=192.168.0.101 to-ports=5500



  2. Boa tarde pessoal do portal.
    Depois de quebrar muito a cabeça tentando fazer o redirecionamento e quase ficar doido, de de ler e reler todo o tópico sem exito nas tentativas de fazer o acesso remoto, resolvi pedi ajuda a um amigo. Ele fez tudo do mesmo jeito que eu fiz, e que o pessoal já citou anteriormente aqui no post. A unica coisa que ele fez diferente foi redirecionar a porta do winbox "8291" para a porta "8254" em Dst. Port ou qualquer outro valor da sua preferencia. Outra coisa que vale salientar é que o acesso deve ser feito de FORA DA REDE. Acredito que muita gente, assim como eu, deve ter quase enlouquecido tentando fazer o acesso de dentro da rede, então vai ai a dica simples mais as vezes não prestamos atenção.






Tópicos Similares

  1. Acesso remoto ao servidor Mysql
    Por jacksonezidio no fórum Servidores de Rede
    Respostas: 3
    Último Post: 21-10-2016, 13:52
  2. Respostas: 1
    Último Post: 29-11-2012, 02:36
  3. Acesso remoto ao servidor Mikrotik
    Por bobboyms no fórum Redes
    Respostas: 3
    Último Post: 15-08-2009, 11:46
  4. Respostas: 6
    Último Post: 22-07-2008, 00:06
  5. Acesso Remoto ao Apache
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-09-2002, 07:21

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L