+ Responder ao Tópico



  1. Estes links abaixo poderá te ajudar a solucionar estes ataques

    Bloqueios de requisições na porta 443Linux: Bloqueio de Ultrasurf usando apenas Iptables [Dica]

    Bloqueio de ataque DDOS
    Linux: DDOS utilizando hubs p2p [Dica]

  2. Tenta essas regras...

    # Protecoes contra ataques
    iptables -A INPUT -m state --state INVALID -j DROP

    # Bloqueando uma maquina pelo endereco MAC
    #iptables -A INPUT -m mac --mac-source XX:XX:XX:XX:XX:XX -j DROP


    # Protecao contra Syn-floods
    iptables -A FORWARD -p tcp --syn -m limit --limit 1/s -j ACCEPT

    # Protecao contra port scanners ocultos
    #iptables -A FORWARD -p tcp --tcp-flags SYN,ACK,FIN,RST RST -m limit --limit 1/s -j ACCEPT

    # Bloqueando pacotes fragmentados
    #iptables -A INPUT -i INTEXT -m unclean -j log_unclean
    #iptables -A INPUT -f -i INTEXT -j log_fragment

    # Protecao contra ping da morte
    #iptables -A FORWARD -p icmp --icmp-type echo-request -m limit --limit 1/s -j ACCEPT

    acho que isso ja deve resolver.



  3. Olha amigo ja tive isto em um servidor meu, ocorreia o ataque e logo em seguida derrubava minha conexao e verificando eles estavam consumindo 90% do upload, eu bloqueava e logo em seguida estavam com outro ip e assim de lugares diferentes do planeta, analizado pude observar que o ataca ocorreia na porta 80 do meu servidor, e ainda no /tmp tinha varios arquivos ativos podendo ser visto pelo comando ps do linux, resolvir atualizando a versao do meu Apache e acresentando regras ao meu iptables. Vai a dica verifica as portas q vc esta usanod e as que vc nao esta usando e os servicos de sua maquina q estao rodando sem necessidade e so deixa o que vc realmente vai usar.

  4. Ok, pessoal, vô testa e volta pra flar se deu certo.

    Obrigado a todos..



  5. Pessoal, não funciono.. Mas consegui descobri mais uma coisa..


    Quando isso acontece, MEU CONSUMO de DOWNLOAD FICA EM PRATICAMENTE 100%, Como se eu divesse fazendo um download no server (mais Não estou)..

    Aí pra ver o trafego da rede eu dei um tcpdump -i eth0 e ele mostro oq tava consumindo net e é o IP 64.120.224.228..

    Mais o problema q não é nada no SERVER, porq pra testa eu reinstalei o S.O e fico a mesma coisa, consumindo minha BANDA TODA...e Ainda esta mostrando esse IP mandando alguma coisa pra mim..Já tentei bloquear mais N deu certo.. Tambem n sei se fiz certo... "iptables -A INPUT -s 64.120.224.228 -j DROP".

    Mais N adianto NADA

    Upei uma foto pra vcs veem.. Imageshack - ataquer.png

    Algum save oq tah acontecendo ??????






Tópicos Similares

  1. Problema com ataque
    Por eduardofr no fórum Redes
    Respostas: 6
    Último Post: 17-01-2017, 10:45
  2. Problema com Ataque?
    Por EdilsonLSouza no fórum Redes
    Respostas: 1
    Último Post: 11-06-2008, 14:18
  3. Problemas com Perl
    Por adcorp no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-08-2002, 11:52
  4. Problema com o ssh pelo windows !!!
    Por embbr no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-07-2002, 18:10
  5. problemas com o IMP
    Por marlonfuchs no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-06-2002, 08:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L