+ Responder ao Tópico



  1. Então era como eu imaginei. Bom, fiz as configurações conforme o passo-a-passo, e li mais um pouco a respeito do CBQ. Quando vou dar um "start" no serviço, a seguinte mensagem aparece:

    Starting CBQ traffic shaping: find: warning: you have specified the -maxdepth option after a non-option argument (, but options are not positional (-maxdepth affects tests specified before it as well as those specified after it). Please specify options before other arguments.


    find: warning: you have specified the -maxdepth option after a non-option argument (, but options are not positional (-maxdepth affects tests specified before it as well as those specified after it). Please specify options before other arguments.


    RTNETLINK answers: No such file or directory
    RTNETLINK answers: No such file or directory
    shaper.



    Você tem ideia a qual configuração esta mensagem está se referindo?
    Obrigado!

  2. Citação Postado originalmente por felipegulert Ver Post
    Então era como eu imaginei. Bom, fiz as configurações conforme o passo-a-passo, e li mais um pouco a respeito do CBQ. Quando vou dar um "start" no serviço, a seguinte mensagem aparece:

    Starting CBQ traffic shaping: find: warning: you have specified the -maxdepth option after a non-option argument (, but options are not positional (-maxdepth affects tests specified before it as well as those specified after it). Please specify options before other arguments.


    find: warning: you have specified the -maxdepth option after a non-option argument (, but options are not positional (-maxdepth affects tests specified before it as well as those specified after it). Please specify options before other arguments.


    RTNETLINK answers: No such file or directory
    RTNETLINK answers: No such file or directory
    shaper.



    Você tem ideia a qual configuração esta mensagem está se referindo?
    Obrigado!
    Opa para corrigir este erro primeiro de o comando /etc/init.d/sharper compile e depois /etc/init.d/shaper start

    Flw



  3. Bom, consegui rodar o Shaper e agora estou controlando a banda de internet, muito bom isso. Na sexta feira, a lentidão continuou por um período, mesmo após limitar a banda (limitei para 1MB). Na sexta, também identifiquei no começo da tarde um computador que estava fazendo upload para um ftp, o webdesigner da empresa estava trabalhando com o Dreamweaver e usava um plugin para enviar as alterações direto para o site, então aí estava meu problema. De certo modo, a velocidade não teve grande diferença neste dia, mas hoje já esta bem melhor. Vou continuar monitorando pra ver se terei mais problemas. Vou postando os testes conforme irei realizando, qualquer novidade atualizo você. Obrigado Luan!

  4. Achou o "bandido" entao hehehe



  5. Citação Postado originalmente por felipegulert Ver Post
    Bom, consegui rodar o Shaper e agora estou controlando a banda de internet, muito bom isso. Na sexta feira, a lentidão continuou por um período, mesmo após limitar a banda (limitei para 1MB). Na sexta, também identifiquei no começo da tarde um computador que estava fazendo upload para um ftp, o webdesigner da empresa estava trabalhando com o Dreamweaver e usava um plugin para enviar as alterações direto para o site, então aí estava meu problema. De certo modo, a velocidade não teve grande diferença neste dia, mas hoje já esta bem melhor. Vou continuar monitorando pra ver se terei mais problemas. Vou postando os testes conforme irei realizando, qualquer novidade atualizo você. Obrigado Luan!
    Companheiro cuidado com o controle de banda, por exemplo da forma que fez vc deixou a banda limitada a 1mb ou seja seu linck é de 10mb se estiverem 10 clientes usando o 1mb que vc disponibilizou bai bai sua banda e seus TS fica lento de novo.. 512 é mais que suficiente pois vc deixando a opção


    Código :
    ISOLATED=no

    a opção acima "=no" quer dizer que a maquina pode emprestar banda para outra quando estiver folgada.

    Exemplo todas as suas maquinas limitadas a 512, a maquina 1 esta consumindo tudo e precisando de mais a maquina 2 esta usando apenas 10% ou seja ela pode emprestar banda a maquina 1...

    Remendo que deixe 512 aos seus clientes e 2 megas no seu servidor...






Tópicos Similares

  1. Lentidão na rede com Hotspot
    Por remoto no fórum Redes
    Respostas: 6
    Último Post: 06-12-2011, 23:36
  2. Redirecionar para o cliente com Terminal Server
    Por keniocesar no fórum Redes
    Respostas: 4
    Último Post: 21-06-2010, 11:55
  3. Respostas: 6
    Último Post: 07-08-2008, 10:54
  4. Analisem meu Firewall problema com Terminal Server
    Por b0rin no fórum Servidores de Rede
    Respostas: 1
    Último Post: 18-02-2006, 13:29
  5. Estou para enlouquecer com lentidão na rede!!! Squid?
    Por CEP no fórum Servidores de Rede
    Respostas: 0
    Último Post: 20-01-2006, 21:25

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L