Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #21

    Padrão re: Como Restringir e Liberar Acesso a Sites?

    A propósito...
    Coloquei este script, mais nao funfou.
    Uma questão... este ip real que vc coloca no final, deve ser substituido pelo meu?
    Se o for... eu o fiz e mesmo assim nada...
    abs

  2. #22

    Padrão re: Como Restringir e Liberar Acesso a Sites?

    Ola vamos ressuscitar esse post.
    Primeiramente qual foi a regra que foi colocada para podermos saber, se puder copiar e colocar aqui.
    Para bloquear pense como algo simples onde vc tenha que apenas dizer o que quer bloquear ao servidor.



  3. #23

    Padrão re: Como Restringir e Liberar Acesso a Sites?

    Beleza Deson....
    o que vc tinha me dado foi isto:

    /ip firewall filter
    add action=drop chain=input comment="bloqueio de conteudo por palavra" content=porno disabled=yes
    add action=drop chain=output comment="bloqueio" content=sexo disabled=no protocol=tcp src-address=\
    192.168.0.1-192.168.0.50
    add action=drop chain=output comment="bloqueio" content=playboy disabled=no protocol=tcp src-address=\
    192.168.0.1-192.168.0.50
    add action=drop chain=output comment="bloqueio" content=mp3 disabled=no protocol=tcp src-address=\
    192.168.0.1-192.168.0.50
    add action=accept chain=output comment="bloqueio" disabled=no dst-address=200.181.132.67 protocol=tcp \
    src-address=192.168.0.1-192.168.0.50

    ps.: nao funfou!!

  4. #24

    Padrão Re: Como Restringir e Liberar Acesso a Sites?

    Deson00
    Está por aí...



  5. #25

    Padrão Re: Como Restringir e Liberar Acesso a Sites?

    ok entao vamos por parte.
    Primeiramente vamos bloquear apenas um conteudo e sera o site da uol, para isso vc copia e cola o codigo abaixo e faça o teste se o site www.uol.com.br vai abrir.
    /ip firewall filter
    add action=drop chain=output comment="bloqueio do site uol" content=uol disabled=no

  6. #26

    Padrão Re: Como Restringir e Liberar Acesso a Sites?

    Deson, belea?
    Então, não teve diferença... copiei e colei e nada...
    No entanto, fui lá em Firewall e ví que a regra aparentemente nao está habilitada pois encontra-se com um X vermelho Xdrop em action Chain



  7. #27

    Padrão Re: Como Restringir e Liberar Acesso a Sites?

    Opa ja é um bom começo, va para /ip firewall filter enable numbers=1
    onde se encontra o numero 1 substitua com o numero que aparece para vc que esta desabilitado, isso fara ele habilitar.

  8. #28

    Padrão Re: Como Restringir e Liberar Acesso a Sites?

    deson... desculpe cara...
    mais nao está aparecendo numero aqui....
    já dei dois clicks e nao aparece....
    Estou Em Firewall \ Filter Rules \ drop | Output



  9. #29

    Padrão Re: Como Restringir e Liberar Acesso a Sites?

    Entoa vc esta usando o winbox, se estiver melhor ainda clique duas vezes no item a qual deseja habilitar e clique do lado direito em enabre.

  10. #30

    Padrão Re: Como Restringir e Liberar Acesso a Sites?

    Então deson... isto eu já fiz....
    na verdade, nem foi necessário fazer... ja estava habilitado... e nada mudou...
    estou tentanto postar uma foto aqui para vc ver... no entanto, o site achou que era pirata e bloqueou a minha mensagem + a imagem.... rs



  11. #31

    Padrão Re: Como Restringir e Liberar Acesso a Sites?

    Entao faça o seguinte, clica do lado esquerdo em new terminal no winbox na linha de comando vc precisa navegar ate o menu e postar aqui as linhas configurada para isso navegue na seguinte forma, digite /ip firewall filter aperte enter, agora de o seguinte comando export apos isso copie as linhas e poste aqui para nos vermos ok.

  12. #32

    Padrão Re: Como Restringir e Liberar Acesso a Sites?

    Citação Postado originalmente por deson00 Ver Post
    Entao faça o seguinte, clica do lado esquerdo em new terminal no winbox na linha de comando vc precisa navegar ate o menu e postar aqui as linhas configurada para isso navegue na seguinte forma, digite /ip firewall filter aperte enter, agora de o seguinte comando export apos isso copie as linhas e poste aqui para nos vermos ok.
    Segue:

    Terminal vt102 detected, using multiline input mode
    [[email protected]] > /ip firewall filter
    [[email protected]] ip firewall filter> export
    / ip firewall filter
    add chain=output src-address=192.168.0.68 dst-address=187.45.210.73 \
    protocol=tcp action=drop comment="" disabled=yes
    add chain=forward src-address=172.16.15.253 protocol=tcp src-port=80 \
    content=orkut action=drop comment="" disabled=yes
    add chain=forward src-address=192.168.0.69 dst-address=74.125.67.0/24 \
    action=drop comment="" disabled=yes
    add chain=input in-interface=Velox protocol=tcp dst-port=3128 action=drop \
    comment="" disabled=no
    add chain=input in-interface=WLAN2 protocol=tcp dst-port=3128 action=drop \
    comment="" disabled=no
    add chain=output content=uol action=drop comment="bloqueio do site uol" \
    disabled=no
    [[email protected]] ip firewall filter>

    Ps.: Desculpe a demora...
    Última edição por osmano807; 26-12-2011 às 12:28.



  13. #33

    Padrão Re: Como Restringir e Liberar Acesso a Sites?

    Arraste a ultima regra de bloqueio do site uol para cima das outras regras, a qual ela fique como primeira regra a ser lida, do lado esquerdo cada regra tem um numero deiche que ela seja a com menor numero de indentificação.
    A versão do mikrotik que vc esta usando é crackeada?
    Se nao for crackeada navegue pelo winbox em system do lado esquerdo nos menus em seguida license veriquei ate que versão que esta escrito em Upgradable To e o Level.

  14. #34

    Padrão Re: Como Restringir e Liberar Acesso a Sites?

    Olá Deson, beleza?
    Depois de muita labuta, descobri que a versão que eu possuo aqui é uma versão bugada. É a versao 2.23.
    Nada funciona corretamente.
    Acabei de adquirir um novo aparelho, um 450G novo, acabou de chegar.
    Como devemos proceder apartir de agora?
    Como faço para utilizar o mais novo software? Como faço para registra-lo?
    Vc ainda pode ajudar-me?

    att



  15. #35

    Padrão Re: Como Restringir e Liberar Acesso a Sites?

    opa to aqui pra isso
    primeiro passo veja ate qual versão vc pode atualizar ela seguindo ao menu /system licence
    veja qual versão maxima de upgrade.
    segundo passo va ao site mikrotik.com localize na seção de downloa a versão mais recente que provavelmente deve ser 5.9 verifique o modelo da rb e baixe os pacotes compativel apos isso descopactar tudo copiar e colocar dentro da pasta file e reiniciar e aguardar ela dar os 2 bips.

  16. #36

    Arrow Re: Como Restringir e Liberar Acesso a Sites?

    Deson,
    tudo bem?
    Vamos em parte como Jack ok? rss
    Irei conectar a ela através do meu antigo software de conexao correto? Atravez da versao do Winbxo 2.2.10 e daí sigo seus passos? Ou há outra maneira?



  17. #37

    Padrão Re: Como Restringir e Liberar Acesso a Sites?

    Isso mesmo pelo winbox, coloque login que normalmente é admin e a senha é embranco se for de fabrica.
    faça a etapa anterior de verificar a versão a qual ela se encontra e ate a versão final que ela pode ser atualizada.
    se preferir vc pode seguir esse video que fiz

  18. #38

    Smile Re: Como Restringir e Liberar Acesso a Sites?

    Olá Deson, beleza?
    Eu trabalho no suporte, então fica dificil dar continuidade aqui. No entanto, pedi uma folga para o meu chefe para trabalhar em cima do MK pois estamos precisando muito.
    Vamos lá então?
    Seguinte, conforme solicitado, a versão que aparece depois de conectar na placa é Upgrade V7-x Level 5.
    Entrei no site conforme solicitação e baxei Version 5.11 (Stable). Agora que são elas, descompacto onde estes arquivos???
    att



  19. #39

    Padrão Re: Como Restringir e Liberar Acesso a Sites?

    Acho que consegui!! Fiz assim Deson, descompactei os arquivos, que deram cerca de 14Mb. Copiei e colei-os em File, ao lado de um diretorio com o nome Skyn. Daí, fui em Tools e dei um Reboot.
    Só que ao reiniciar, ele deu apenas um bip e não dois como esperado. Depois ele apresentou dois bips.
    - Depois eu percebi que ele veio com um Ip default 192.168.88.1 entrei nele e baixei a nova versão do Winbox, que o ícone é azul e redondinho.
    Proximo passo agora.. hehe

  20. #40

    Padrão Re: Como Restringir e Liberar Acesso a Sites?

    Tudo certo entao ao entrar no mikrotik vc se depara com uma msg pedindo para remover o script atual vc podera clicar em remover, apos esse passo vamos as configuraçoes.
    Primeiramente precisamos saber quais ips vc ira utilizar em sua rede primeiramente liste para nos o tipo de link a qual vc ira utilizar a internet e qual ip de gw e tb qual ip na sua rede interna e se essa rede interna utiliza qual faixa de ips.