Página 3 de 10 PrimeiroPrimeiro 12345678 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. 1 faça um backup descubra como salvar em um local seguro e como voltar o backup se algo der errado.
    2 faça uma lista do que quer bloquear e qual faixa de ip sera bloqueado para cada bloqueio.
    3 faça outra lista co ips que tera protocolos de acesso remoto apenas.
    4 mostre a topologia da sua rede como esta hoje e como quer, ips subredes e links.
    5 descubra qual sistemas operacionais existe na rede inteira.
    6 poste tudo aqui e amanhã daremos sequencia.

  2. Olá meu amigo!
    Alguma novidade??
    Como seria possível eu instalar entao uma distro nesta máquina e manter as conf do MIkro tem como? Seria muito complexo isto? O Mikro funcionaria em cima da distro? COmo instalar entao?



  3. Desculpe Deson00 nao tinha visto seu post...
    vamos lá entao deixa eu ver se entendi ok?
    1 - Backup das Regras já postas no Mikro? ok
    2 - Bloqueio: Minha rede é de 192.168.0.0\24 correto? Dentre estes, gostaria de bloquear alguns para determinados sites e outros limitar a alguns sites apenas.
    Os ip´s de 1 a 50, acessam a net conteudo completo, menos, messenger, orkut, playboy, download de exe, download de mp3 etc.
    Os ips 51 a 55, terão acesso apenas ao site do correio, prefeitura, e tradutor online. Todo o restante do range será bloqueado. Conforme a necessidade de adição de máquina, eu liberaria o ip.
    Inicialmente, isto ajudaria bastante.
    3 - Desculpe, nao entendi esta questão.
    4 - Servidor com 3 interface, uma para internet com ip dedicado, uma para internet local, e outra para rede. A internet dedicada trabalha na faixa de ip´s 192 a outra numa faixa de ip 172.
    5 - OS em toda a rede: Windows
    6 - Postei!

    Fala me camarada, o que mais precisa?
    O que faltou?
    abraço

  4. Rapaiz o melhor caminho ai é Firewall, uma cadeia de regras para liberar e bloquear.

    1 exemplo

    Bloqueio do site por conteudo
    Em IP - Firewall -> Filter Rule
    Quando vc ADD verá na guia advanced a opção Content ou seja os pacotes que contiver o que vc colocar ai será DROP ou seja barrado.

    Para bloqueio por IP de uma estação e liberar apenas logmein
    Voce faz isto usando adrres list, ou seja cria uma lista de Ips externos liberados e ou faixa de IP, e cria uma regra que caso o IP interno XXX, Protocolo TCP, TEnte sair para qualquer IP que não esteja na adresslist DROP.


    Etão crie regras liberando ACEPT ou Barrando DROP voce pode tambem redirecionar para um IP de um servidor com uam pagina avisando que site esta bloqueado.


    Achei um video pra vc assitir

    A outra opção é usar Webproxy do Mikrotik
    La voce pode colocar um site e dizer que bloqueado



  5. Esse video nao resolve o problema dele, sem contar que ele nao saberia como proceder por isso ele quer algo mastigado e pretendo fazer isso para ele usando o content e dropar o conteudo.
    vc pode copiar essas regras e colocar no terminal.

    /ip firewall filter
    add action=drop chain=input comment="bloqueio de conteudo por palavra" content=porno disabled=yes
    add action=drop chain=output comment="bloqueio" content=sexo disabled=no protocol=tcp src-address=\
    192.168.0.1-192.168.0.50
    add action=drop chain=output comment="bloqueio" content=playboy disabled=no protocol=tcp src-address=\
    192.168.0.1-192.168.0.50
    add action=drop chain=output comment="bloqueio" content=mp3 disabled=no protocol=tcp src-address=\
    192.168.0.1-192.168.0.50
    add action=accept chain=output comment="bloqueio" disabled=no dst-address=200.181.132.67 protocol=tcp \
    src-address=192.168.0.1-192.168.0.50


    Veja se vc consegue entender






Tópicos Similares

  1. Respostas: 6
    Último Post: 29-04-2012, 10:43
  2. como liberar acesso a porta 80 do firewall??
    Por dB no fórum Servidores de Rede
    Respostas: 18
    Último Post: 24-11-2004, 00:08
  3. Acessa mysql pelo Mysql-Front Como liberar acesso?
    Por rfm no fórum Servidores de Rede
    Respostas: 1
    Último Post: 03-11-2004, 11:30
  4. Como restringir o acesso ao PHPAdmin no Fedora Core 1?
    Por crazy4tech no fórum Segurança
    Respostas: 1
    Último Post: 05-10-2004, 21:23
  5. Como liberar acesso FTP no Red-Hat 7.0
    Por A-Marcio no fórum Servidores de Rede
    Respostas: 6
    Último Post: 24-03-2003, 16:14

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L