Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #21

    Padrão re: Configurar Políticas de Rotas com PCC no ROS 4.10

    bom, nao gosto muito de postar regras prontas... pq o que servir pra vc nao vai servir pra outros...pq? pq se a marcação de pesos estiver erada nao funcionara corretamente,mas vamos la
    1:zere a rb e remova a configuração defult(isso e importante quando abrir novamente o winbox escolha a opção remover nao pode haver nem uma configuração,ou seja nem ip definido)
    obs: modens todos em bridge,ou seja nao podem estar rotiados
    abra o new terminal e digite:
    Código :
    system reset-configuration
    yes
    2:renomeie as interfaces
    Link1
    Link2
    Link3
    Local
    3:adicionar ip
    Código :
    /ip addressadd address=192.168.100.1/24 disabled=no interface=Local network=\
        192.168.100.0
    4:criar os discadores
    Código :
    /interface pppoe-client
    add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 \
        dial-on-demand=no disabled=no interface=Link1 max-mru=1480 max-mtu=1480 \
        mrru=disabled name=adsl_Link1 password=sua senha profile=default \
        service-name="" use-peer-dns=no user=seu login
    add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 \
        dial-on-demand=no disabled=no interface=Link2 max-mru=1480 max-mtu=1480 \
        mrru=disabled name=adsl_Link2 password=sua senha profile=default \
        service-name="" use-peer-dns=no user=seu login
    add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 \
        dial-on-demand=no disabled=no interface=Link3 max-mru=1480 max-mtu=1480 \
        mrru=disabled name=adsl_Link3 password=sua senha profile=default \
        service-name="" use-peer-dns=no user=seu login

    5:adicionando dns
    Código :
    /ip dnsset allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB \
        max-udp-packet-size=512 servers=189.38.95.95,189.38.95.96
    /ip dns static
    add address=192.168.100.1 disabled=no name=DNS ttl=1d

    6:Nat's
    Código :
    /ip firewall nat
    add action=masquerade chain=srcnat comment="Nat's" disabled=no out-interface=\
        !Local src-address=0.0.0.0/0

    7:marcaçoes
    Código :
    /ip firewall mangle
    add action=accept chain=prerouting comment="HTTPS FORA DO LOADBALACED" \
        disabled=no dst-port=443 in-interface=Local protocol=tcp
    add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no \
        dst-address-list=loopback in-interface=Local
    add action=change-ttl chain=forward comment="Filtro Tracert / Traceroute" \
        disabled=no new-ttl=set:30 passthrough=yes protocol=icmp
    add action=mark-connection chain=prerouting comment=\
        "Marca Novas Conexoes PPPOE" connection-state=new disabled=no in-interface=\
        adsl_Link1 new-connection-mark=adsl_Link1_conn passthrough=yes
    add action=mark-connection chain=prerouting connection-state=new disabled=no \
        in-interface=adsl_Link2 new-connection-mark=adsl_Link2_conn passthrough=yes
    add action=mark-connection chain=prerouting connection-state=new disabled=no \
        in-interface=adsl_Link3 new-connection-mark=adsl_Link3_conn passthrough=yes
    add action=mark-routing chain=output comment="Marca Rotas de Saida" \
        connection-mark=adsl_Link1_conn disabled=no new-routing-mark=to_adsl_Link1 \
        passthrough=yes
    add action=mark-routing chain=output connection-mark=adsl_Link2_conn disabled=\
        no new-routing-mark=to_adsl_Link2 passthrough=yes
    add action=mark-routing chain=output connection-mark=adsl_Link3_conn disabled=\
        no new-routing-mark=to_adsl_Link3 passthrough=yes
    add action=mark-connection chain=prerouting comment=\
        "Classificadores de Peso PCC" connection-state=new disabled=no \
        dst-address-type=!local in-interface=Local new-connection-mark=\
        adsl_Link1_conn passthrough=yes per-connection-classifier=\
        both-addresses-and-ports:3/0
    add action=mark-connection chain=prerouting connection-state=new disa
        dst-address-type=!local in-interface=Local new-connection-mark=\
        adsl_Link2_conn passthrough=yes per-connection-classifier=\
        both-addresses-and-ports:3/1
    add action=mark-connection chain=prerouting connection-state=new disa
        dst-address-type=!local in-interface=Local new-connection-mark=\
        adsl_Link3_conn passthrough=yes per-connection-classifier=\
        both-addresses-and-ports:3/2
    add action=mark-routing chain=prerouting comment="Marcando Rotas de E
        connection-mark=adsl_Link1_conn disabled=no in-interface=Local \
        new-routing-mark=to_adsl_Link1 passthrough=yes
    add action=mark-routing chain=prerouting connection-mark=adsl_Link2_c
        disabled=no in-interface=Local new-routing-mark=to_adsl_Link2 pas
        yes
    add action=mark-routing chain=prerouting connection-mark=adsl_Link3_c
        disabled=no in-interface=Local new-routing-mark=to_adsl_Link3 pas
        yes

    8:rotas
    Código :
    /ip routeadd comment=Link0 disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_Link1 routing-mark=to_adsl_Link1 scope=30 \
        target-scope=10
    add comment=Link1 disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_Link2 routing-mark=to_adsl_Link2 scope=30 \
        target-scope=10
    add comment=Link2 disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_Link3 routing-mark=to_adsl_Link3 scope=30 \
        target-scope=10
    add comment=Link0 disabled=no distance=1 dst-address=0.0.0.0/0 gateway=adsl_Link1 scope=30 target-scope=10
    add comment=Link1 disabled=no distance=2 dst-address=0.0.0.0/0 gateway=adsl_Link2 scope=30 target-scope=10
    add comment=Link2 disabled=no distance=3 dst-address=0.0.0.0/0 gateway=adsl_Link3 scope=30 target-scope=10

    9:loopback
    Código :
    /ip firewall address-listadd address=200.155.80.0-200.155.255.255 comment=BRADESCO disabled=no list=loopback
    add address=200.220.186.0/24 comment=BRADESCO disabled=no list=loopback
    add address=200.220.178.0/24 comment=BRADESCO disabled=no list=loopback
    add address=64.38.29.0/24 comment=RapidShare disabled=no list=loopback
    add address=208.69.32.0/24 disabled=no list=loopback
    add address=208.67.217.0/24 disabled=no list=loopback
    add address=201.7.178.0/24 disabled=no list=loopback
    add address=201.7.176.0/24 disabled=no list=loopback
    add address=200.159.128.0/24 comment=BRADESCO disabled=no list=loopback
    add address=201.7.176.0/20 comment="Vdeos - Globo" disabled=no list=loopback
    add address=208.84.247.0/24 comment="Vdeos - terratv" disabled=no list=loopback
    add address=200.154.56.0/24 comment="Vdeos - terratv" disabled=no list=loopback
    add address=200.201.160.0/24 comment="Caixa Economica Federal" disabled=no list=loopback
    add address=200.201.166.0/24 disabled=no list=loopback
    add address=200.201.173.0/24 disabled=no list=loopback
    add address=200.201.174.0/24 disabled=no list=loopback
    add address=200.141.207.3 comment=Detran disabled=no list=loopback
    add address=200.220.178.3 comment=Santander disabled=no list=loopback
    add address=201.7.176.0/20 comment="Globo Videos" disabled=no list=loopback
    add address=201.7.176.0/24 comment="Globo Videos" disabled=no list=loopback
    add address=186.192.82.107 comment="Globo Videos" disabled=no list=loopback
    add address=186.192.80.0/20 comment="Globo Videos" disabled=no list=loopback
    add address=201.7.180.0/24 comment="Globo Videos" disabled=no list=loopback

    10:scripts
    Código :
    /system script add name=Link0Dow policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link0\"] disabled=yes;\r\ \n/ip firewall nat set [find comment=\"Link0\"] disabled=yes;\r\ \n/ip firewall mangle set [find comment=\"Link0\"] disabled=yes;\r\ \n/ip route set [find comment=\"Link0\"] disabled=yes;" /system script add name=Link1Dow policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link1\"] disabled=yes;\r\ \n/ip firewall nat set [find comment=\"Link1\"] disabled=yes;\r\ \n/ip firewall mangle set [find comment=\"Link1\"] disabled=yes;\r\ \n/ip route set [find comment=\"Link1\"] disabled=yes;" 
    /system script add name=Link2Dow policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link2\"] disabled=yes;\r\ \n/ip firewall nat set [find comment=\"Link2\"] disabled=yes;\r\ \n/ip firewall mangle set [find comment=\"Link2\"] disabled=yes;\r\ \n/ip route set [find comment=\"Link2\"] disabled=yes;" 
    /system script add name=Link0Up policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link0\"] disabled=no;\r\ \n/ip firewall nat set [find comment=\"Link0\"] disabled=no;\r\ \n/ip firewall mangle set [find comment=\"Link0\"] disabled=no;\r\ \n/ip route set [find comment=\"Link0\"] disabled=no;" 
    /system script add name=Link1Up policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link1\"] disabled=no;\r\ \n/ip firewall nat set [find comment=\"Link1\"] disabled=no;\r\ \n/ip firewall mangle set [find comment=\"Link1\"] disabled=no;\r\ \n/ip route set [find comment=\"Link1\"] disabled=no;" 
    /system script add name=Link2Up policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ /ip firewall filter set [find comment=\"Link2\"] disabled=no;\r\ \n/ip firewall nat set [find comment=\"Link2\"] disabled=no;\r\ \n/ip firewall mangle set [find comment=\"Link2\"] disabled=no;\r\ \n/ip route set [find comment=\"Link2\"] disabled=no;"

    lembrando...:
    load balance simétrico básico de 3 links exitem melhorias que pode ser adicionadas a esse modelo, cabendo a cada um estudar e adapta-las a cada necessidade ,nao peçam mais regras prontas q nao postarei mais.
    boa sorte a todos.
    Última edição por sostenes; 13-10-2011 às 16:43.

  2. #22

    Padrão re: Configurar Políticas de Rotas com PCC no ROS 4.10

    ok ja fiz isso ja removi ja tinha visto se colocar na outra opção vai aparecer um ip 192.168.88.1 coloquei para ela ficar zerada amigo



  3. #23

    Padrão re: Configurar Políticas de Rotas com PCC no ROS 4.10

    Muito obrigado amigo vou testar ela hoje e posto resultados valeu mesmo....

  4. #24

    Padrão re: Configurar Políticas de Rotas com PCC no ROS 4.10

    Citação Postado originalmente por andrelns Ver Post
    Muito obrigado amigo vou testar ela hoje e posto resultados valeu mesmo....
    Ola Amigo

    fis todos os testes e
    esta particulamente a mesma coisa
    pois quando testo os modens separado da 10 MB cada um Batido
    mais quando coloco no load mais da 8 MB com três links de 10 MB
    com 141 clientes uma media de 60 a 70 clientes não atengir 20 MB
    e complicado de entender.


    Gostaria de mais uma força. sua grandeSostenes
    estão todas as telas prt scrn
    para você ver se fiz algo de errado

    muito obrigado por tudo amigo.

    Clique na imagem para uma versão maior

Nome:	         tela 8 load.jpg
Visualizações:	157
Tamanho: 	46,6 KB
ID:      	28697Clique na imagem para uma versão maior

Nome:	         loadbalance.jpg
Visualizações:	153
Tamanho: 	67,3 KB
ID:      	28698Clique na imagem para uma versão maior

Nome:	         servidor hotspot.jpg
Visualizações:	134
Tamanho: 	87,4 KB
ID:      	28699Clique na imagem para uma versão maior

Nome:	         tela 1 load.jpg
Visualizações:	128
Tamanho: 	59,9 KB
ID:      	28700Clique na imagem para uma versão maior

Nome:	         tela 2 load.jpg
Visualizações:	125
Tamanho: 	62,3 KB
ID:      	28701Clique na imagem para uma versão maior

Nome:	         tela 3 load.jpg
Visualizações:	115
Tamanho: 	68,1 KB
ID:      	28702Clique na imagem para uma versão maior

Nome:	         tela 4 load.jpg
Visualizações:	113
Tamanho: 	38,4 KB
ID:      	28703Clique na imagem para uma versão maior

Nome:	         tela 5 load.jpg
Visualizações:	110
Tamanho: 	48,6 KB
ID:      	28704Clique na imagem para uma versão maior

Nome:	         tela 6 load.jpg
Visualizações:	108
Tamanho: 	56,4 KB
ID:      	28705Clique na imagem para uma versão maior

Nome:	         tela 7 load.jpg
Visualizações:	98
Tamanho: 	38,0 KB
ID:      	28706



  5. #25

    Padrão re: Configurar Políticas de Rotas com PCC no ROS 4.10

    Citação Postado originalmente por andrelns Ver Post
    Ola Amigo

    fis todos os testes e
    esta particulamente a mesma coisa
    pois quando testo os modens separado da 10 MB cada um Batido
    mais quando coloco no load mais da 8 MB com três links de 10 MB
    com 141 clientes uma media de 60 a 70 clientes não atengir 20 MB
    e complicado de entender.


    Gostaria de mais uma força. sua grandeSostenes
    estão todas as telas prt scrn
    para você ver se fiz algo de errado

    muito obrigado por tudo amigo.

    Clique na imagem para uma versão maior

Nome:	         tela 8 load.jpg
Visualizações:	157
Tamanho: 	46,6 KB
ID:      	28697Clique na imagem para uma versão maior

Nome:	         loadbalance.jpg
Visualizações:	153
Tamanho: 	67,3 KB
ID:      	28698Clique na imagem para uma versão maior

Nome:	         servidor hotspot.jpg
Visualizações:	134
Tamanho: 	87,4 KB
ID:      	28699Clique na imagem para uma versão maior

Nome:	         tela 1 load.jpg
Visualizações:	128
Tamanho: 	59,9 KB
ID:      	28700Clique na imagem para uma versão maior

Nome:	         tela 2 load.jpg
Visualizações:	125
Tamanho: 	62,3 KB
ID:      	28701Clique na imagem para uma versão maior

Nome:	         tela 3 load.jpg
Visualizações:	115
Tamanho: 	68,1 KB
ID:      	28702Clique na imagem para uma versão maior

Nome:	         tela 4 load.jpg
Visualizações:	113
Tamanho: 	38,4 KB
ID:      	28703Clique na imagem para uma versão maior

Nome:	         tela 5 load.jpg
Visualizações:	110
Tamanho: 	48,6 KB
ID:      	28704Clique na imagem para uma versão maior

Nome:	         tela 6 load.jpg
Visualizações:	108
Tamanho: 	56,4 KB
ID:      	28705Clique na imagem para uma versão maior

Nome:	         tela 7 load.jpg
Visualizações:	98
Tamanho: 	38,0 KB
ID:      	28706
    a unica alteração que fiz foi no ip da placa Local que erra 192.168.100.1 e coloquei 192.168.88.1 que e o mesmo do meu mikrotik que recebe do load mais testei
    com o ip 192.168.100.1 e da no mesmo ok

  6. #26

    Padrão re: Configurar Políticas de Rotas com PCC no ROS 4.10

    vc esta confundido as coisas... não vai somar vai balancear ou seja so chegaria a 30 mb se so 3 links estivessem saturados PCC(calcificação por conexão) ou seja marca conexão do começo ao fim, se o cliente A estiver vendo um vídeo no youtube de 63MB no link1 e o cliente B estiver apenas navegando no link2 a conexão do link1 vai demorara mais por ser maior acarretando num consumo maior do link1 por ser defult o link1 sempre terá maior consumo que os outros pelo q eu pude ver o LB esta perfeito na sua função,faça os testes sem passar pelo mikrotik,LB direto no pc com gerenciador de Download que abre varias conexões que vc vera o lb em ação.
    boa sorte



  7. #27

    Padrão re: Configurar Políticas de Rotas com PCC no ROS 4.10

    outra coisa atualiza sua rb para versão para 5.7

  8. #28

    Padrão re: Configurar Políticas de Rotas com PCC no ROS 4.10

    como faço para atualizar a RB ?

    paga algo.



  9. #29

    Padrão re: Configurar Políticas de Rotas com PCC no ROS 4.10

    atualizei minha rb para 5.7 mesmo assim acho muito estranho 141 clientes ficar com 8 Mb sempre nem nos finais de semana da mais que isso vou testar por mais tempo para saber se esta tudo ok por enquanto tudo certo achei que ficou melhor com seu load muito obrigado ate mais.

  10. #30

    Padrão re: Configurar Políticas de Rotas com PCC no ROS 4.10

    Eu tenho um problema de ferrar tudo aqui, uso esse loadbalance e sempre satura os link adsl e o dedicado sempre fica de boa... queria saber como faco para passar todo trafego de paginas apenas pelo dedicado? obrigado



  11. #31

    Padrão re: Configurar Políticas de Rotas com PCC no ROS 4.10

    Bom amigo no meu caso uso 3mb link + 2mb adsl + 1mb adsl... Dai estou fazendo 3marcacoes para o link + 2 marcacoes para adsl 2mb + 1 marcacao adsl 1MB... Seria isso mesmo, ex:
    6/0 6/1 6/2 dedicado
    6/3 6/4 adsl 2mb
    6/5 adsl 1mb

  12. #32

    Padrão re: Configurar Políticas de Rotas com PCC no ROS 4.10

    galera eu so novo em balance teria como eu colocar um balance com dois link sendo um adsl
    e o outro link dedicado...aminha duvida e se poso faser direto no pcap......



  13. #33

    Padrão re: Configurar Políticas de Rotas com PCC no ROS 4.10

    Bom amigo vc pode fazer loadbalance com pcap, mais nao vai poder colocar um hotspot no mesmo servidor, compre um rb750 para o loadbalance e o pcap para o gerenciamento de seus clientes.

  14. #34

    Padrão re: Configurar Políticas de Rotas com PCC no ROS 4.10

    Olá, amigo pra você saber se realmente o seu loadbalance não passa de 10megas com 3 Links funcionando é só você criar um plano de 10megas ou mais dai você entra com esse cadastro de 10megas e faz um download grande no horário de pico se mesmo assim não passar de 10mega no seu servidor realmente tem alguma coisa errada no seu loadbalance mas se passar os 10megas foi viajem sua, por que quando eu fiz meu primeiro laodbalance a primeiro coisa foi saber se ele estava passando a banda dos 2 links, no teste que eu fiz peguei 2 notebooks e testei com 2 cadastros com velocidade superior aos meus 2 links e fiz 2 downloads um em cada notebook e bateu no talo cada link e hoje vejo no meu servidor que chega até o talo juntando os 3 links pois tenho 1 dedicado também e falando nisso já vou adicionar mais um link por que já ta dando quase no talo os links, qual quer coisa se precisa posto minhas regras pra você.



  15. #35

    Padrão re: Configurar Políticas de Rotas com PCC no ROS 4.10

    Ola, estou com a mesma dificuldade do amigo, o pico maximo nao passa de 4 megas mesmo com user de 4 megas. toda ajuda e bem vinda

  16. #36

    Padrão re: Configurar Políticas de Rotas com PCC no ROS 4.10

    Configuracao sem dedicado.txt
    Citação Postado originalmente por Brutus Ver Post
    Ola, estou com a mesma dificuldade do amigo, o pico maximo nao passa de 4 megas mesmo com user de 4 megas. toda ajuda e bem vinda
    segue configa pra apreciação dos colegas desde ja fico grato



  17. #37

    Padrão re: Configurar Políticas de Rotas com PCC no ROS 4.10

    Ola, estou com a mesma dificuldade do amigo, o pico maximo nao passa de 4 megas mesmo com user de 4 megas. toda ajuda e bem vinda
    Amigo mais se você usar um cadastro de 4megas realmente não irá passar um trafego mais de 4megas e se o seu link for até 4megas ai vai ficar mais complicado de você saber explica melhor sua rede ai quantos links de quantos megas você tem.

  18. #38

    Padrão re: Configurar Políticas de Rotas com PCC no ROS 4.10

    Citação Postado originalmente por freitascs Ver Post
    Amigo mais se você usar um cadastro de 4megas realmente não irá passar um trafego mais de 4megas e se o seu link for até 4megas ai vai ficar mais complicado de você saber explica melhor sua rede ai quantos links de quantos megas você tem.
    olha tenho 3 links de 4 megas cada, se eles estão no LB nao chega aos 4 megas mas qndo ponho direto em um pc batem os 4 megas problema identico ao do amigo as minhas regras de balanc pelo program do scan se possivel verifique ai



  19. #39

    Padrão re: Configurar Políticas de Rotas com PCC no ROS 4.10

    é então realmente tem coisa errada por aqui eu tenho 3 Links 2 ADSL de 4Megas e Meio e 1 Dedicado de 1Mega e no servidor está chegando pico de 8Megas e pouco então certos horários os links estão quase indo ao extremo usando quase toda banda isso quer dizer loadbalance funcionando 100%.

    Bom cara se quiser me add [email protected] faço um acesso pelo teamviewer e vejo se tem alguma configuração diferente do meu que foi feito pelo programa do SCAN

  20. #40

    Padrão re: Configurar Políticas de Rotas com PCC no ROS 4.10

    Citação Postado originalmente por freitascs Ver Post
    é então realmente tem coisa errada por aqui eu tenho 3 Links 2 ADSL de 4Megas e Meio e 1 Dedicado de 1Mega e no servidor está chegando pico de 8Megas e pouco então certos horários os links estão quase indo ao extremo usando quase toda banda isso quer dizer loadbalance funcionando 100%.

    Bom cara se quiser me add [email protected] faço um acesso pelo teamviewer e vejo se tem alguma configuração diferente do meu que foi feito pelo programa do SCAN
    pronto