Página 4 de 10 PrimeiroPrimeiro 123456789 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Fiz com suas regras para meu load

    MODEM 1 IP 10.0.10.1 Interface: ISP1
    MODEM 2 IP 10.0.20.1 Interface: ISP2
    MODEM 3 IP 10.0.30.1 Interface: ISP3

    Saida de Internet: Local IP: 192.168.88.1

    fiz as seguintes regras basiado no seu postsostenes

    ****************************** ****************************** *******
    / ip address
    add address=192.168.88.1/24 network=192.168.88.0 broadcast=192.168.88.255 interface=Local
    add address=10.0.10.2/24 network=10.0.10.0 broadcast=10.0.10.255 interface=ISP1
    add address=10.0.20.2/24 network=10.0.20.0 broadcast=10.0.20.255 interface=ISP2
    add address=10.0.30.2/24 network=10.0.30.0 broadcast=10.0.30.255 interface=ISP3

    ############################## #############################
    / ip firewall mangle
    add chain=input in-interface=ISP1 action=mark-connection new-connection-mark=ISP1_conn
    add chain=input in-interface=ISP2 action=mark-connection new-connection-mark=ISP2_conn
    add chain=input in-interface=ISP3 action=mark-connection new-connection-mark=ISP3_conn
    add chain=output connection-mark=ISP1_conn action=mark-routing new-routing-mark=to_ISP1
    add chain=output connection-mark=ISP2_conn action=mark-routing new-routing-mark=to_ISP2
    add chain=output connection-mark=ISP3_conn action=mark-routing new-routing-mark=to_ISP3
    add chain=prerouting dst-address=10.0.10.0/24 action=accept in-interface=Local
    add chain=prerouting dst-address=10.0.20.0/24 action=accept in-interface=Local
    add chain=prerouting dst-address=10.0.30.0/24 action=accept in-interface=Local
    add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses:3/0 \
    action=mark-connection new-connection-mark=ISP1_conn passthrough=yes
    add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses:3/1 \
    action=mark-connection new-connection-mark=ISP2_conn passthrough=yes
    add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses:3/2 \
    action=mark-connection new-connection-mark=ISP3_conn passthrough=yes
    add chain=prerouting connection-mark=ISP1_conn in-interface=Local action=mark-routing new-routing-mark=to_ISP1
    add chain=prerouting connection-mark=ISP2_conn in-interface=Local action=mark-routing new-routing-mark=to_ISP2
    add chain=prerouting connection-mark=ISP3_conn in-interface=Local action=mark-routing new-routing-mark=to_ISP3
    add chain=prerouting connection-mark=ISP1_conn in-interface=Local action=mark-routing new-routing-mark="http1" dst-port=80 protocol=tcp
    add chain=prerouting connection-mark=ISP2_conn in-interface=Local action=mark-routing new-routing-mark="http2" dst-port=80 protocol=tcp
    add chain=prerouting connection-mark=ISP3_conn in-interface=Local action=mark-routing new-routing-mark="http3" dst-port=80 protocol=tcp

    ############################## #############################
    / ip route
    add dst-address=0.0.0.0/0 gateway=10.0.10.1 routing-mark=to_ISP1 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=10.0.20.1 routing-mark=to_ISP2 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=10.0.30.1 routing-mark=to_ISP3 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=10.0.10.1 routing-mark="http1" check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=10.0.20.1 routing-mark="http2" check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=10.0.30.1 routing-mark="http3" check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=10.0.10.1 distance=1 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=10.0.20.1 distance=2 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=10.0.30.1 distance=3 check-gateway=ping

    ****************************** ****************************** ******
    / ip firewall nat
    add chain=srcnat out-interface=ISP1 action=masquerade
    add chain=srcnat out-interface=ISP2 action=masquerade
    add chain=srcnat out-interface=ISP3 action=masquerade

    ****************************** ****************************** ******

    /ip firewall address-list
    add address=200.155.80.0-200.155.255.255 comment=BRADESCO disabled=no list=loopback
    add address=200.220.186.0/24 comment=BRADESCO disabled=no list=loopback
    add address=200.220.178.0/24 comment=BRADESCO disabled=no list=loopback
    add address=64.38.29.0/24 comment=RapidShare disabled=no list=loopback
    add address=208.69.32.0/24 comment="" disabled=no list=loopback
    add address=208.67.217.0/24 comment="" disabled=no list=loopback
    add address=201.7.178.0/24 comment="" disabled=no list=loopback
    add address=201.7.176.0/24 comment="" disabled=no list=loopback
    add address=200.159.128.0/24 comment=BRADESCO disabled=no list=loopback
    add address=201.7.176.0/20 comment="Vdeos - Globo" disabled=no list=loopback
    add address=208.84.247.0/24 comment="Vdeos - terratv" disabled=no list=loopback
    add address=200.154.56.0/24 comment="Vdeos - terratv" disabled=no list=loopback
    add address=200.201.160.0/24 comment="Caixa Economica Federal" disabled=no list=loopback
    add address=200.201.166.0/24 comment="" disabled=no list=loopback
    add address=200.201.173.0/24 comment="" disabled=no list=loopback
    add address=200.201.174.0/24 comment="" disabled=no list=loopback
    add address=200.141.207.3 comment=Detran disabled=no list=loopback
    add address=85.17.216.46 comment=www.easy-share.com disabled=no list=loopback
    add address=200.222.8.9 comment=Detran disabled=no list=loopback


    acima de todas no mangle.
    ****************************** ****************************** ****************************
    /ip firewall mangle
    add action=accept chain=prerouting comment="FORA DO LOAD BALACED" disabled=no dst-address-list=loopback in-interface=Local

    ****************************** **


    gostaria que você desse uma olhada para ver se esta certo e se esta
    faltando alguma coisa obrigado pela ajuda.

  2. nao consegui localizar a regra de https...



  3. nao teria condições de vc usar o modem em bridge? e como esta funcionando agora?
    se vc usar modem em bridge terá um desempenho melhor...

  4. Boa tarde caro amigo Sostenes teria sim ate acho melhor usar modens em bridge mais não sei como proceder vc não tem nenhum script pronto para três adsl com modem em bridge só que gostaria que todos os modem usasem carga total pois o que eu fiz usa um pouco de cada modem e numca consomem os megas que tenho se vc tiver algum script pronto de 3 adsl em Bridge me mande por favor não vou esquecer de agradecer pois vc vai quebrar um enorme galho....



  5. braw esta faltando as regras https que regras são essa aonde coloco elas ?
    poderia postar estas regras amigo.






Tópicos Similares

  1. Respostas: 15
    Último Post: 19-07-2012, 22:22
  2. Respostas: 11
    Último Post: 02-01-2012, 13:01
  3. Políticas de rotas com PCC e 4 links roteados
    Por sostenes no fórum Redes
    Respostas: 31
    Último Post: 10-11-2011, 10:49
  4. Políticas de rotas com dois links DSL
    Por huskie no fórum Redes
    Respostas: 17
    Último Post: 25-06-2010, 22:48
  5. Muita perca de pacote com FORWARD no firewall
    Por blaizer no fórum Servidores de Rede
    Respostas: 4
    Último Post: 07-01-2006, 09:18

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L