+ Responder ao Tópico



  1. #1
    tecnico chefe Avatar de naldo864
    Ingresso
    May 2010
    Localização
    Carapicuíba, Brazil, Brazil
    Posts
    3.104
    Posts de Blog
    1

    Padrão firewall

    alguem conhece um bom firewall.pode ser pago mas não muito caro que trabalha-se em bridge filtrando a rede e me livrando de pragas virtuais .
    falo em pago por que não sou especilaista no assunto mas quero segurança na rede.

  2. #2
    Analista de Suporte em TI Avatar de demattos
    Ingresso
    Jul 2011
    Localização
    Criciuma/SC
    Posts
    1.923
    Posts de Blog
    3

    Padrão Re: firewall

    O mikrotik Naldo, ele tem opcao de filtro, tenho feito aqui para bloquear diversas portas de viruse funciona legal



  3. #3
    tecnico chefe Avatar de naldo864
    Ingresso
    May 2010
    Localização
    Carapicuíba, Brazil, Brazil
    Posts
    3.104
    Posts de Blog
    1

    Padrão Re: firewall

    problema e configurar isto direito

  4. #4

    Padrão Re: firewall

    quando voce se refere a pragas, esta se referindo a...?


    aqui eu tenho um firewall restritivo.
    tenho algumas regras no inicio liberando algumas portas que precisam de acesso externamente.
    depois libero input e forward dos clientes na interface lan.
    depois bloqueio tudo (input e forward)



  5. #5

    Padrão Re: firewall

    Cara bem legal isso.. teria como você exemplificar pois não manjo nada de filter no mk.
    Citação Postado originalmente por mascaraapj Ver Post
    quando voce se refere a pragas, esta se referindo a...?


    aqui eu tenho um firewall restritivo.
    tenho algumas regras no inicio liberando algumas portas que precisam de acesso externamente.
    depois libero input e forward dos clientes na interface lan.
    depois bloqueio tudo (input e forward)

  6. #6

    Padrão Re: firewall

    as regras que uso sao as estao abaixo... atenção ao nome da Interface e a lista de ips (ip firewall address-list)

    /ip firewall filter
    add action=drop chain=forward comment="DROP WAREZ" disabled=no in-interface=REDE p2p=warez

    add action=drop chain=input comment="DROPA PACOTES INVALIDOS" connection-state=invalid disabled=no
    add action=drop chain=forward connection-state=invalid disabled=no

    add action=accept chain=input comment="ACEITA ACESSO EXTERNO WINBOX" disabled=no dst-port=8219 protocol=tcp

    add action=add-src-to-address-list address-list=spammer address-list-timeout=1h chain=forward comment="AntiSPAM o AntiWORM" connection-limit=20,32 disabled=no dst-port=25,465 in-interface=REDE protocol=tcp
    add action=drop chain=forward disabled=no dst-port=25,465 in-interface=REDE protocol=tcp src-address-list=spammer

    add action=jump chain=forward comment="*****************VIRUS *******************" jump to the virus chain" disabled=no in-interface=REDE jump-target=virus
    add action=drop chain=virus disabled=no dst-port=0,67-68,135-139,445,1024-1030,1080,1214,1364,1373,1377 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=1433-1434,2049,2283,2535,3133,3410,4444,10000,12345-12346,20034,27374,65506 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=0,25,69,111,135-139,445,1349,2049,3133,4444,10666 protocol=udp


    add action=accept chain=input comment="ACEITA PACOTES ESTABLISHED REDE INTERNA" connection-state=established disabled=no
    add action=accept chain=forward connection-state=established disabled=no

    add action=accept chain=input comment="ACEITA PACOTES RELATED REDE INTERNA" connection-state=related disabled=no
    add action=accept chain=forward connection-state=related disabled=no

    add action=accept chain=forward comment="ACEITA REDE INTERNA" disabled=no in-interface=REDE src-address-list=RedeInterna
    add action=accept chain=input disabled=no in-interface=REDE src-address-list=RedeInterna

    Aqui vem o Pulo de Gato
    add action=drop chain=forward comment="DROPA TODO RESTANTE" disabled=no
    add action=drop chain=input disabled=no



  7. #7
    tecnico chefe Avatar de naldo864
    Ingresso
    May 2010
    Localização
    Carapicuíba, Brazil, Brazil
    Posts
    3.104
    Posts de Blog
    1

    Padrão Re: firewall

    eu tambem não se tivesse alguma pessoa com experiencia em firewall que fala se de uma forma simples que pudessemos entender seria otimo ,por isso prefiro comprar e pagar pelo serviço ja que não tem ninguem para ensinar pelo menos tenho uma solução pronta .
    alguem conhece algum firewall ai maquina ,ate tenho uma na mão mas os caras querem r$ 1000.00 por mes ai e osso,quero um firewall que relmente seja bom e não custe o provedor.

  8. #8

    Padrão Re: firewall

    Citação Postado originalmente por naldo864 Ver Post
    eu tambem não se tivesse alguma pessoa com experiencia em firewall que fala se de uma forma simples que pudessemos entender seria otimo ,por isso prefiro comprar e pagar pelo serviço ja que não tem ninguem para ensinar pelo menos tenho uma solução pronta .
    alguem conhece algum firewall ai maquina ,ate tenho uma na mão mas os caras querem r$ 1000.00 por mes ai e osso,quero um firewall que relmente seja bom e não custe o provedor.
    parceiro
    firewall serve para libera ou bloquear determinado trafego.
    cada caso é um caso
    e precisa ser bem analisado para saber o que deixa passar ou o que bloqueia.
    no meu caso, deixei quase tudo que vem dos clientes (bloqueio de virus, warez), liberei algumas portas externas e bloquei todo o restante.

    para controle de invasao, o apropriado seria um IDS
    Sistema de deteccao de intrusos.
    geralmente é caro... e as versoes open sao dificieis de colocar em pratica
    Última edição por AndrioPJ; 11-10-2011 às 23:52.



  9. #9
    Analista de Suporte em TI Avatar de demattos
    Ingresso
    Jul 2011
    Localização
    Criciuma/SC
    Posts
    1.923
    Posts de Blog
    3

    Padrão Re: firewall

    Citação Postado originalmente por naldo864 Ver Post
    problema e configurar isto direito
    Naldo se precisar posso te dar uma mao e te ajudar ai se vc querer me add no msn [email protected] e conversamos melhor podemos verificar as principais portas de virus atualmente e fazer os filtros tenho alguma q aplico aqui ja e so aplicar ai,

  10. #10
    tecnico chefe Avatar de naldo864
    Ingresso
    May 2010
    Localização
    Carapicuíba, Brazil, Brazil
    Posts
    3.104
    Posts de Blog
    1

    Padrão Re: firewall

    obrigado dematoos vou guardar sua oferta de ajuda para depos de 15 de novembro qua vai ser a epoca que vou fazer muitas mudanças aqui no provedor .
    vou fazer os treinamentos de roteamento da mikrotik ai vou implantar na rede ,emconjunto quero implantar o firewall tambem para ano que vem eu crescer a rede com segurança e profissionalismo .agradeço a todos pela ajuda .



  11. #11

    Padrão Re: firewall

    Pesquise por PFsense, pode ser uma opção.