+ Responder ao Tópico



  1. #1

    Padrão Tem alguma regra para fazer com que o mega tv on line abram mais rapido

    Boa Noite caros Amigos e instrutores da Under,


    Tem como colocar alguma regra para que os clientes possam assistir partidas de futebol no mega tv on line com velocidade a mais rápida? Tipo aquela regra que se faz para que os videos do you tube abra mais rapido???

    Mais uma vez agradecido pela ajuda e aguardando uma resposta,

  2. #2

    Padrão Re: Tem alguma regra para fazer com que o mega tv on line abram mais rapido

    ve se isso resolve

    ip firewall mangle

    add chain=prerouting content=megatv action=mark-connection
    new-connection-mark=Megatv passthrough=yes

    add chain=prerouting connection-mark=Megatv action=mark-packet
    new-packet-mark=PC megatv passthrough=yes

    queue tree

    add name="Megatv" parent=global-total packet-mark=PC megatv
    limit-at=1000000k queue=default priority=8 max-limit=1000000k
    burst-limit=0 burst-threshold=0 burst-time=0s

    espero ter ajudado se ajudei me ajude tbm clicando em minha estrela.



  3. #3

    Padrão Re: Tem alguma regra para fazer com que o mega tv on line abram mais rapido

    O amigo acima fez uma boa opção que é marcando os pacotes que contem megatv; a outra opção que gosto de usar é determinando uma range de IP, dando um whois e liberando a rage de IP conforme identificação do AS.

  4. #4

    Padrão Re: Tem alguma regra para fazer com que o mega tv on line abram mais rapido

    Use o Torch, abra o site o monitore o trafego, veja que o site usa sistema de transmissão via porta 1935.
    Crie uma mangle para essa porta e depois garanta uma banda e uma prioridade.
    Aqui atraves do torch descobri q 256k é o suficiente. Veja nos prints q irei postar.

    Clique na imagem para uma versão maior

Nome:	         torch.jpg
Visualizações:	133
Tamanho: 	26,5 KB
ID:      	28647Clique na imagem para uma versão maior

Nome:	         marcacao.jpg
Visualizações:	130
Tamanho: 	13,2 KB
ID:      	28646



  5. #5

    Padrão Re: Tem alguma regra para fazer com que o mega tv on line abram mais rapido

    Olha por ver das dúvidas eu sempre deixo 1M para estes sites de streaming

  6. #6

    Padrão Re: Tem alguma regra para fazer com que o mega tv on line abram mais rapido

    Pessoal,

    Tive uma dúvida aqui lendo as respostas.
    Pelo que entendi essas regras dão prioridade ao megatv. O que eu queria saber é o seguinte:
    O cliente vai assistir ao megatv legal, independente da velocidade da conexão dele??
    Grato,



  7. #7

    Padrão Re: Tem alguma regra para fazer com que o mega tv on line abram mais rapido

    Citação Postado originalmente por paulojrandrade Ver Post
    Use o Torch, abra o site o monitore o trafego, veja que o site usa sistema de transmissão via porta 1935.
    Crie uma mangle para essa porta e depois garanta uma banda e uma prioridade.
    Aqui atraves do torch descobri q 256k é o suficiente. Veja nos prints q irei postar.

    Clique na imagem para uma versão maior

Nome:	         torch.jpg
Visualizações:	133
Tamanho: 	26,5 KB
ID:      	28647Clique na imagem para uma versão maior

Nome:	         marcacao.jpg
Visualizações:	130
Tamanho: 	13,2 KB
ID:      	28646

    Boa Tarde Paulo,

    Obrigado pela informação, observei aki e realmente a porta 1935 fica ativada, mas como devo fazer para inserir uma regra para que o cliente possa assistir sem ficar dando bug no video?

    Mais uma vez agradecido e aguardando uma resposta,

  8. #8

    Padrão Re: Tem alguma regra para fazer com que o mega tv on line abram mais rapido

    caro colega vc testou as regras que passei pra vc ?

    agradecer uma possoa disposta a judar com um clique em cima da estrela num custa nada pra quem teve uma solução.



  9. #9

    Padrão Re: Tem alguma regra para fazer com que o mega tv on line abram mais rapido

    Citação Postado originalmente por raswilson Ver Post
    caro colega vc testou as regras que passei pra vc ?

    agradecer uma possoa disposta a judar com um clique em cima da estrela num custa nada pra quem teve uma solução.
    Prezado colega,

    Sim testei mas não funfa! Deu varios erros, não sei o pq, e tmb entendo bem pouco de mk. E relacionado ao clique na estrelinha, eu cliquei pela sua boa vontade!

  10. #10

    Padrão Re: Tem alguma regra para fazer com que o mega tv on line abram mais rapido

    Olá pessoal, estou tentando colocar uma regra e não está funcionando, estou tentando colocar uma queue para youtube, orkut e etc,,, Segue como ficou:
    /ip firewall mangle


    add action=mark-connection chain=output comment=MARCA-CONN-ORKUT content=orkut.com disabled=no new-connection-mark=ORKUT passthrough=yes
    add action=mark-packet chain=output comment=MARCA-PKT-ORKUT connection-mark=ORKUT disabled=no new-packet-mark=ORKUT-PCKT passthrough=yes
    add action=mark-connection chain=output comment=MARCA-CONN-YOUTUBE content=youtube.com disabled=no new-connection-mark=YOUTUBE passthrough=yes
    add action=mark-packet chain=output comment=MARCA-PKT-YOUTUBE connection-mark=YOUTUBE disabled=no new-packet-mark=YOUTUBE-PCKT passthrough=yes
    add action=mark-connection chain=output comment=MARCA-CONN-BLOG content=blog disabled=no new-connection-mark=BLOG passthrough=yes
    add action=mark-packet chain=output comment=MARCA-PKT-BLOG connection-mark=BLOG disabled=no new-packet-mark=BLOG-PCKT passthrough=yes
    add action=mark-connection chain=output comment=MARCA-CONN-FACEBOOK content=facebook.com disabled=no new-connection-mark=FACEBOOK passthrough=yes
    add action=mark-packet chain=output comment=MARCA-PKT-FACEBOOK connection-mark=FACEBOOK disabled=no new-packet-mark=FACEBOOK-PCKT passthrough=yes


    /queue tree


    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1M max-limit=2M name=ORKUT packet-mark=ORKUT-PCKT parent=global-out priority=8 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1M max-limit=2M name=YOUTUBE packet-mark=YOUTUBE-PCKT parent=global-out priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1M max-limit=2M name=FACEBOOK packet-mark=FACEBOOK-PCKT parent=global-out priority=8 \
    queue=default