+ Responder ao Tópico



  1. #1

    Padrão Internet Caindo no MK, só volta depois que reinicia

    Olá pessoal. Sou novíssimo aqui no fórum e no sistema mikrotik, e, como quase todos, estou apanhando já no começo. Meu problema é o seguinte:

    Tenho uma rede com a seguinte estrutura: modem velox + rb750g + bullet 2hp. Ainda estou tentando configurar a rb, então estou testando a conexão no pc mesmo. O que acontece é o seguinte: eu consegui configurar a rb pra discar no modem, fiz o nat, e o geral do que o pessoal explica nos tutoriais pra iniciantes. Meu problema é o seguinte: consegui fazer o modem discar e conectar normal, manda internet pro pc e tudo, só que a conexão com a internet fica caindo umas duas vezes ao dia. Eu saio, deixo o sistema em espera, e quando volto, umas cinco horas depois, ele tá sem internet, e ela só volta quando reinicio a rb. Tem que reiniciar umas duas ou três vezes pra voltar a funcionar. Vocês têm alguma idéia do que possa ser? Quando eu vou lá onde mostra o cliente pppoe, ele diz q tá conectado, só que não navega, e o ping no terminal do mikrotik também não funciona em site nenhum.


    Se alguém puder ajudar, agradeço

  2. #2

    Talking Re: Internet Caindo no MK, só volta depois que reinicia

    Rapaz é o seguinte o modem vc deixa roteado e o mikrotik você coloca a opção dhcp cliente e seta a interface do link apos isso ele vai pegar o ip automaticamente depois faz o nat e no proprio nat você coloca out interface link e vai na opção action e seta masquerade e ver como se comporta qual é a tua rb e vc tem muito cliente conectado? porque a rb 750 elas não são tão boas para segurar o tranco não se for a 450 elas são ótimas a 750 eu so uso pra load balance e outra você usa fonte original ja vi tambem esses problemas em fonte que não tinha amperagem suficiente pra segurar o trannco da rb ja tentou atualizar o firmware da rb? tenta ai e posta o resultado um abraço a todos.



  3. #3

    Padrão Re: Internet Caindo no MK, só volta depois que reinicia

    Olá amigo. Primeiramente, muito obrigado pela tentativa de ajudar. Porque vc está sugerindo eu colocar o modem roteado? Pq eu dei uma pesquisada aqui no fórum, e o que a grande maioria tem recomendado é deixar o modem em bridge mesmo com o mk autenticando, porque aí fica com desempenho melhor. Por isso to tentando fazer desse jeito. Sobre o nat, o meu acho que tá certo aqui, to colocando a interface pppoe out, que é o cliente pppoe. Na verdade, eu não entendo muito, como disse sou iniciante, mas acho que tem alguma coisa a ver com as rotas o meu problema aqui. Dá uma olhada nesse print:

    Clique na imagem para uma versão maior

Nome:	         Imagem1.jpg
Visualizações:	448
Tamanho: 	26,0 KB
ID:      	28710

    Como vc pode ver aí, tem uma rota desabilitada, que é a que tem o link do endereço ip do meu modem adsl. Em baixo dele, tem outro, que é o endereço criado pela conexão pppoe. Acontece que, quando a conexão cai, fica o contrário do que tá aí, ou seja, a conexão do modem fica habilitada, mas a pppoe fica desabilitada. É aí que não pega internet e eu tenho que reiniciar umas duas vezes a rb pra voltar ao normal.

    Sobre a rb, eu uso a 750g, que tem processador melhor que a 750, e por enquanto, como eu falei, o único cliente sou eu, pq eu to tentando configurar e deixar tudo pronto, pra chegar lá e trocar pelo equipamento antigo (um ap desses bem simples da krazer). Uso fonte original e o firmware tá atualizado.

  4. #4

    Padrão Re: Internet Caindo no MK, só volta depois que reinicia

    Olá amigo. Muito obrigado pela resposta. Mas eu permaneço com a mesma questão: Por que rotear o modem se entre os mais experientes já é unanimidade que o modem em bridge fica muito melhor?

    Sobre a RB, volto a repetir: já está atualizada.

    Estou com as configurações aqui todas quase prontas para fazer o que pretendo inicialmente, que é um simples controle de banda por meio do hotspot, mas o principal receio que tenho é essa questão da internet caindo.

    Alguém aí sabe dizer o que significam as siglas "DAC", "DAS" e "DS" que aparecem na janela "Routes"?



  5. #5

    Padrão Re: Internet Caindo no MK, só volta depois que reinicia

    Olá pela imagem voçe esta com a versão 4.14 hoje temos no site da mikrotik a versão
    4.17 e 5.7 .
    Ja referente a seu problema voçe ja testou seu link para ver se não é ele que está caindo ?
    Coloque ele como esta no seu sistema operacional crie um discador e veja se ela nao vai cair ou travar temos varias possiilidades modem com problema link com porblema e ai vai
    Se depois de testar o link nao caiu , zere as configuraçoes do mikrotik , refaça do zero
    Crie o discador PPPOE , faça o nat ,defina um dns , rode o dhcp , e depois dai voçe quem sabe espero ter ajudado duvida estamos aqui para ajudar referente ao modem prefiro usar em bridge

  6. #6

    Padrão Re: Internet Caindo no MK, só volta depois que reinicia

    Citação Postado originalmente por philmaster Ver Post
    Olá pela imagem voçe esta com a versão 4.14 hoje temos no site da mikrotik a versão 4.17 e 5.7
    Agora eu fiquei todo enrolado! rsrsrs. Eu tinha seguido o seguinte tutorial:

    https://under-linux.org/f143/melhoria-de-performane-na-rb-750g-143358/


    Só que eu acho que deixei passar a primeira frase dele: Atualize a versão do rOS Mikrotik para a mais recente 4.13.

    Então, eu fiz somente o procedimento pra atualizar a firmware, mas ela já tava atualizada. Na verdade, eu tava achando que essa versão que aparece lá em cima no winbox, era só a versão do programa que gerencia o sistema, e não tinha nada a ver com desempenho, bugs e coisas do tipo. Mas, depois do que vc falou, fui dar uma pesquisada, que ainda tenho tenho que terminar, mas já deu pra ver q parece q eu estava enganado. Então, se possível, dá uma força aí, explica a diferença entre o firmware da rb e aquela versão que aparece lá em cima da janela do winbox.


    A propósito, obrigado por ter insistido, senão eu ia continuar achando que tava com tudo atualizado. Valeu!
    Última edição por diegodelinda; 17-10-2011 às 14:34. Razão: ortografia



  7. #7

    Padrão Re: Internet Caindo no MK, só volta depois que reinicia

    E amigo o winbox tem a sua versao tambem o interessante e verificar sempre no site da mikrotik.com , referente ao seu problema obteve exito nas configurações ou ainda esta com problemas ?

  8. #8

    Padrão Re: Internet Caindo no MK, só volta depois que reinicia

    Citação Postado originalmente por philmaster Ver Post
    E amigo o winbox tem a sua versao tambem o interessante e verificar sempre no site da mikrotik.com , referente ao seu problema obteve exito nas configurações ou ainda esta com problemas ?
    Olá amigo. Obrigado pela informação. Felizmente, consegui o básico que preciso, falta só adicionar uns detalhes, como liberação de banda de madrugada, mas já está funcionando, e houve grande melhora nos clientes.

    Meu problema não era por falta de atualização, era uma bobeira simples na configuração, foi q eu não sabia que não deveria criar um cliente dhcp tendo um cliente pppoe já configurado. Só descobri depois de atualizar a mk e o firmware da rb.



  9. #9

    Padrão Re: Internet Caindo no MK, só volta depois que reinicia

    como assim amigo

    Meu problema não era por falta de atualização, era uma bobeira simples na configuração, foi q eu não sabia que não deveria criar um cliente dhcp tendo um cliente pppoe já configurado. Só descobri depois de atualizar a mk e o firmware da rb.

    explica melhor, voce tava com a rb discando pro seu link e o modem em bridge e queria ad servidor pppoe pra seus clientes tambem???

  10. #10

    Padrão Re: Internet Caindo no MK, só volta depois que reinicia

    Ainda bem que você conseguiu



  11. #11

    Padrão Re: Internet Caindo no MK, só volta depois que reinicia

    Não, eu não queria criar servidor ppoe. O que eu tava tentando fazer era configurar a internet que vinha do modem adsl. Então lendo os tutoriais que encontrei, no começo eu achei que tinha que criar o cliente dhcp e o cliente pppoe, e depois de apanhar um pouco foi que descobri que, criando o cliente pppoe na interface do modem, ele já criava o cliente dhcp automaticamente, e que eu só deveria criar cliente dhcp se fosse receber internet já pronta, tipo quando agente recebe internet de um ap via cabo rj45.

    Foi isso. uma dúvida bem iniciante mesmo, mas que deve estar contribuindo para o pessoal que acessa o fórum, já que pode acontecer com outros que estão entrando agora nesse mundo novo.