+ Responder ao Tópico



  1. #1

    Padrão Range de IPs Válidos em Cliente

    Bom dia a todos,
    Estou com a seguinte duvida.
    Distribuo hoje IPs válidos para meus clientes via concentrador PPPoE usando o MIkrotik e esta funcionando beleza, mais um cliente meu me pediu um range de IPs contendo 3 IPs válidos mais como a divisão para três ips não teria como irei entregar uma rede /29 contendo 6 sendo 4 utilizáveis.
    Procurei aqui no forum alguma forma de se fazer isso e achei alguma coisa sobre nat/nmap mais todos os exemplos eram só para entrega de 1 único ip gostaria de ajuda dos amigos de como poderia ser feita essa distribuição para esse cliente em especifico.

    Desde já agradeço a quem puder me dar uma luz.

  2. #2

    Padrão Re: Range de IPs Válidos em Cliente

    Rede roteada?



  3. #3

    Padrão Re: Range de IPs Válidos em Cliente

    Boa tarde leoservice,

    Sim a rede esta roteada sim.
    Coloquei um servidor zerado RB 1100 para essa finalidade e totalmente "limpo" sem regras de firewall por enquanto e sem outro serviço rodando.
    Para fazer esses testes e ver o que fica melhor para entregar esse tipo de link pois o outro servidor que uso com concentrador PPPoE esta com outras redes inclusive passando por proxy alguns clientes mais gostaria de separar tudo por isso a aquisição de uma nova RB.
    Vi também que poderia ser por PPTP com IPs privados apontando para o range de ips válidos.

    Obrigado pela atenção e disposição em ajudar

  4. #4

    Padrão Re: Range de IPs Válidos em Cliente

    Não tenho experiencia pratica mas pensei em OSPF com IP privado nos roteadores para não gastar IP atoa, e por tunel entregar IP ao cliente.

    BOm vou acomanhar seu topico para aprender



  5. #5

    Padrão Re: Range de IPs Válidos em Cliente

    OK leoservice, estou a procura de uma solução segura e achei algumas interessantes.
    Pois estou no mesmo dilema desse amigo aqui desse link https://under-linux.org/f212/repassa...94/index3.html que é a segurança e o controle sobre o que esta sendo entregue.
    OSPF irei estudar.
    Agradeço mais uma vez a sua ajuda.

  6. #6

    Padrão Re: Range de IPs Válidos em Cliente

    Vc cria um /30 entre seu router e o do cliente e configura um /29 no roteador dele, esse é o procedimento mais profissional na minha opinião.



  7. #7
    Avatar de Danusio
    Ingresso
    Jun 2011
    Localização
    Aparecida de Goiânia-GO
    Posts
    582

    Padrão Re: Range de IPs Válidos em Cliente

    Acompanhando, tenho interesse em fazer o mesmo aqui também.
    No momento faço roteamento em rip v2. 128 ips, ainda não vendi Link Dedicado.

  8. #8

    Padrão Re: Range de IPs Válidos em Cliente

    A forma profissional de fazer realmente é como o amigo kleberbrasil disse.
    é cadastrar o /30 entre o seu roteador e o roteador do cliente
    e cadastrar o /29 e apontar para o roteador do cliente.

    exemplo na RB 1100:

    /ip address add address=200.200.200.1/30 interface=eth2


    no caso
    200.200.200.1/30 sendo o seu roteador (rb1100)
    200.200.200.2/30 sendo o roteador do cliente


    cadastrado os ips agora é criar a rota do /29 para o seu cliente exemplo: 200.200.200.8/29 -> bloco que vc irá disponibilizar para o seu cliente


    /ip route add add dst-address=200.200.200.8/30 gateway=200.200.200.2


    essa sim eh a forma padrao de ser fazer o pretendido, caso vc nao tenha muitos ips livres vc poderá cadastrar apenas o /29 na interface que o cliente recebe o link.



    o esquema acima tbm vai depender da sua estrutura, se vc tiver outro roteador a nao ser o mikrotik talves vc precisará fazer configuracoes nele tbm.

    post mais sobre a sua estrutura para que possa-mos ajuda-lo.


    exemplo:

    roteador <-----> rb1100 <-----> estacao1 <------> cliente

    qual o tamanho de sua range ?



  9. #9

    Padrão Re: Range de IPs Válidos em Cliente

    Resumindo, não existe espaço para amadorismo, AS e Ranger IP requerido no Registro.Br é uma necessidade para sobreviver no mercado profissional. Falo isso porque quando o provedor tiver esgotado seus IPs, as operadoras não vão liberar. Danilo parabéns pela receita de bolo, admiro quem faz isso!

  10. #10

    Padrão Re: Range de IPs Válidos em Cliente

    Boa tarde,
    Ok Kleber Brasil, irei tentar dessa forma para ver como vai ficar.
    Desde já obrigado pela resposta que foi muito útil já usei na minha rede já faz bastante tempo o uso de rede /30 para um maior controle da minha rede na época por usar só amarração IP/Mac.
    Pude observar que você mora em Palmas e como é que esta essa cidade maravilhosa que tive a oportunidade de morar.
    Se possível me explicar como ficaria essa configuração e terei para controle só ip/mac e o controle de banda via queu simple?



  11. #11

    Padrão Re: Range de IPs Válidos em Cliente

    Boa noite
    daniloacr muito obrigado pela informação que me foi dada por você me foi muito útil.
    Irei fazer os testes hoje e verificar como vai ficar.
    Sobre minha estrutura esta igual a que você descreveu logo acima.

    roteador <-----> rb1100 <-----> estacao1 <------> cliente

    Tenho hoje uma rede /24, 2 redes/25 uma /28 e uma /26.
    Estou tentando dar entrada no meu AS estou tendo algumas dificuldades mais estou tentando.
    Desde já obrigado a todos.
    ,

  12. #12

    Padrão Re: Range de IPs Válidos em Cliente

    Aparentemente o colega esta preocupado em COMO entregar esses ips... dividir em duas classes é o que todo mundo faz.. assim quando seu cliente quiser mais ips (se vc vender ou tiver) você pode ir roteando e liberando outras ranges.

    Para entregar isso acho que a maneira mais bacana seria uma vlan...

    abraço...



  13. #13

    Padrão Re: Range de IPs Válidos em Cliente

    Citação Postado originalmente por tmelooliveira Ver Post
    Aparentemente o colega esta preocupado em COMO entregar esses ips... dividir em duas classes é o que todo mundo faz.. assim quando seu cliente quiser mais ips (se vc vender ou tiver) você pode ir roteando e liberando outras ranges.

    Para entregar isso acho que a maneira mais bacana seria uma vlan...

    abraço...
    Olá amigão, também acho interessante a entrega de ips públicos por vlans, mas não sei com "inputar" tal esquema. Poderíamos discutir tal distribuição para mútuo conhecimento?

    Parabéns.

  14. #14

    Padrão Re: Range de IPs Válidos em Cliente

    Claro amigo.. me adiciona no msn [email protected]

    forte abraço,



  15. #15

    Padrão Re: Range de IPs Válidos em Cliente

    Citação Postado originalmente por tmelooliveira Ver Post
    Claro amigo.. me adiciona no msn [email protected]

    forte abraço,

    Add...