+ Responder ao Tópico



  1. #1
    Avatar de meganetms
    Ingresso
    Oct 2010
    Localização
    Paranaiba, Mato Grosso do Sul
    Posts
    11

    Wink DNS nao funciona

    Olá pessoal, sou novo no ramo de servidores MK, por isso to com um probleminha aqui, meus clientes estao reclamado de nao conseguir acessar depois de um certo horario, aparece nas paginas que o servidor DNS nao conseguiu abrir as paginas, depois de um certo tempo ele volta ao normal, me falaram que e falta de cadastrar um servidor DNS, so que ja cadastrei e continua do mesmo jeito, o que eu faço, se alguem ja passou por isso me ajudem por favor!!!!!
    Urgente rsrsrsrsrsr...

  2. #2

    Padrão Re: DNS nao funciona

    Citação Postado originalmente por meganetms Ver Post
    Olá pessoal, sou novo no ramo de servidores MK, por isso to com um probleminha aqui, meus clientes estao reclamado de nao conseguir acessar depois de um certo horario, aparece nas paginas que o servidor DNS nao conseguiu abrir as paginas, depois de um certo tempo ele volta ao normal, me falaram que e falta de cadastrar um servidor DNS, so que ja cadastrei e continua do mesmo jeito, o que eu faço, se alguem ja passou por isso me ajudem por favor!!!!!
    Urgente rsrsrsrsrsr...
    qual DNS voce esta usando?



  3. #3
    Avatar de meganetms
    Ingresso
    Oct 2010
    Localização
    Paranaiba, Mato Grosso do Sul
    Posts
    11

    Padrão Re: DNS nao funciona

    200.225.197.34

  4. #4

    Padrão Re: DNS nao funciona

    Use como alternativo 8.8.8.8 ou 2.2.2.2 vc tmb pode colocar um servidor DNS em sua rede, e colocar seus clientes apontando o preferencial para seu servidor e alternativos os demais.

    Mas inicialmente use o DNS 8.8.8.8



  5. #5

    Padrão Re: DNS nao funciona

    copie e cole no seu terminal

    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB \
    max-udp-packet-size=512 servers=\
    200.165.132.147,4.2.2.2,2.2.2.2,8.8.8.8,8.8.4.4,200.225.197.34

    nos clientes coloque apenas o ip do gateway como dns preferencial

    abraçao

  6. #6
    Analista de Suporte em TI Avatar de demattos
    Ingresso
    Jul 2011
    Localização
    Criciuma/SC
    Posts
    1.923
    Posts de Blog
    3

    Padrão Re: DNS nao funciona

    Bom dia amigo eu criaria um cache dns na rede , para fazer requisicoes, acredito q esta mensagem "servidor DNS nao conseguiu abrir as paginas" isto e lentidao na rede dele, eu tenho uma maquina em linux fazendo cache de DNS so para a resolucao de nomes, mas para saber se e fala no dns da um ping para um ip externo e ve a latencia.



  7. #7
    Avatar de meganetms
    Ingresso
    Oct 2010
    Localização
    Paranaiba, Mato Grosso do Sul
    Posts
    11

    Padrão Re: DNS nao funciona

    Ja coloquei e nao deu certo, porque alguns clientes estao conseguindo navegar normal e so uma meia duzia que nao!!!

  8. #8

    Padrão Re: DNS nao funciona

    Citação Postado originalmente por meganetms Ver Post
    Ja coloquei e nao deu certo, porque alguns clientes estao conseguindo navegar normal e so uma meia duzia que nao!!!
    qual o perfil dos clientes que nao funcionam? SO? estao ligados por cabo? radio? usb? ja testou com notebook na ponta do cabo do cliente?



  9. #9
    Avatar de meganetms
    Ingresso
    Oct 2010
    Localização
    Paranaiba, Mato Grosso do Sul
    Posts
    11

    Padrão Re: DNS nao funciona

    estao conectados por usb, so que navegam ai chega um certo tempo cai e so da essa pagina, depois volta sozinho e fica normal, parece que ta programado para nao acessar nesse horario, e todo dia no mesmo horario...

  10. #10

    Padrão Re: DNS nao funciona

    S.O.? hotspot? pppoe? ipxmac? por que voce acha que e DNS, onde apareceu essa informaçao para testar quando estiver parado dispare um ping para 8.8.8.8 se responder ai sim e problema de DNS, se nao responder seu problema é outro



  11. #11
    Avatar de meganetms
    Ingresso
    Oct 2010
    Localização
    Paranaiba, Mato Grosso do Sul
    Posts
    11

    Padrão Re: DNS nao funciona

    ip mac

  12. #12
    Avatar de meganetms
    Ingresso
    Oct 2010
    Localização
    Paranaiba, Mato Grosso do Sul
    Posts
    11

    Padrão Re: DNS nao funciona

    ta respondedo,



  13. #13

    Padrão Re: DNS nao funciona

    Citação Postado originalmente por meganetms Ver Post
    ta respondedo,
    ja tentou setar ip, gateway, DNS diretamente nas maquinas dos clientes? qual sistema eles estao usando

    XP, 7, ou linux?

  14. #14
    Avatar de meganetms
    Ingresso
    Oct 2010
    Localização
    Paranaiba, Mato Grosso do Sul
    Posts
    11

    Padrão Re: DNS nao funciona

    e o que faço, os sistemas a maioria e xp, o problema e que nao estao conseguido navegar nesse horario depois das 11 horas da noite volta ao normal ai fica beleza ate amanha nesse mesmo horario, o que sera!!!!!!!!!



  15. #15
    Avatar de meganetms
    Ingresso
    Oct 2010
    Localização
    Paranaiba, Mato Grosso do Sul
    Posts
    11

    Padrão Re: DNS nao funciona

    agora voltou ao normal, sera que ta programado para ficar sem DNS nesse horario, tem como????

  16. #16

    Padrão Re: DNS nao funciona

    Coisa mais sem logica do mundo? o seu funciona no provedor? qual ap esta utilizando? ja tentou pegar uma maquina dessas que nao esta funcionando e levar pra ver no provedor?



  17. #17
    Avatar de meganetms
    Ingresso
    Oct 2010
    Localização
    Paranaiba, Mato Grosso do Sul
    Posts
    11

    Padrão Re: DNS nao funciona

    O meu e ligado no servidor, so que tenho 2 links, um dedicado e um DSL, e o DSl que ta me dando problema, acabei de montar ele, tava funfado blz, so que comecei colocar clientes nele ai comecou dar problemas, uso nano 5.8 pra fazer o ponto a ponto, e RB 433 ah cartao XR2 pra pendurar os clientes.

  18. #18

    Padrão Re: DNS nao funciona

    A sim e como esta fazendo o balanceamento dos links?



  19. #19
    Avatar de meganetms
    Ingresso
    Oct 2010
    Localização
    Paranaiba, Mato Grosso do Sul
    Posts
    11

    Padrão Re: DNS nao funciona

    nao to balanceado, joguei o DSL em outro servidor, sera que tem problema, em um eu coloco assim 10.0.0.1 e no DSL e 192.168.10.1, tudo na mesma torre...