Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #21

    Padrão re: ThunderCache 7 Causando Lentidão na Rede

    Estou com um problema bem parecido. problema de hardware não é pois é um dell 6850. em questão do mikrotik acho que seja o mais provavel. pois está sendo testado em uma adsl de 10 megas. mas o facebook não abre de forma alguma.

    Voces podem me ajudar. tem queues tree habilitada mas já desabilitei tudo e não adianta continua não abrindo.

  2. #22

    Padrão re: ThunderCache 7 Causando Lentidão na Rede

    Citação Postado originalmente por futurasolucoes Ver Post
    Estou com um problema bem parecido. problema de hardware não é pois é um dell 6850. em questão do mikrotik acho que seja o mais provavel. pois está sendo testado em uma adsl de 10 megas. mas o facebook não abre de forma alguma.

    Voces podem me ajudar. tem queues tree habilitada mas já desabilitei tudo e não adianta continua não abrindo.
    Boa noite, quando vc desabilita o thunder a rede funciona normal?? vc ja testou ele com outro MK, ja reinstalou o thunder do zero, verificou a regras do MK, atualmente estou com problemas no navegador chrome, post tuas configurações para que possamos verificar 02 cabeças ou + e melhor que uma..rsrs

    Henrique



  3. #23

    Padrão re: ThunderCache 7 Causando Lentidão na Rede

    Citação Postado originalmente por carneirinhobad Ver Post
    Boa noite, quando vc desabilita o thunder a rede funciona normal?? vc ja testou ele com outro MK, ja reinstalou o thunder do zero, verificou a regras do MK, atualmente estou com problemas no navegador chrome, post tuas configurações para que possamos verificar 02 cabeças ou + e melhor que uma..rsrs

    Henrique
    outra dica parceiro, as vezes sem que a gente não tem muito tempo nessa vida pois e uma correria só, sei pq acontece comigo mais sempre que tiver um tempinho procure ler os tópicos e montar um PC/MK para teste pois a pior coisa do mundo e vc testar a MK com clientes pendurados, e bom tem um laboratório p testar.

  4. #24

    Padrão re: ThunderCache 7 Causando Lentidão na Rede

    ai vai
    # nov/13/2011 18:22:15 by RouterOS 5.8
    #


    /ppp profile
    set default change-tcp-mss=yes name=default only-one=default \
    remote-ipv6-prefix-pool=none use-compression=default use-encryption=\
    default use-ipv6=yes use-mpls=default use-vj-compression=default
    add change-tcp-mss=default local-address=Local-1 name=ppoe only-one=default \
    remote-address=Remoto-1 use-compression=default use-encryption=yes \
    use-ipv6=yes use-mpls=no use-vj-compression=default
    set default-encryption change-tcp-mss=yes name=default-encryption only-one=\
    default remote-ipv6-prefix-pool=none use-compression=default \
    use-encryption=yes use-ipv6=yes use-mpls=default use-vj-compression=\
    default
    /interface pppoe-client
    add ac-name="" add-default-route=yes allow=pap,chap,mschap1,mschap2 \
    dial-on-demand=no disabled=no interface=Link max-mru=1478 max-mtu=1488 \
    mrru=disabled name=pppoe-out1 password=re2830 profile=default \
    service-name="" use-peer-dns=yes [email protected]
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=10M name=DOWN parent=global-in priority=2
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=5M name=UP parent=global-out priority=3
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=5M \
    max-limit=7M name=WEB-D parent=DOWN priority=1
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1216k \
    max-limit=3M name=WEB-U parent=UP priority=2
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=384k \
    max-limit=1512k name=EMAIL-D parent=DOWN priority=8
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=384k \
    max-limit=1512k name=EMAIL-U parent=UP priority=8
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=4M \
    max-limit=5M name=OTHERS-D parent=DOWN priority=2
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=2M \
    max-limit=4M name=OTHERS-U parent=UP priority=3
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=384k \
    max-limit=1024k name=VOIP-D parent=DOWN priority=8
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=384k \
    max-limit=1024k name=VOIP-U parent=UP priority=8
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=320k \
    max-limit=1024k name=ACCESS-D parent=DOWN priority=8
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=320k \
    max-limit=1024k name=ACCESS-U parent=UP priority=8
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=128k \
    max-limit=768k name=IM-D parent=DOWN priority=8
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=256k \
    max-limit=1028k name=IM-U parent=UP priority=8
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \
    max-limit=256k name=TIMESBR-D parent=DOWN priority=8
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \
    max-limit=256k name=TIMESVR-U parent=UP priority=8



  5. #25

    Padrão re: ThunderCache 7 Causando Lentidão na Rede

    /queue type
    set default kind=sfq name=default sfq-allot=20514 sfq-perturb=15
    set ethernet-default kind=sfq name=ethernet-default sfq-allot=25514 \
    sfq-perturb=15
    set wireless-default kind=sfq name=wireless-default sfq-allot=1514 \
    sfq-perturb=5
    set synchronous-default kind=red name=synchronous-default red-avg-packet=1000 \
    red-burst=20 red-limit=60 red-max-threshold=50 red-min-threshold=10
    set hotspot-default kind=sfq name=hotspot-default sfq-allot=3514 sfq-perturb=\
    10
    add kind=pcq name=pcq-p2p-down pcq-burst-rate=0 pcq-burst-threshold=0 \
    pcq-burst-time=10s pcq-classifier=src-address,dst-address \
    pcq-dst-address-mask=32 pcq-dst-address6-mask=128 pcq-limit=50 pcq-rate=0 \
    pcq-src-address-mask=32 pcq-src-address6-mask=128 pcq-total-limit=2000
    set only-hardware-queue kind=none name=only-hardware-queue
    set multi-queue-ethernet-default kind=mq-pfifo mq-pfifo-limit=50 name=\
    multi-queue-ethernet-default
    set default-small kind=sfq name=default-small sfq-allot=22514 sfq-perturb=20
    /queue simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
    disabled=no interface=all limit-at=0/0 max-limit=128k/1M name=flavio \
    parent=none priority=8 queue=default-small/default-small \
    target-addresses=192.168.1.248/32 total-queue=default-small

  6. #26

    Padrão re: ThunderCache 7 Causando Lentidão na Rede

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=5M \
    max-limit=10M name=HTTP-D packet-mark=http parent=WEB-D priority=1 queue=\
    ethernet-default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1024k \
    max-limit=5M name=HTTP-U packet-mark=http parent=WEB-U priority=3 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1024k \
    max-limit=3M name=HTTPS-D packet-mark=https parent=WEB-D priority=2 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1024k \
    max-limit=3M name=HTTPS-U packet-mark=https parent=WEB-U priority=7 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=128k \
    max-limit=1024k name=FTP-D packet-mark=ftp parent=WEB-D priority=8 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=128k \
    max-limit=1024k name=FTP-U packet-mark=ftp parent=WEB-U priority=8 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=2M \
    max-limit=3M name=DNS-D packet-mark=dns parent=DOWN priority=1 queue=\
    ethernet-default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=292k \
    max-limit=1024k name=DNS-U packet-mark=dns parent=UP priority=1 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=128k \
    max-limit=1512k name=POP3-D packet-mark=pop3 parent=EMAIL-D priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=128k \
    max-limit=1512k name=POP3-U packet-mark=pop3 parent=EMAIL-U priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=128k \
    max-limit=1024k name=SMTP-D packet-mark=smtp parent=EMAIL-D priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=128k \
    max-limit=1024k name=SMTP-U packet-mark=smtp parent=EMAIL-U priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \
    max-limit=1512k name=POP3S-U packet-mark=pop3s parent=EMAIL-U priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \
    max-limit=1024k name=SMTPS-U packet-mark=smtps parent=EMAIL-U priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \
    max-limit=1512k name=POP3S-D packet-mark=pop3s parent=EMAIL-D priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \
    max-limit=1024k name=SMTPS-D packet-mark=smtps parent=EMAIL-D priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=128k \
    max-limit=1024k name=SKYPE-D packet-mark=skype parent=VOIP-D priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=128k \
    max-limit=1024k name=SKYPE-U packet-mark=skype parent=VOIP-U priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=256k \
    max-limit=1024k name=VOIPCLI-D packet-mark=voip parent=VOIP-D priority=4 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=256k \
    max-limit=1024k name=VOIPCLI-U packet-mark=voip parent=VOIP-U priority=4 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=48k \
    max-limit=1024k name=SSH-D packet-mark=ssh parent=ACCESS-D priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=48k \
    max-limit=1024k name=SSH-U packet-mark=ssh parent=ACCESS-U priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k \
    max-limit=1024k name=TELNET-U packet-mark=telnet parent=ACCESS-U \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k \
    max-limit=1024k name=TELNET-D packet-mark=telnet parent=ACCESS-D \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=48k \
    max-limit=1024k name=PPTP-D packet-mark=pptp parent=ACCESS-D priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=48k \
    max-limit=1024k name=PPTP-U packet-mark=pptp parent=ACCESS-U priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=48k \
    max-limit=1024k name=L2TP-U packet-mark=l2tp parent=ACCESS-U priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=48k \
    max-limit=1024k name=L2TP-D packet-mark=l2tp parent=ACCESS-D priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=128k \
    max-limit=256k name=ICMP-D packet-mark=ping parent=DOWN priority=8 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=128k \
    max-limit=256k name=ICMP-U packet-mark=ping parent=UP priority=8 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \
    max-limit=768k name=GRE-D packet-mark=gre parent=DOWN priority=8 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \
    max-limit=768k name=GRE-U packet-mark=gre parent=UP priority=8 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \
    max-limit=1024k name=WINTS-D packet-mark=win-ts parent=ACCESS-D priority=\
    8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \
    max-limit=1024k name=WINTS-U packet-mark=win-ts parent=ACCESS-U priority=\
    8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=256k \
    max-limit=3M name=PROXY-D packet-mark=proxy parent=WEB-D priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \
    max-limit=1024k name=VNC-D packet-mark=vnc parent=ACCESS-D priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \
    max-limit=1024k name=VNC-U packet-mark=vnc parent=ACCESS-U priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \
    max-limit=768k name=IRC-D packet-mark=irc parent=IM-D priority=8 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \
    max-limit=768k name=IRC-U packet-mark=irc parent=IM-U priority=8 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k \
    max-limit=256k name=NTP-D packet-mark=ntp parent=TIMESBR-D priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k \
    max-limit=256k name=NTP-U packet-mark=ntp parent=TIMESVR-U priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1M \
    max-limit=3M name=OTHERSTCP-D packet-mark=other-tcp parent=OTHERS-D \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1M \
    max-limit=4M name=OTHERSTCP-U packet-mark=other-tcp parent=OTHERS-U \
    priority=3 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=3M \
    max-limit=4M name=OTHERSUDP-U packet-mark=other-udp parent=OTHERS-U \
    priority=5 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=3M \
    max-limit=5M name=OTHERSUDP-D packet-mark=other-udp parent=OTHERS-D \
    priority=1 queue=ethernet-default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k \
    max-limit=256k name=NNTP-D packet-mark=nntp parent=TIMESBR-D priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k \
    max-limit=256k name=NNTP-U packet-mark=nntp parent=TIMESVR-U priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \
    max-limit=768k name=MSN-D packet-mark=msn parent=IM-D priority=8 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=256k \
    max-limit=2048k name=MSN-U packet-mark=msn parent=IM-U priority=8 queue=\
    default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k \
    max-limit=128k name=ICMP-NAGIOS-D packet-mark=ping-nagios parent=OTHERS-D \
    priority=4 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k \
    max-limit=128k name=ICMP-NAGIOS-U packet-mark=ping-nagios parent=OTHERS-U \
    priority=4 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \
    max-limit=128k name=p2p-d packet-mark=p2p parent=OTHERS-D priority=8 \
    queue=pcq-p2p-down
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \
    max-limit=256k name=p2p-u packet-mark=p2p parent=OTHERS-U priority=8 \
    queue=pcq-p2p-down



  7. #27

    Padrão re: ThunderCache 7 Causando Lentidão na Rede

    /ip dns
    set allow-remote-requests=no cache-max-ttl=1w cache-size=1024KiB \
    max-udp-packet-size=1024 servers=201.10.120.3,201.10.1.3
    /ip firewall address-list
    add address=10.2.5.247 comment=aviso15 disabled=no list=pgaviso
    add address=10.2.5.187 comment=aviso60 disabled=no list=pgaviso
    add address=10.2.5.223 comment=aviso37 disabled=no list=pgaviso
    add address=10.2.5.187 comment=ssh_corte_alessandra disabled=no list=pgcorte
    add address=192.168.2.2 disabled=no list=NO_CACHE
    /ip firewall connection tracking
    set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \
    tcp-close-wait-timeout=10s tcp-established-timeout=1d \
    tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s \
    tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s tcp-syncookie=no \
    tcp-time-wait-timeout=10s udp-stream-timeout=3m udp-timeout=10s
    /ip firewall filter
    add action=accept chain=forward disabled=yes src-address=192.168.2.2
    add action=drop chain=input disabled=no layer7-protocol=ares time=\
    17h-21h,sun,mon,tue,wed,thu,fri,sat
    add action=drop chain=input connection-state=invalid disabled=yes \
    in-interface=pppoe-out1
    add action=jump chain=input disabled=no jump-target=VIRUS
    add action=add-src-to-address-list address-list=Lista_negra \
    address-list-timeout=10m chain=input connection-limit=10,32 disabled=no \
    protocol=tcp
    add action=accept chain=input connection-state=new disabled=no
    add action=accept chain=input connection-state=established disabled=no
    add action=accept chain=input connection-state=related disabled=no
    add action=accept chain=icpm connection-state=new disabled=no icmp-options=\
    3:4 in-bridge-port=!RB1 protocol=icmp
    add action=drop chain=forward disabled=no layer7-protocol=edonkey-3 time=\
    17h-21h,sun,mon,tue,wed,thu,fri,sat
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=no
    add action=accept chain=icpm connection-state=related disabled=no \
    icmp-options=0:0 protocol=icmp
    add action=drop chain=icpm disabled=no icmp-options=8:0 in-interface=\
    pppoe-out1 protocol=icmp
    add action=drop chain=icpm disabled=no icmp-options=11:0 in-interface=\
    pppoe-out1 protocol=icmp
    add action=drop chain=icpm disabled=no icmp-options=3:3 in-interface=\
    pppoe-out1 protocol=icmp
    add action=drop chain=input disabled=no
    add action=drop chain=VIRUS disabled=no protocol=tcp src-port=445
    add action=drop chain=VIRUS disabled=no dst-port=445 protocol=tcp
    add action=drop chain=VIRUS comment="Drop Blaster Worm" disabled=no protocol=\
    udp src-port=445
    add action=drop chain=VIRUS comment="Drop Blaster Worm" disabled=no dst-port=\
    445 protocol=udp
    add action=drop chain=VIRUS disabled=no protocol=tcp src-port=135-139
    add action=drop chain=VIRUS disabled=no protocol=udp src-port=135-139
    add action=drop chain=VIRUS disabled=no dst-port=135-139 protocol=tcp
    add action=drop chain=VIRUS disabled=no dst-port=135-139 protocol=udp
    add action=drop chain=VIRUS comment=________ disabled=no dst-port=593 \
    protocol=tcp
    add action=drop chain=VIRUS comment=________ disabled=no dst-port=1024-1030 \
    protocol=tcp
    add action=drop chain=VIRUS comment="Drop MyDoom" disabled=no dst-port=1080 \
    protocol=tcp
    add action=drop chain=VIRUS comment=________ disabled=no dst-port=1214 \
    protocol=tcp
    add action=drop chain=VIRUS comment="ndm requester" disabled=no dst-port=1363 \
    protocol=tcp
    add action=drop chain=VIRUS comment="ndm server" disabled=no dst-port=1364 \
    protocol=tcp
    add action=drop chain=VIRUS comment="screen cast" disabled=no dst-port=1368 \
    protocol=tcp
    add action=drop chain=VIRUS comment=hromgrafx disabled=no dst-port=1373 \
    protocol=tcp
    add action=drop chain=VIRUS comment=cichlid disabled=no dst-port=1377 \
    protocol=tcp
    add action=drop chain=VIRUS comment="Bagle VIRUS" disabled=no dst-port=2745 \
    protocol=tcp
    add action=drop chain=VIRUS comment="Drop Dumaru.Y" disabled=no dst-port=2283 \
    protocol=tcp
    add action=drop chain=VIRUS comment="Drop Beagle" disabled=no dst-port=2535 \
    protocol=tcp
    add action=drop chain=VIRUS comment="Drop Beagle.C-K" disabled=no dst-port=\
    2745 protocol=tcp
    add action=drop chain=VIRUS comment="Drop MyDoom" disabled=no dst-port=3127 \
    protocol=tcp
    add action=drop chain=VIRUS comment="Drop Backdoor OptixPro" disabled=no \
    dst-port=3410 protocol=tcp
    add action=drop chain=VIRUS comment=Worm disabled=no dst-port=4444 protocol=\
    tcp
    add action=drop chain=VIRUS comment=Worm disabled=no dst-port=4444 protocol=\
    udp
    add action=drop chain=VIRUS comment="Drop Sasser" disabled=no dst-port=5554 \
    protocol=tcp
    add action=drop chain=VIRUS comment="Drop Beagle.B" disabled=no dst-port=8866 \
    protocol=tcp
    add action=drop chain=VIRUS comment="Drop Dabber.A-B" disabled=no dst-port=\
    9898 protocol=tcp
    add action=drop chain=VIRUS comment="Drop Dumaru.Y" disabled=no dst-port=\
    10000 protocol=tcp
    add action=drop chain=VIRUS comment="Drop MyDoom.B" disabled=no dst-port=\
    10080 protocol=tcp
    add action=drop chain=VIRUS comment="Drop NetBus" disabled=no dst-port=12345 \
    protocol=tcp
    add action=drop chain=VIRUS comment="Drop Kuang2" disabled=no dst-port=17300 \
    protocol=tcp
    add action=drop chain=VIRUS comment="Drop SubSeven" disabled=no dst-port=\
    27374 protocol=tcp
    add action=drop chain=VIRUS comment="Drop PhatBot, Agobot, Gaobot" disabled=\
    no dst-port=65506 protocol=tcp
    add action=drop chain=VIRUS disabled=no dst-port=513 protocol=tcp
    add action=drop chain=VIRUS disabled=no dst-port=513 protocol=udp
    add action=drop chain=VIRUS disabled=no dst-port=525 protocol=tcp
    add action=drop chain=VIRUS disabled=no dst-port=525 protocol=udp
    add action=drop chain=VIRUS disabled=no dst-port=568-569 protocol=tcp
    add action=drop chain=VIRUS disabled=no dst-port=568-569 protocol=udp
    add action=drop chain=VIRUS disabled=no dst-port=1512 protocol=tcp
    add action=drop chain=VIRUS disabled=no dst-port=1512 protocol=udp
    add action=drop chain=VIRUS disabled=no dst-port=396 protocol=tcp
    add action=drop chain=VIRUS disabled=no dst-port=396 protocol=udp
    add action=drop chain=VIRUS disabled=no dst-port=1366 protocol=tcp
    add action=drop chain=VIRUS disabled=no dst-port=1366 protocol=udp
    add action=drop chain=VIRUS disabled=no dst-port=1416 protocol=tcp
    add action=drop chain=VIRUS disabled=no dst-port=1416 protocol=udp
    add action=drop chain=VIRUS disabled=no dst-port=201-209 protocol=tcp
    add action=drop chain=VIRUS disabled=no dst-port=201-209 protocol=udp
    add action=drop chain=VIRUS disabled=no dst-port=545 protocol=tcp
    add action=drop chain=VIRUS disabled=no dst-port=545 protocol=udp
    add action=drop chain=VIRUS disabled=no dst-port=1381 protocol=udp
    add action=drop chain=VIRUS disabled=no dst-port=1381 protocol=tcp
    add action=drop chain=VIRUS disabled=no dst-port=3031 protocol=tcp
    add action=drop chain=VIRUS disabled=no dst-port=3031 protocol=udp
    add action=accept chain=input disabled=no src-address=172.31.255.2

  8. #28

    Padrão re: ThunderCache 7 Causando Lentidão na Rede

    /ip firewall mangle
    add action=mark-routing chain=prerouting disabled=yes dst-address-list=\
    !NO_CACHE dst-port=80 in-interface=Laboratorio new-routing-mark=\
    thunder_route passthrough=no protocol=tcp src-address=192.168.1.0/24
    add action=accept chain=prerouting disabled=no
    add action=mark-connection chain=udp-services comment=DNS disabled=no \
    dst-port=53 new-connection-mark=dns-conn passthrough=yes protocol=udp \
    src-port=1024-65535
    add action=mark-packet chain=udp-services comment=DNS connection-mark=\
    dns-conn disabled=no new-packet-mark=dns passthrough=no
    add action=mark-connection chain=tcp-services comment=HTTP disabled=no \
    dst-port=80 new-connection-mark=http-conn passthrough=yes protocol=tcp \
    src-port=1024-65535
    add action=mark-packet chain=tcp-services comment=HTTP connection-mark=\
    http-conn disabled=no new-packet-mark=http passthrough=no
    add action=mark-connection chain=tcp-services comment=HTTP disabled=no \
    dst-port=80 new-connection-mark=http-conn passthrough=yes protocol=tcp \
    src-port=1024-65535
    add action=mark-packet chain=tcp-services comment=HTTP connection-mark=\
    http-conn disabled=no new-packet-mark=http passthrough=no
    add action=jump chain=prerouting comment="Marca todos os servicos UDP" \
    connection-state=new disabled=no jump-target=udp-services protocol=udp
    add action=jump chain=prerouting comment="Marca todos os servicos TCP" \
    connection-state=new disabled=no jump-target=tcp-services protocol=tcp
    add action=mark-connection chain=prerouting comment=bittorrent disabled=no \
    layer7-protocol=bittorrent new-connection-mark=p2p-conn passthrough=yes \
    src-address-list=!com-p2p
    add action=mark-connection chain=prerouting comment=bittorrent2 disabled=no \
    layer7-protocol=bittorrent-2 new-connection-mark=p2p-conn passthrough=yes \
    src-address-list=!com-p2p
    add action=mark-connection chain=prerouting comment=edonkey disabled=no \
    layer7-protocol=edonkey new-connection-mark=p2p-conn passthrough=yes \
    src-address-list=!com-p2p
    add action=mark-connection chain=prerouting comment=edonkey2 disabled=no \
    layer7-protocol=edonkey-2 new-connection-mark=p2p-conn passthrough=yes
    add action=mark-connection chain=prerouting comment=edonkey3 disabled=no \
    layer7-protocol=edonkey-3 new-connection-mark=p2p-conn passthrough=yes
    add action=mark-connection chain=prerouting comment=EMULE disabled=no \
    dst-port=4242-4243 new-connection-mark=p2p-conn passthrough=yes protocol=\
    tcp src-port=1024-65535
    add action=mark-connection chain=prerouting comment=OVERNET disabled=no \
    dst-port=1024-65535 new-connection-mark=p2p-conn passthrough=yes \
    protocol=tcp src-port=4661-4662
    add action=mark-connection chain=prerouting comment=EMULE disabled=no \
    dst-port=1024-65535 new-connection-mark=p2p-conn passthrough=yes \
    protocol=tcp src-port=4711
    add action=mark-connection chain=prerouting comment=EMULE disabled=no \
    dst-port=4665 new-connection-mark=p2p-conn passthrough=yes protocol=udp \
    src-port=1024-65535
    add action=mark-connection chain=prerouting comment=EMULE disabled=no \
    dst-port=4672 new-connection-mark=p2p-conn passthrough=yes protocol=udp \
    src-port=1024-65535
    add action=mark-connection chain=prerouting comment=EMULE disabled=no \
    dst-port=1024-65535 new-connection-mark=p2p-conn passthrough=yes \
    protocol=udp src-port=4672
    add action=mark-connection chain=prerouting comment=OVERNET disabled=no \
    dst-port=12053 new-connection-mark=p2p-conn passthrough=yes protocol=udp \
    src-port=1024-65535
    add action=mark-connection chain=prerouting comment=OVERNET disabled=no \
    dst-port=1024-65535 new-connection-mark=p2p-conn passthrough=yes \
    protocol=udp src-port=12053
    add action=mark-packet chain=prerouting comment="marca pacotes p2p" \
    connection-mark=p2p-conn disabled=no new-packet-mark=p2p passthrough=no
    add action=mark-connection chain=prerouting comment=SkypePhone disabled=no \
    layer7-protocol=skypetoskype new-connection-mark=skype-conn passthrough=\
    yes
    add action=mark-packet chain=prerouting comment=Skype connection-mark=\
    skype-conn disabled=no new-packet-mark=skype passthrough=no
    add action=mark-connection chain=prerouting comment=RSTP disabled=no dscp=46 \
    new-connection-mark=voip-conn passthrough=yes
    add action=mark-connection chain=prerouting comment=SIP disabled=no dscp=43 \
    new-connection-mark=voip-conn passthrough=yes
    add action=mark-packet chain=prerouting comment=VOIP connection-mark=\
    voip-conn disabled=no new-packet-mark=voip passthrough=no
    add action=mark-connection chain=tcp-services comment=SMTP disabled=no \
    dst-port=25 new-connection-mark=smtp-conn passthrough=yes protocol=tcp \
    src-port=1024-65535
    add action=mark-packet chain=tcp-services comment=SMTP connection-mark=\
    smtp-conn disabled=no new-packet-mark=smtp passthrough=no
    add action=mark-connection chain=tcp-services comment=DNS disabled=no \
    dst-port=53 new-connection-mark=dns-conn passthrough=yes protocol=tcp \
    src-port=1024-65535
    add action=mark-packet chain=tcp-services comment=DNS connection-mark=\
    dns-conn disabled=no new-packet-mark=dns passthrough=no
    add action=mark-connection chain=tcp-services comment=POP disabled=no \
    dst-port=110 new-connection-mark=pop3-conn passthrough=yes protocol=tcp \
    src-port=1024-65535
    add action=mark-packet chain=tcp-services comment=POP connection-mark=\
    pop3-conn disabled=no new-packet-mark=pop3 passthrough=no
    add action=mark-connection chain=tcp-services comment=POP3S disabled=no \
    dst-port=995 new-connection-mark=pop3s-conn passthrough=yes protocol=tcp \
    src-port=1024-65535
    add action=mark-packet chain=tcp-services comment=POP3S connection-mark=\
    pop3s-conn disabled=no new-packet-mark=pop3s passthrough=no
    add action=mark-connection chain=tcp-services comment=PPTP disabled=no \
    dst-port=1723 new-connection-mark=pptp-conn passthrough=yes protocol=tcp \
    src-port=1024-65535
    add action=mark-packet chain=tcp-services comment=PPTP connection-mark=\
    pptp-conn disabled=no new-packet-mark=pptp passthrough=no
    add action=mark-connection chain=tcp-services comment=MSN connection-state=\
    new disabled=no dst-port=1863 new-connection-mark=msn-conn passthrough=\
    yes protocol=tcp src-port=1024-65535
    add action=mark-packet chain=tcp-services comment=MSN connection-mark=\
    msn-conn disabled=no new-packet-mark=msn passthrough=no
    add action=mark-connection chain=tcp-services comment=KGS disabled=no \
    dst-port=2379 new-connection-mark=kgs-conn passthrough=yes protocol=tcp \
    src-port=1024-65535
    add action=mark-packet chain=tcp-services comment=KGS connection-mark=\
    kgs-conn disabled=no new-packet-mark=kgs passthrough=no
    add action=mark-connection chain=tcp-services comment=BITTORRENT disabled=no \
    dst-port=6881-6889 new-connection-mark=bittorrent-conn passthrough=yes \
    protocol=tcp src-port=1024-65535
    add action=mark-packet chain=tcp-services comment=BITTORRENT connection-mark=\
    bittorrent-conn disabled=no new-packet-mark=bittorrent passthrough=no
    add action=mark-connection chain=udp-services comment=OTHER-UDP \
    connection-state=new disabled=no new-connection-mark=other-udp-conn \
    passthrough=yes protocol=udp
    add action=mark-packet chain=udp-services comment=OTHER-UDP connection-mark=\
    other-udp-conn disabled=no new-packet-mark=other-udp passthrough=no
    add action=mark-connection chain=tcp-services comment=OTHER-TCP disabled=no \
    new-connection-mark=other-tcp-conn passthrough=yes protocol=tcp
    add action=mark-packet chain=tcp-services comment=OTHER-TCP connection-mark=\
    other-tcp-conn disabled=no new-packet-mark=other-tcp passthrough=no
    add action=mark-connection chain=udp-services comment=NTP disabled=no \
    dst-port=123 new-connection-mark=ntp-conn passthrough=yes protocol=udp \
    src-port=1024-65535
    add action=mark-packet chain=udp-services comment=NTP connection-mark=\
    ntp-conn disabled=no new-packet-mark=ntp passthrough=no
    add action=mark-connection chain=udp-services comment=L2TP disabled=no \
    dst-port=1701 new-connection-mark=l2tp-conn passthrough=yes protocol=udp \
    src-port=1024-65535
    add action=mark-packet chain=udp-services comment=L2TP connection-mark=\
    l2tp-conn disabled=no new-packet-mark=l2tp passthrough=no
    add action=mark-connection chain=udp-services comment=SKYPE disabled=no \
    dst-port=1024-65535 new-connection-mark=skype-conn passthrough=yes \
    protocol=udp src-port=36725
    add action=mark-packet chain=udp-services comment=SKYPE connection-mark=\
    skype-conn disabled=no new-packet-mark=skype passthrough=no
    add action=mark-connection chain=other-services comment=ICMP disabled=no \
    icmp-options=8:0-255 new-connection-mark=ping-conn passthrough=yes \
    protocol=icmp
    add action=mark-packet chain=udp-services comment=ICMP connection-mark=\
    ping-conn disabled=no new-packet-mark=ping passthrough=no
    add action=mark-connection chain=other-services comment=GRE disabled=no \
    new-connection-mark=gre-conn passthrough=yes protocol=gre
    add action=mark-packet chain=udp-services comment=GRE connection-mark=\
    gre-conn disabled=no new-packet-mark=gre passthrough=no
    add action=mark-connection chain=prerouting comment="todos P2P - ipp2p" \
    disabled=no new-connection-mark=p2p-conn p2p=all-p2p passthrough=yes \
    src-address-list=!com-p2p
    add action=mark-connection chain=other-services comment=OTHERS disabled=no \
    new-connection-mark=other-conn passthrough=yes
    add action=mark-packet chain=other-services comment=OTHERS connection-mark=\
    other-conn disabled=no new-packet-mark=other passthrough=no
    add action=jump chain=prerouting comment="Marca o resto" connection-state=new \
    disabled=no jump-target=other-services



  9. #29

    Padrão re: ThunderCache 7 Causando Lentidão na Rede

    /ip firewall nat
    add action=dst-nat chain=dstnat disabled=yes protocol=tcp src-address=\
    192.168.1.4 to-addresses=172.31.255.2 to-ports=88
    add action=dst-nat chain=dstnat comment=CORTE disabled=no protocol=tcp \
    src-address-list=pgcorte to-addresses=172.31.255.2 to-ports=85
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    disabled=no src-address=172.16.50.0/24
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=no
    add action=masquerade chain=srcnat disabled=no
    add action=dst-nat chain=dstnat disabled=yes dst-address=!192.168.2.2 \
    dst-port=80 in-interface=!Proxy protocol=tcp src-address=\
    10.2.0.1-10.2.5.254 to-addresses=192.168.2.2 to-ports=8080
    add action=dst-nat chain=dstnat disabled=no dst-address=!192.168.2.2 \
    dst-port=80 in-interface=Laboratorio protocol=tcp src-address=\
    192.168.1.0/24 to-addresses=192.168.2.2 to-ports=8080
    /ip firewall service-port
    set ftp disabled=no ports=21
    set tftp disabled=no ports=69
    set irc disabled=no ports=6667
    set h323 disabled=no
    set sip disabled=no ports=5060,5061 sip-direct-media=yes
    set pptp disabled=no
    /ip hotspot ip-binding
    add address=10.100.200.2 disabled=no type=bypassed
    add address=10.100.200.3 disabled=no type=bypassed
    add address=10.100.200.4 disabled=no type=bypassed
    add address=10.100.200.5 disabled=no type=bypassed
    add address=10.100.200.6 disabled=no type=bypassed
    add address=10.100.200.7 disabled=no type=bypassed
    add address=172.31.255.2 disabled=no type=bypassed
    add address=172.16.50.30 disabled=no type=bypassed
    add address=172.16.50.254 disabled=no type=bypassed
    /ip hotspot service-port
    set ftp disabled=no ports=21
    /ip hotspot walled-garden
    add action=allow disabled=no dst-host=172.31.255.2 dst-port=85
    add action=allow disabled=no dst-host=172.31.255.2 dst-port=80
    add action=allow disabled=no dst-host=172.31.255.2 dst-port=88
    add action=allow disabled=no dst-host=172.31.255.2 dst-port=1813
    add action=allow disabled=no dst-host=172.31.255.2 dst-port=1812
    /ip neighbor discovery
    set Link disabled=no
    set Mk-Auth disabled=no
    set Bancada disabled=no
    set RB1 disabled=no
    set Proxy disabled=no
    set Laboratorio disabled=no
    set pppoe-out1 disabled=yes
    set pppoe-out2 disabled=yes
    /ip proxy
    set always-from-cache=no cache-administrator="" cache-hit-dscp=4 \
    cache-on-disk=no enabled=no max-cache-size=none max-client-connections=\
    600 max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 \
    parent-proxy-port=0 port=8088 serialize-connections=yes src-address=\
    0.0.0.0
    /ip route
    add disabled=yes distance=1 dst-address=0.0.0.0/0 gateway=192.168.2.2 \
    pref-src=192.168.2.1 routing-mark=thunder_route scope=30 target-scope=10
    /ip service
    set telnet disabled=no port=23
    set ftp disabled=no port=21
    set www disabled=no port=80
    set ssh disabled=no port=22
    set www-ssl certificate=none disabled=yes port=443
    set api disabled=yes port=8728
    set winbox disabled=no port=8291
    /ip socks
    set connection-idle-timeout=2m enabled=no max-connections=200 port=1080
    /ip ssh
    set forwarding-enabled=no
    /ip traffic-flow
    set active-flow-timeout=30m cache-entries=4k enabled=no \
    inactive-flow-timeout=15s interfaces=all


    /ppp aaa
    set accounting=yes interim-update=3m use-radius=yes


    /queue interface
    set Link queue=ethernet-default
    set Mk-Auth queue=ethernet-default
    set Bancada queue=ethernet-default
    set RB1 queue=ethernet-default
    set Proxy queue=ethernet-default
    set Laboratorio queue=ethernet-default

  10. #30

    Padrão re: ThunderCache 7 Causando Lentidão na Rede

    Citação Postado originalmente por futurasolucoes Ver Post
    /ip firewall nat
    add action=dst-nat chain=dstnat disabled=yes protocol=tcp src-address=\
    192.168.1.4 to-addresses=172.31.255.2 to-ports=88
    add action=dst-nat chain=dstnat comment=CORTE disabled=no protocol=tcp \
    src-address-list=pgcorte to-addresses=172.31.255.2 to-ports=85
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    disabled=no src-address=172.16.50.0/24
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=no
    add action=masquerade chain=srcnat disabled=no
    add action=dst-nat chain=dstnat disabled=yes dst-address=!192.168.2.2 \
    dst-port=80 in-interface=!Proxy protocol=tcp src-address=\
    10.2.0.1-10.2.5.254 to-addresses=192.168.2.2 to-ports=8080
    add action=dst-nat chain=dstnat disabled=no dst-address=!192.168.2.2 \
    dst-port=80 in-interface=Laboratorio protocol=tcp src-address=\
    192.168.1.0/24 to-addresses=192.168.2.2 to-ports=8080
    /ip firewall service-port
    set ftp disabled=no ports=21
    set tftp disabled=no ports=69
    set irc disabled=no ports=6667
    set h323 disabled=no
    set sip disabled=no ports=5060,5061 sip-direct-media=yes
    set pptp disabled=no
    /ip hotspot ip-binding
    add address=10.100.200.2 disabled=no type=bypassed
    add address=10.100.200.3 disabled=no type=bypassed
    add address=10.100.200.4 disabled=no type=bypassed
    add address=10.100.200.5 disabled=no type=bypassed
    add address=10.100.200.6 disabled=no type=bypassed
    add address=10.100.200.7 disabled=no type=bypassed
    add address=172.31.255.2 disabled=no type=bypassed
    add address=172.16.50.30 disabled=no type=bypassed
    add address=172.16.50.254 disabled=no type=bypassed
    /ip hotspot service-port
    set ftp disabled=no ports=21
    /ip hotspot walled-garden
    add action=allow disabled=no dst-host=172.31.255.2 dst-port=85
    add action=allow disabled=no dst-host=172.31.255.2 dst-port=80
    add action=allow disabled=no dst-host=172.31.255.2 dst-port=88
    add action=allow disabled=no dst-host=172.31.255.2 dst-port=1813
    add action=allow disabled=no dst-host=172.31.255.2 dst-port=1812
    /ip neighbor discovery
    set Link disabled=no
    set Mk-Auth disabled=no
    set Bancada disabled=no
    set RB1 disabled=no
    set Proxy disabled=no
    set Laboratorio disabled=no
    set pppoe-out1 disabled=yes
    set pppoe-out2 disabled=yes
    /ip proxy
    set always-from-cache=no cache-administrator="" cache-hit-dscp=4 \
    cache-on-disk=no enabled=no max-cache-size=none max-client-connections=\
    600 max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 \
    parent-proxy-port=0 port=8088 serialize-connections=yes src-address=\
    0.0.0.0
    /ip route
    add disabled=yes distance=1 dst-address=0.0.0.0/0 gateway=192.168.2.2 \
    pref-src=192.168.2.1 routing-mark=thunder_route scope=30 target-scope=10
    /ip service
    set telnet disabled=no port=23
    set ftp disabled=no port=21
    set www disabled=no port=80
    set ssh disabled=no port=22
    set www-ssl certificate=none disabled=yes port=443
    set api disabled=yes port=8728
    set winbox disabled=no port=8291
    /ip socks
    set connection-idle-timeout=2m enabled=no max-connections=200 port=1080
    /ip ssh
    set forwarding-enabled=no
    /ip traffic-flow
    set active-flow-timeout=30m cache-entries=4k enabled=no \
    inactive-flow-timeout=15s interfaces=all


    /ppp aaa
    set accounting=yes interim-update=3m use-radius=yes


    /queue interface
    set Link queue=ethernet-default
    set Mk-Auth queue=ethernet-default
    set Bancada queue=ethernet-default
    set RB1 queue=ethernet-default
    set Proxy queue=ethernet-default
    set Laboratorio queue=ethernet-default
    Bom dia parceiro, vou passar minhas configurações p vc, aqui ta rodando legal to com economia de 14% do link, não tá do jeito que eu quero mais to ajustando devagarinho, agora percebi que no seu queues tree tem muita regra lembro que usei assim com muita regras e tava me dando dor de cabeça vou te mandar minhas configurações ai vc ve se server p vc usar na sua estrutura.



  11. #31

    Padrão re: ThunderCache 7 Causando Lentidão na Rede

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=5120k \
    max-limit=10240k name=THUNDER packet-mark=thunder_packs parent=global-out \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=100k name=p2p_in packet-mark=p2p_in parent=global-in priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=100k name=p2p_out packet-mark=p2p_out parent=global-out \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="Hotspot - Download" packet-mark=pacotes_hotspot parent=\
    global-in priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="Hotspot - Upload" packet-mark=pacotes_hotspot parent=\
    global-out priority=8 queue=default

    /queue type
    set default kind=pfifo name=default pfifo-limit=50
    set ethernet-default kind=pfifo name=ethernet-default pfifo-limit=50
    set wireless-default kind=sfq name=wireless-default sfq-allot=1514 \
    sfq-perturb=5
    set synchronous-default kind=red name=synchronous-default red-avg-packet=1000 \
    red-burst=20 red-limit=60 red-max-threshold=50 red-min-threshold=10
    set hotspot-default kind=sfq name=hotspot-default sfq-allot=1514 sfq-perturb=\
    5
    add kind=pcq name=Thunder pcq-classifier="" pcq-limit=50 pcq-rate=1 \
    pcq-total-limit=2000
    set default-small kind=pfifo name=default-small pfifo-limit=10

    /queue simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
    direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
    0/0 max-limit=0/0 name=queue1 parent=none priority=8 queue=\
    default-small/default-small total-queue=default-small

    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=8192KiB \
    max-udp-packet-size=512 primary-dns=200.222.145.84 secondary-dns=\
    200.149.55.142
    /ip dns static
    add address=179.154.1.2 disabled=no name=autenticador.brasilsolucoes.com.br \
    ttl=5s
    add address=192.200.10.1 disabled=no name=Thunder ttl=1w3d

    /ip firewall address-list
    add address=69.147.95.0/24 comment="\"\"\"\"YAHOO MAIL\"\"\"\"" disabled=no \
    list=nobalance
    add address=209.191.106.0/24 comment="\"\"\"\"YAHOO MAIL\"\"\"\"" disabled=no \
    list=nobalance
    add address=74.6.228.0/24 comment="\"\"\"\"YAHOO MAIL\"\"\"\"" disabled=no \
    list=nobalance
    add address=98.136.131.0/24 comment="\"\"\"\"YAHOO MAIL\"\"\"\"" disabled=no \
    list=nobalance
    add address=200.143.37.0/24 comment="\"\"\"\"WEBMOTORS\"\"\"\"" disabled=no \
    list=nobalance
    add address=65.54.0.0/16 comment=MSN1 disabled=no list=nobalance
    add address=207.46.0.0/16 comment=MSN2 disabled=no list=nobalance
    add address=64.4.0.0/16 comment=MSN3 disabled=no list=nobalance
    add address=200.143.0.0/16 comment=Pagdigital disabled=no list=nobalance
    add address=201.88.0.0/16 comment=f2b disabled=no list=nobalance
    add address=200.201.0.0/16 comment="caixa economica" disabled=no list=\
    nobalance
    add address=170.66.0.0/16 comment="bb do brasil" disabled=no list=nobalance
    add address=200.155.0.0/16 comment=bradesco disabled=no list=nobalance
    add address=200.196.0.0/16 comment=itau disabled=no list=nobalance
    add address=200.208.0.0/16 comment=sudameris disabled=no list=nobalance
    add address=200.220.0.0/16 comment=santander disabled=no list=nobalance
    add address=201.63.0.0/16 comment="wwws bradesco" disabled=no list=nobalance
    add address=65.55.0.0/16 comment=MSN4 disabled=no list=nobalance
    add address=74.52.0.0/16 comment="caixa economica" disabled=no list=nobalance
    add address=74.125.0.0/16 comment="caixa economica" disabled=no list=\
    nobalance
    add address=174.133.0.0/16 comment="caixa economica" disabled=no list=\
    nobalance
    add address=200.219.137.0/24 comment="" disabled=no list=nobalance
    add address=200.252.8.0/24 comment="" disabled=no list=nobalance
    add address=201.2.207.0/24 comment="" disabled=no list=nobalance
    add address=200.196.226.0/24 comment="" disabled=no list=nobalance
    add address=201.24.72.0/24 comment="" disabled=no list=nobalance
    add address=78.46.46.139 comment="" disabled=no list=nobalance
    add address=192.200.10.2 comment="IP DO SERVIDOR DO THUNDER " disabled=no \
    list=IPTHUNDER
    add address=200.140.120.29 comment="" disabled=no list=medidor
    add address=200.159.128.189 comment="" disabled=no list=medidor
    add address=209.160.32.66 comment="" disabled=no list=medidor
    add address=64.247.18.18 comment="" disabled=no list=medidor
    add address=200.159.160.39 comment="" disabled=no list=medidor
    add address=213.200.107.145 comment="" disabled=no list=medidor
    add address=200.245.0.12 comment="" disabled=no list=medidor
    add address=201.76.32.191 comment="" disabled=no list=medidor
    add address=200.150.160.39 comment="" disabled=no list=medidor
    add address=201.20.64.39 comment="" disabled=no list=medidor
    add address=66.216.44.80 comment="" disabled=no list=medidor
    add address=200.181.108.29 comment="" disabled=no list=medidor
    add address=200.196.233.42 comment="" disabled=no list=medidor
    add address=200.233.43.14 comment="" disabled=no list=medidor
    add address=201.84.0.28 comment="" disabled=no list=medidor
    add address=200.162.192.57 comment="" disabled=no list=medidor

    /ip firewall mangle
    add action=mark-routing chain=prerouting comment=\
    "=================================REDIRECT THUNDER===============" disabled=no \
    dst-address-list=!SEM_CACHE dst-port=80 in-interface=!Thunder new-routing-mark=\
    thunder_rota passthrough=yes protocol=tcp src-address=179.0.0.0/8
    add action=mark-packet chain=postrouting comment="==================================MARCA PAC\
    OTES COM HIT DO THUNDER=========================" disabled=no dscp=12 new-packet-mark=\
    thunder_packs passthrough=yes
    add action=mark-connection chain=prerouting comment=P2P_IN disabled=no new-connection-mark=\
    conn_p2p_in p2p=all-p2p passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="" connection-mark=conn_p2p_in disabled=no \
    new-packet-mark=p2p_in passthrough=no
    add action=mark-connection chain=postrouting comment=P2P_OUT disabled=no \
    new-connection-mark=conn_p2p_out p2p=all-p2p passthrough=yes protocol=tcp
    add action=mark-packet chain=postrouting comment="" connection-mark=conn_p2p_out disabled=no \
    new-packet-mark=p2p_out passthrough=yes
    add action=mark-connection chain=prerouting comment=\
    "==================================FACEBOOK.COM====================" content=\
    facebook.com disabled=no new-connection-mark=conn_facebook.com_in passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=conn_facebook.com_in \
    disabled=no new-packet-mark=facebook.com_in passthrough=no
    add action=mark-connection chain=postrouting comment="" content=facebook.com disabled=no \
    new-connection-mark=conn_facebook.com_out passthrough=yes
    add action=mark-packet chain=postrouting comment="" connection-mark=conn_facebook.com_out \
    disabled=no new-packet-mark=facebook.com_out passthrough=no
    add action=jump chain=prerouting comment=\
    "=================================PG CORTE========================" disabled=no \
    jump-target=hotspot
    add action=mark-connection chain=prerouting comment="hotspot full" disabled=no \
    new-connection-mark=conn_hotspot passthrough=yes protocol=tcp src-port=64872-64875
    add action=mark-connection chain=output comment="" disabled=no new-connection-mark=\
    conn_hotspot passthrough=yes protocol=tcp src-port=64872-64875
    add action=mark-packet chain=prerouting comment="" connection-mark=conn_hotspot disabled=no \
    new-packet-mark=pacotes_hotspot passthrough=yes
    add action=mark-packet chain=output comment="" connection-mark=conn_hotspot disabled=no \
    new-packet-mark=pacotes_hotspot passthrough=yes

    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=pppoe-out1
    add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" disabled=yes
    add action=dst-nat chain=dstnat comment=\
    "=======================THUNDER FORA DA REDE==================================" \
    disabled=no dst-port=89 protocol=tcp to-addresses=192.200.10.2 to-ports=82
    add action=dst-nat chain=dstnat comment=\
    "==============================SSh Thunder==================================" disabled=\
    no dst-port=8022 in-interface=pppoe-out1 protocol=tcp to-addresses=192.200.10.2 \
    to-ports=22
    add action=redirect chain=dstnat comment=MANUTENCAO disabled=yes dst-port=80 protocol=tcp \
    to-ports=64873

  12. #32

    Padrão re: ThunderCache 7 Causando Lentidão na Rede

    E como seria para pppoe alguém pode me dar uma luz de como melhorar os jogos do Facebook isto é um inferno



  13. #33

    Padrão Re: ThunderCache 7 Causando Lentidão na Rede

    Bom eu tive o mesmo problema de lentidão com esse Thundercache 7 quando eu usava o Thundercache 6 não tinha esse problema e na boa cache por um lado é bom mas por outro lado perde muito a qualidade da internet no cliente isso eu percebi de fato então desisti do servidor cache pois sem ele a internet fica 100% limpa qualidade em 100% e alem do mais temos links de sobra então não vale apena manter servidor cache, agora pra quem não tem link suficiente o servidor cache ajuda bastante.

  14. #34

    Padrão Re: ThunderCache 7 Causando Lentidão na Rede

    Ola amigos
    tive tanto problema com tc 7.1 que desisti
    coloquei o thunder 3.1 + bind9 cara nuca mais tive problemas
    já esta a um ano sem dar problema
    só dei uma afinada das conf.
    As paginas carregam na hora e todo os conteúdo da mesma
    sofria muito com lentidão
    e pode cree amigo ...sua lentidão é o thunder
    só pra destacar tenho 738 clientes e tenho clientes com planos de 2,5,10 mb
    fica a dica
    espero ter ajudado.



  15. #35

    Padrão Re: ThunderCache 7 Causando Lentidão na Rede

    Boa noite,
    em seu primeiro post você revive um tópico de 2011, e ainda fala mal de uma ferramenta que você não conhece.

    Como testou o ThunderCache 7.1, desistiu do sistema, instalou o Thunder 3.1 e tem ele rodando há mais de um ano, se o ThunderCache 7.1 saiu a pouco menos de 8 meses?

    Você deve ter testado versões anteriores do sistema, lembrando que o Thunder 7.1 foi totalmente reescrito.

    Caso queira posso providenciar um teste pra você, garanto que sua opinião sobre o Sistema irá mudar.

    Grato.

  16. #36

    Padrão Re: ThunderCache 7 Causando Lentidão na Rede

    Ola amigo

    quero pedir desculpas se disse algo errado
    é só minha opinião
    e já testei até a ver. Pendrive em free bsd
    meu intenção foi só compartilhar o que passei
    e no meu caso não era hardware
    tenho um dell 2950 com 16 gb de ram e 6 hd de 500 gb ...para mim esta show
    e obrigado pelo teste ...vou ficar com o meu como esta
    e me desculpe outra vez.



  17. #37

    Padrão Re: ThunderCache 7 Causando Lentidão na Rede

    Estou a testar o Thunder não sei muito dele pois nunca usei, uso a 1 ano o cache full do MK até agora não me apresentou problema algum exceto que o HD que eu tava no cache era pequeno ai tive de colocar outro separado por incrível que pareça o MK fica ainda mas leve sendo um HD pro sistema e o outro pro cache...
    Pq a migração para o Thunder? Os malditos vídeo do youtube e as musicas do palco mp3 e outros site por isso a minha implantação ao thunder...

    Mas que é o seguinte igual vi essa frase mesmo aqui de um amigo do fórum " Não existe equipamento rui existe equipamentos mal configurados".

  18. #38

    Padrão Re: ThunderCache 7 Causando Lentidão na Rede

    amigo como faço pra testar por pelo menos 48 horas ?



    Citação Postado originalmente por _Marcello Ver Post
    Boa noite,
    em seu primeiro post você revive um tópico de 2011, e ainda fala mal de uma ferramenta que você não conhece.

    Como testou o ThunderCache 7.1, desistiu do sistema, instalou o Thunder 3.1 e tem ele rodando há mais de um ano, se o ThunderCache 7.1 saiu a pouco menos de 8 meses?

    Você deve ter testado versões anteriores do sistema, lembrando que o Thunder 7.1 foi totalmente reescrito.

    Caso queira posso providenciar um teste pra você, garanto que sua opinião sobre o Sistema irá mudar.

    Grato.



  19. #39

    Padrão Re: ThunderCache 7 Causando Lentidão na Rede

    Boa tarde,

    Você pode criar uma licença teste neste link:

    https://bmspanel.bmsoftware.org/parc...39f2be1dd7abef

    A Licença é válida por 15 dias, caso tenha alguma duvida, me mande um email:

    [email protected]

  20. #40

    Padrão Re: ThunderCache 7 Causando Lentidão na Rede

    Citação Postado originalmente por rivaldo Ver Post
    Ola amigo

    quero pedir desculpas se disse algo errado
    é só minha opinião
    e já testei até a ver. Pendrive em free bsd
    meu intenção foi só compartilhar o que passei
    e no meu caso não era hardware
    tenho um dell 2950 com 16 gb de ram e 6 hd de 500 gb ...para mim esta show
    e obrigado pelo teste ...vou ficar com o meu como esta
    e me desculpe outra vez.

    qual o problema? fiquei curioso pois é a primeira pessoa que fala isso, tenho certeza que tem algo errado, estou disposto a fazer vc mudar de opinião: aceita o desafio?