Página 7 de 9 PrimeiroPrimeiro ... 23456789 ÚltimoÚltimo
+ Responder ao Tópico



  1. /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=5120k \
    max-limit=10240k name=THUNDER packet-mark=thunder_packs parent=global-out \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=100k name=p2p_in packet-mark=p2p_in parent=global-in priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=100k name=p2p_out packet-mark=p2p_out parent=global-out \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="Hotspot - Download" packet-mark=pacotes_hotspot parent=\
    global-in priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="Hotspot - Upload" packet-mark=pacotes_hotspot parent=\
    global-out priority=8 queue=default

    /queue type
    set default kind=pfifo name=default pfifo-limit=50
    set ethernet-default kind=pfifo name=ethernet-default pfifo-limit=50
    set wireless-default kind=sfq name=wireless-default sfq-allot=1514 \
    sfq-perturb=5
    set synchronous-default kind=red name=synchronous-default red-avg-packet=1000 \
    red-burst=20 red-limit=60 red-max-threshold=50 red-min-threshold=10
    set hotspot-default kind=sfq name=hotspot-default sfq-allot=1514 sfq-perturb=\
    5
    add kind=pcq name=Thunder pcq-classifier="" pcq-limit=50 pcq-rate=1 \
    pcq-total-limit=2000
    set default-small kind=pfifo name=default-small pfifo-limit=10

    /queue simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
    direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
    0/0 max-limit=0/0 name=queue1 parent=none priority=8 queue=\
    default-small/default-small total-queue=default-small

    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=8192KiB \
    max-udp-packet-size=512 primary-dns=200.222.145.84 secondary-dns=\
    200.149.55.142
    /ip dns static
    add address=179.154.1.2 disabled=no name=autenticador.brasilsolucoes.com.br \
    ttl=5s
    add address=192.200.10.1 disabled=no name=Thunder ttl=1w3d

    /ip firewall address-list
    add address=69.147.95.0/24 comment="\"\"\"\"YAHOO MAIL\"\"\"\"" disabled=no \
    list=nobalance
    add address=209.191.106.0/24 comment="\"\"\"\"YAHOO MAIL\"\"\"\"" disabled=no \
    list=nobalance
    add address=74.6.228.0/24 comment="\"\"\"\"YAHOO MAIL\"\"\"\"" disabled=no \
    list=nobalance
    add address=98.136.131.0/24 comment="\"\"\"\"YAHOO MAIL\"\"\"\"" disabled=no \
    list=nobalance
    add address=200.143.37.0/24 comment="\"\"\"\"WEBMOTORS\"\"\"\"" disabled=no \
    list=nobalance
    add address=65.54.0.0/16 comment=MSN1 disabled=no list=nobalance
    add address=207.46.0.0/16 comment=MSN2 disabled=no list=nobalance
    add address=64.4.0.0/16 comment=MSN3 disabled=no list=nobalance
    add address=200.143.0.0/16 comment=Pagdigital disabled=no list=nobalance
    add address=201.88.0.0/16 comment=f2b disabled=no list=nobalance
    add address=200.201.0.0/16 comment="caixa economica" disabled=no list=\
    nobalance
    add address=170.66.0.0/16 comment="bb do brasil" disabled=no list=nobalance
    add address=200.155.0.0/16 comment=bradesco disabled=no list=nobalance
    add address=200.196.0.0/16 comment=itau disabled=no list=nobalance
    add address=200.208.0.0/16 comment=sudameris disabled=no list=nobalance
    add address=200.220.0.0/16 comment=santander disabled=no list=nobalance
    add address=201.63.0.0/16 comment="wwws bradesco" disabled=no list=nobalance
    add address=65.55.0.0/16 comment=MSN4 disabled=no list=nobalance
    add address=74.52.0.0/16 comment="caixa economica" disabled=no list=nobalance
    add address=74.125.0.0/16 comment="caixa economica" disabled=no list=\
    nobalance
    add address=174.133.0.0/16 comment="caixa economica" disabled=no list=\
    nobalance
    add address=200.219.137.0/24 comment="" disabled=no list=nobalance
    add address=200.252.8.0/24 comment="" disabled=no list=nobalance
    add address=201.2.207.0/24 comment="" disabled=no list=nobalance
    add address=200.196.226.0/24 comment="" disabled=no list=nobalance
    add address=201.24.72.0/24 comment="" disabled=no list=nobalance
    add address=78.46.46.139 comment="" disabled=no list=nobalance
    add address=192.200.10.2 comment="IP DO SERVIDOR DO THUNDER " disabled=no \
    list=IPTHUNDER
    add address=200.140.120.29 comment="" disabled=no list=medidor
    add address=200.159.128.189 comment="" disabled=no list=medidor
    add address=209.160.32.66 comment="" disabled=no list=medidor
    add address=64.247.18.18 comment="" disabled=no list=medidor
    add address=200.159.160.39 comment="" disabled=no list=medidor
    add address=213.200.107.145 comment="" disabled=no list=medidor
    add address=200.245.0.12 comment="" disabled=no list=medidor
    add address=201.76.32.191 comment="" disabled=no list=medidor
    add address=200.150.160.39 comment="" disabled=no list=medidor
    add address=201.20.64.39 comment="" disabled=no list=medidor
    add address=66.216.44.80 comment="" disabled=no list=medidor
    add address=200.181.108.29 comment="" disabled=no list=medidor
    add address=200.196.233.42 comment="" disabled=no list=medidor
    add address=200.233.43.14 comment="" disabled=no list=medidor
    add address=201.84.0.28 comment="" disabled=no list=medidor
    add address=200.162.192.57 comment="" disabled=no list=medidor

    /ip firewall mangle
    add action=mark-routing chain=prerouting comment=\
    "=================================REDIRECT THUNDER===============" disabled=no \
    dst-address-list=!SEM_CACHE dst-port=80 in-interface=!Thunder new-routing-mark=\
    thunder_rota passthrough=yes protocol=tcp src-address=179.0.0.0/8
    add action=mark-packet chain=postrouting comment="==================================MARCA PAC\
    OTES COM HIT DO THUNDER=========================" disabled=no dscp=12 new-packet-mark=\
    thunder_packs passthrough=yes
    add action=mark-connection chain=prerouting comment=P2P_IN disabled=no new-connection-mark=\
    conn_p2p_in p2p=all-p2p passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="" connection-mark=conn_p2p_in disabled=no \
    new-packet-mark=p2p_in passthrough=no
    add action=mark-connection chain=postrouting comment=P2P_OUT disabled=no \
    new-connection-mark=conn_p2p_out p2p=all-p2p passthrough=yes protocol=tcp
    add action=mark-packet chain=postrouting comment="" connection-mark=conn_p2p_out disabled=no \
    new-packet-mark=p2p_out passthrough=yes
    add action=mark-connection chain=prerouting comment=\
    "==================================FACEBOOK.COM====================" content=\
    facebook.com disabled=no new-connection-mark=conn_facebook.com_in passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=conn_facebook.com_in \
    disabled=no new-packet-mark=facebook.com_in passthrough=no
    add action=mark-connection chain=postrouting comment="" content=facebook.com disabled=no \
    new-connection-mark=conn_facebook.com_out passthrough=yes
    add action=mark-packet chain=postrouting comment="" connection-mark=conn_facebook.com_out \
    disabled=no new-packet-mark=facebook.com_out passthrough=no
    add action=jump chain=prerouting comment=\
    "=================================PG CORTE========================" disabled=no \
    jump-target=hotspot
    add action=mark-connection chain=prerouting comment="hotspot full" disabled=no \
    new-connection-mark=conn_hotspot passthrough=yes protocol=tcp src-port=64872-64875
    add action=mark-connection chain=output comment="" disabled=no new-connection-mark=\
    conn_hotspot passthrough=yes protocol=tcp src-port=64872-64875
    add action=mark-packet chain=prerouting comment="" connection-mark=conn_hotspot disabled=no \
    new-packet-mark=pacotes_hotspot passthrough=yes
    add action=mark-packet chain=output comment="" connection-mark=conn_hotspot disabled=no \
    new-packet-mark=pacotes_hotspot passthrough=yes

    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=pppoe-out1
    add action=passthrough chain=unused-hs-chain comment="place hotspot rules here" disabled=yes
    add action=dst-nat chain=dstnat comment=\
    "=======================THUNDER FORA DA REDE==================================" \
    disabled=no dst-port=89 protocol=tcp to-addresses=192.200.10.2 to-ports=82
    add action=dst-nat chain=dstnat comment=\
    "==============================SSh Thunder==================================" disabled=\
    no dst-port=8022 in-interface=pppoe-out1 protocol=tcp to-addresses=192.200.10.2 \
    to-ports=22
    add action=redirect chain=dstnat comment=MANUTENCAO disabled=yes dst-port=80 protocol=tcp \
    to-ports=64873

  2. E como seria para pppoe alguém pode me dar uma luz de como melhorar os jogos do Facebook isto é um inferno



  3. Bom eu tive o mesmo problema de lentidão com esse Thundercache 7 quando eu usava o Thundercache 6 não tinha esse problema e na boa cache por um lado é bom mas por outro lado perde muito a qualidade da internet no cliente isso eu percebi de fato então desisti do servidor cache pois sem ele a internet fica 100% limpa qualidade em 100% e alem do mais temos links de sobra então não vale apena manter servidor cache, agora pra quem não tem link suficiente o servidor cache ajuda bastante.

  4. Ola amigos
    tive tanto problema com tc 7.1 que desisti
    coloquei o thunder 3.1 + bind9 cara nuca mais tive problemas
    já esta a um ano sem dar problema
    só dei uma afinada das conf.
    As paginas carregam na hora e todo os conteúdo da mesma
    sofria muito com lentidão
    e pode cree amigo ...sua lentidão é o thunder
    só pra destacar tenho 738 clientes e tenho clientes com planos de 2,5,10 mb
    fica a dica
    espero ter ajudado.



  5. Boa noite,
    em seu primeiro post você revive um tópico de 2011, e ainda fala mal de uma ferramenta que você não conhece.

    Como testou o ThunderCache 7.1, desistiu do sistema, instalou o Thunder 3.1 e tem ele rodando há mais de um ano, se o ThunderCache 7.1 saiu a pouco menos de 8 meses?

    Você deve ter testado versões anteriores do sistema, lembrando que o Thunder 7.1 foi totalmente reescrito.

    Caso queira posso providenciar um teste pra você, garanto que sua opinião sobre o Sistema irá mudar.

    Grato.






Tópicos Similares

  1. RB750 GL causando lentidão na rede
    Por Maxs França no fórum Redes
    Respostas: 7
    Último Post: 20-05-2014, 14:36
  2. Brodcast causando lentidão na rede
    Por gunthermb no fórum Redes
    Respostas: 0
    Último Post: 01-03-2009, 16:04
  3. Lentidão na rede wireless
    Por Infobyte no fórum Redes
    Respostas: 27
    Último Post: 02-03-2007, 00:51
  4. Estou para enlouquecer com lentidão na rede!!! Squid?
    Por CEP no fórum Servidores de Rede
    Respostas: 0
    Último Post: 20-01-2006, 21:25
  5. Lentidão na rede (ping alto, maior que 400ms)
    Por nataniel no fórum Redes
    Respostas: 6
    Último Post: 31-08-2005, 06:47

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L