+ Responder ao Tópico



  1. #1
    Avatar de Jaiso
    Ingresso
    Oct 2010
    Localização
    Pernambuco
    Posts
    79
    Posts de Blog
    1

    Padrão Como Acessar Ap's (bullet) que estão por trás do mk

    Olá Galera do Under to tentando acessar meus bullets que estão em modo bridge com a faixa de ips 192.168.20.1 e o mk 192.168.30.1 + hotspot . não estou consequindo vi que existe um tutorial mais nao consigo compreender algumas coisas segue o link bem o que nao estou entendendo :

    TO ADDRESS = Endereço IP do seu rádio ou AP (endereço de IP da rede interna)

    Não esquecer de adicionar os IP's válidos que serão usados para os rádios na ADDRESS LIST.
    Acesse o menu IP, ADDRESS LIST

    como adicionar esses ips

    Vlw gente pela força ...

  2. #2

    Padrão Re: Como Acessar Ap's (bullet) que estão por trás do mk

    Amigo alem de vc add a faixa de ip do seu rádio no MK, vc tem que add ele no arp tambem, IP+MAC, é batata irá funcionar.



  3. #3

    Padrão Re: Como Acessar Ap's (bullet) que estão por trás do mk

    Irei acompanhar pois ja tentei fazer isso pra acessar o modem atraz da rb e não consegui.

  4. #4

    Padrão Re: Como Acessar Ap's (bullet) que estão por trás do mk

    so me add ae que posso ajudar sem problemas: [email protected]



  5. #5

    Padrão Re: Como Acessar Ap's (bullet) que estão por trás do mk

    Bom amigos...eu aqui faço assim prá acessar meus Bullet's que uso como ap em minha rede!!!

    1º Vc deve saber qual ip seu servidor deu pro Bullet,faça assim:
    Ip>Dhcp Server>Leases,lá vai tá o Ip e o Mac do Bullet que vc quer acessar
    2ºVai em Hotspot>IP Bindings>Add(Sinal+)New Hotspot IP Bindings
    MAC Address:Coloca o Mac do Bullet
    Address:Coloca Ip do equipamento,no caso Bullet
    Server:Pode deixar em all Mesmo
    Type:Escolhe bypassed
    Pronto,agora é só vc digitar o ip do Bullet no seu navegador e entrar!

    Obs:Esse procedimento eu uso aqui com
    servidor Hotspot,para as demais configurações nunca testei

    O ip do Bullet só aparece lá em Ip>Dhcp Server>Leases,se vc
    tiver deixado o Dhcp dele ativado

  6. #6

    Padrão Re: Como Acessar Ap's (bullet) que estão por trás do mk

    Ip Clientes Faixa: 192.168.30.XX
    Ip Radios em Bridge: 192.168.20.XX

    Como acessar esses rádios? e simples...
    E so usar na maquina que vc acessar os radios a mascara de rede 255.255.0.0
    vc tem acesso a toda rede 192.168.xx.xx



  7. #7

    Padrão Re: Como Acessar Ap's (bullet) que estão por trás do mk

    Seus Bullet's estão em bridge?

    Eles tem ip fixo? Se tiver, coloca neles um gateway (o ip da routerboard, ou da interface onde está conectado o bullet).
    Depois é só fazer o redirecionamento...NAT....

  8. #8

    Padrão Re: Como Acessar Ap's (bullet) que estão por trás do mk

    Citação Postado originalmente por Jaiso Ver Post
    Olá Galera do Under to tentando acessar meus bullets que estão em modo bridge com a faixa de ips 192.168.20.1 e o mk 192.168.30.1 + hotspot . não estou consequindo vi que existe um tutorial mais nao consigo compreender algumas coisas segue o link bem o que nao estou entendendo :

    TO ADDRESS = Endereço IP do seu rádio ou AP (endereço de IP da rede interna)

    Não esquecer de adicionar os IP's válidos que serão usados para os rádios na ADDRESS LIST.
    Acesse o menu IP, ADDRESS LIST

    como adicionar esses ips

    Vlw gente pela força ...
    Boa Tarde!!

    Se sua estrutura for assim...


    LINK-------SERVER_MKT+HOTSPOT----------BULLET(BRIGED)---CLIENTES

    Podera acessar direto a Rede Wireless.... com mesma faixa de ip da bullet setado na interface wireless liberando no seu mikrotik...

    /ip hotspot ip-bindingadd address=192.168.20.1/24 disabled=no type=bypassed

    Voce acessa via browser 192.168.20.1 sua bullet.....

    ou pode tentar acessar dessa forma ai...


    Considerando que seu ip da Bullet é 192.168.20.1 e está em briged junto com clientes....


    1 Passo adicionar faixa de rede


    /ip address
    add address=172.0.0.1/24 disabled=no interface=rede_interna network=172.0.0.0
    add address=192.168.20.254/24 disabled=no interface=wirelles-01 network=\192.168.20.0


    Segundo passo adicionar nat para acesso a Bullet pelo ip 172.0.0.1 saindo para 192.168.20.1


    /ip firewall nat
    add action=dst-nat chain=dstnat comment=ACESSO_BULLET_01 disabled=no dst-address=\ 172.0.0.1 dst-port=80 protocol=tcp to-addresses=192.168.20.1 to-ports=80


    3 Passo permitir acesso no HotSpot dos ip dos radios


    /ip hotspot ip-binding
    add address=192.168.20.1/24 disabled=no type=bypassed




    Depois só digitar o ip 172.0.0.1 no browser que tera acesso a bullet 192.168.20.1


    Sucesso espero ter ajudado..
    Última edição por FANTOXY; 14-11-2011 às 12:39. Razão: Digitacao



  9. #9
    Avatar de Jaiso
    Ingresso
    Oct 2010
    Localização
    Pernambuco
    Posts
    79
    Posts de Blog
    1

    Padrão Re: Como Acessar Ap's (bullet) que estão por trás do mk

    Muito Obrigado a todos que mim ajudaram consegui acessar o bullet com a dica do nosso amigo FANTOXY, agora como que eu faço para acessar o bullet que esta em outra interface que nao estou conectato cenario MK+HTS ----- B1(192.168.20.1)ether1 - B2(192.168.20.2)ether2 - B3(192.168.20.3)ethe3 pois uso em 3 paineis ... RB 1100

  10. #10

    Padrão Re: Como Acessar Ap's (bullet) que estão por trás do mk

    Citação Postado originalmente por Jaiso Ver Post
    Muito Obrigado a todos que mim ajudaram consegui acessar o bullet com a dica do nosso amigo FANTOXY, agora como que eu faço para acessar o bullet que esta em outra interface que nao estou conectato cenario MK+HTS ----- B1(192.168.20.1)ether1 - B2(192.168.20.2)ether2 - B3(192.168.20.3)ethe3 pois uso em 3 paineis ... RB 1100
    Nesse caso voce ja teria de mudar ip das bullet para outra faix

    Adicionar 1 passo para ether

    add address=192.168.20.254/24 disabled=no interface=ether1 network=\192.168.20.0
    add address=192.168.20.254/24 disabled=no interface=ether2 network=\192.168.20.0
    add address=192.168.20.254/24 disabled=no interface=ether3 network=\192.168.20.0

    Tenta assim.... se nao.. e fazer mesmo procedimentos com outra faixa de ip 192.168.21.0/24

    sucesso para voce.. se ajudei ajuda nos trambém...Sucesso mais uma vez



  11. #11

    Padrão Re: Como Acessar Ap's (bullet) que estão por trás do mk

    Citação Postado originalmente por FANTOXY Ver Post
    Nesse caso voce ja teria de mudar ip das bullet para outra faix

    Adicionar 1 passo para ether

    add address=192.168.20.254/24 disabled=no interface=ether1 network=\192.168.20.0
    add address=192.168.20.254/24 disabled=no interface=ether2 network=\192.168.20.0
    add address=192.168.20.254/24 disabled=no interface=ether3 network=\192.168.20.0

    Tenta assim.... se nao.. e fazer mesmo procedimentos com outra faixa de ip 192.168.21.0/24

    sucesso para voce.. se ajudei ajuda nos trambém...Sucesso mais uma vez
    poderia me ajudar neste topico https://under-linux.org/f143/acesso-...krotik-158065/

  12. #12

    Padrão Re: Como Acessar Ap's (bullet) que estão por trás do mk

    Citação Postado originalmente por FANTOXY Ver Post
    Boa Tarde!!

    Se sua estrutura for assim...


    LINK-------SERVER_MKT+HOTSPOT----------BULLET(BRIGED)---CLIENTES

    Podera acessar direto a Rede Wireless.... com mesma faixa de ip da bullet setado na interface wireless liberando no seu mikrotik...

    /ip hotspot ip-bindingadd address=192.168.20.1/24 disabled=no type=bypassed

    Voce acessa via browser 192.168.20.1 sua bullet.....

    ou pode tentar acessar dessa forma ai...


    Considerando que seu ip da Bullet é 192.168.20.1 e está em briged junto com clientes....


    1 Passo adicionar faixa de rede


    /ip address
    add address=172.0.0.1/24 disabled=no interface=rede_interna network=172.0.0.0
    add address=192.168.20.254/24 disabled=no interface=wirelles-01 network=\192.168.20.0


    Segundo passo adicionar nat para acesso a Bullet pelo ip 172.0.0.1 saindo para 192.168.20.1


    /ip firewall nat
    add action=dst-nat chain=dstnat comment=ACESSO_BULLET_01 disabled=no dst-address=\ 172.0.0.1 dst-port=80 protocol=tcp to-addresses=192.168.20.1 to-ports=80


    3 Passo permitir acesso no HotSpot dos ip dos radios


    /ip hotspot ip-binding
    add address=192.168.20.1/24 disabled=no type=bypassed




    Depois só digitar o ip 172.0.0.1 no browser que tera acesso a bullet 192.168.20.1


    Sucesso espero ter ajudado..


    Opa!!! já tentei mais não tem jeito de obter exito, minha versão de mk é 5.19
    ajuda por favor



  13. #13

    Padrão Re: Como Acessar Ap's (bullet) que estão por trás do mk

    Citação Postado originalmente por gelsonteo Ver Post
    Opa!!! já tentei mais não tem jeito de obter exito, minha versão de mk é 5.19
    ajuda por favor
    Amigo... desenhe sua estrutura......
    Assim podemos dar uma dica... , conforme acima citado..
    Alguma coisa esta incorreto... Exemplo vc tem de colocar sua faixa de ip que deseja acessar em Ip bidibg..
    Ai vc acessa seu hotspot e tente acessar eles... Se sim, ok repita outros passo se nao ja tem ago errado..
    Valeu sucesso

  14. #14

    Padrão Re: Como Acessar Ap's (bullet) que estão por trás do mk

    Citação Postado originalmente por FANTOXY Ver Post
    Amigo... desenhe sua estrutura......
    Assim podemos dar uma dica... , conforme acima citado..
    Alguma coisa esta incorreto... Exemplo vc tem de colocar sua faixa de ip que deseja acessar em Ip bidibg..
    Ai vc acessa seu hotspot e tente acessar eles... Se sim, ok repita outros passo se nao ja tem ago errado..
    Valeu sucesso


    Opa!!! minha estrutura é a seguinte: Modem roteado ---> MK fazendo hotsport---> IP cliente 10.0.0.1/24
    IP para acessar as antenas ---> 192.168.2.x, já vi algumas citações sua, e todos obtiveram exito, exceto eu rs
    desde já agradeço, quero acessa de forma correta, hoje só acesso, endereçando a placa de rede na mesma faixa de
    ip das antenas, só que pretendo usar o the dude



  15. #15

    Padrão Re: Como Acessar Ap's (bullet) que estão por trás do mk

    Citação Postado originalmente por gelsonteo Ver Post
    Opa!!! minha estrutura é a seguinte: Modem roteado ---> MK fazendo hotsport---> IP cliente 10.0.0.1/24
    IP para acessar as antenas ---> 192.168.2.x, já vi algumas citações sua, e todos obtiveram exito, exceto eu rs
    desde já agradeço, quero acessa de forma correta, hoje só acesso, endereçando a placa de rede na mesma faixa de
    ip das antenas, só que pretendo usar o the dude
    Amigo.. se voce seguiu certinho os passo.. só deve ser duas coisa...

    Falta um scnat para sua rede que deseja acessar ou em hotspot..... ainda esta bloqueando seus ip.... que seja acessar..

    Voce faz individual para cada ip.. assim nao tera problema em gatilhar sua internet...

    Sucesso..

    add action=scnat comment=ACESSO_BULLET_01